Search found 35 matches

by rootchick
Thu Sep 24, 2015 2:55 pm
Forum: Software & Applications
Topic: Best way to update via command line?
Replies: 3
Views: 528

Best way to update via command line?

Hi all, I manage a bunch of Linux Mint desktops that are set up as public computers for a public library system. I've recently started deploying Mint 17.2 MATE edition at some of my sites, and I've noticed that while the Package Manager holds back level 4 & 5 updates, aptitude & apt-get do not appea...
by rootchick
Mon May 25, 2015 11:35 am
Forum: Printers & Scanners
Topic: CanoScan Lide 30 not working
Replies: 6
Views: 1835

Re: CanoScan Lide 30 not working

Hey SXK, I upgraded to Mint 17.1 a few days ago and my scanner actually works now! At least it did, the one and only time I tried it so far. It didn't seem like it was going to work but then after several minutes it started to scan.
by rootchick
Tue May 12, 2015 5:43 pm
Forum: Printers & Scanners
Topic: CanoScan Lide 30 not working
Replies: 6
Views: 1835

Re: CanoScan Lide 30 not working

I'm having this problem too since I installed Mint 17. In Mint 13 it worked perfectly. Have you found a solution?
by rootchick
Tue Dec 18, 2012 12:08 pm
Forum: Software & Applications
Topic: Problem in updating
Replies: 92
Views: 21606

Re: [mint 14] Update problems

I'm wondering if the mint repos aren't currently down. I'm getting errors when trying to update Mint 13 as well. I'd suggest waiting a while and trying it again.
by rootchick
Thu Oct 04, 2012 4:27 pm
Forum: LMDE 1 Archive
Topic: [Solved] Installing LTSP on Linux Mint
Replies: 6
Views: 13740

Re: [Solved] Installing LTSP on Linux Mint

Thanks! It worked for me too. I'm using Mint 13 MATE edition though, so I pointed my symlinks to Ubuntu instead of Debian, and ran ltsp-build-client with --dist=precise. Worked beautifully, and I just successfully booted a thin client from it! It's gotten so much easier to set up LTSP since the earl...
by rootchick
Thu Oct 04, 2012 3:30 pm
Forum: Xfce
Topic: removing network manager to use traditional network config
Replies: 4
Views: 4329

Re: removing network manager to use traditional network conf

Hmm, yes, there's nothing like making the assumption that someone's a noob when it's obvious they're not, then unleashing a rant on them, but anyway... I too want to manage my interfaces with /etc/network/interfaces. I got it to work, but I *didn't* uninstall network-manager, because for me it was g...
by rootchick
Tue Jul 24, 2012 8:58 am
Forum: LMDE 1 Archive
Topic: [Known upstream bug] LMDE UP4: Printer properties error
Replies: 38
Views: 10746

Re: [Known upstream bug] LMDE UP4: Printer properties error

ptruchon, I'm afraid I can't be too helpful, other than advising you *not* to install the dependencies, since I ended up hosing a system that way. Because of the printing issues I've been using Mint 13 with MATE rather than LMDE, though I hope to be able to go back to it someday.
by rootchick
Tue Jul 17, 2012 11:56 am
Forum: Tutorials
Topic: SOLVED Can not resize maximized Libreoffice calc window
Replies: 3
Views: 2903

Re: SOLVED Can not resize maximized Libreoffice calc window

Thanks for posting this! You saved me lots of digging. :D :D :D

On my install of 13 MATE edition, the file was under ~/.config/libreoffice/3/user.
by rootchick
Fri Jun 01, 2012 2:15 pm
Forum: LMDE 1 Archive
Topic: [Known upstream bug] LMDE UP4: Printer properties error
Replies: 38
Views: 10746

Re: [Known upstream bug] LMDE UP4: Printer properties error

I ended up going with Mint 13 instead of LMDE. The issues seem to be fixed there.
by rootchick
Fri May 18, 2012 11:40 am
Forum: LMDE 1 Archive
Topic: [Known upstream bug] LMDE UP4: Printer properties error
Replies: 38
Views: 10746

Re: [Known upstream bug] LMDE UP4: Printer properties error

*Sigh*. I hope cups gets fixed soon. Even with installing cups-filters 0.16, things still aren't right. I've had all sorts of printing problems. Unfortunately, before I realized there were still issues, I decided to upgrade all our staff computers to it, and the last few days I've been driven buggy ...
by rootchick
Wed May 16, 2012 2:45 pm
Forum: LMDE 1 Archive
Topic: [Known upstream bug] LMDE UP4: Printer properties error
Replies: 38
Views: 10746

Re: [Known upstream bug] LMDE UP4: Printer properties error

For those of you getting blank pages, have you tried deleting & reinstalling your printers in cups after installing cups-filters 1.0.16? That worked for me. Printing is still slow, though, and the IPP error is still there.
by rootchick
Mon May 14, 2012 10:01 am
Forum: LMDE 1 Archive
Topic: Black screen when booting LMDE 201204 with Intel graphics
Replies: 12
Views: 9166

Re: Black screen when booting LMDE 201204 with Intel graphic

Darvon, you could try adding i915.modeset=0 to the grub boot options. I think this could get you there (working from memory here, things may be slightly different): When you see text about grub during boot, press Esc. On the list of boot options, hit Tab to edit the Linux Mint entry. Arrow down to t...
by rootchick
Mon May 14, 2012 9:38 am
Forum: LMDE 1 Archive
Topic: Black screen when booting LMDE 201204 with Intel graphics
Replies: 12
Views: 9166

Re: Black screen when booting LMDE 201204 with Intel graphic

Do you get a console when you hit Ctrl+Alt+F1?
by rootchick
Fri May 11, 2012 9:37 am
Forum: LMDE 1 Archive
Topic: Black screen when booting LMDE 201204 with Intel graphics
Replies: 12
Views: 9166

Re: Black screen when booting LMDE 201204 with Intel graphic

Supamarioana wrote:This helped me out on my Thinkpad L420 with Intel HD3000 graphics. Thanks!
Great, I'm glad it worked for you!
by rootchick
Thu May 10, 2012 12:08 pm
Forum: LMDE 1 Archive
Topic: Black screen when booting LMDE 201204 with Intel graphics
Replies: 12
Views: 9166

Black screen when booting LMDE 201204 with Intel graphics

Hi all, This should probably be marked [SOLVED] since I managed to find a workaround, but I thought I would post my experiences here in case it might help somebody else with the same problem. The problem: When booting a Foxconn 45CSX barebones system (which has an Intel GMA 950 graphics chip) from t...
by rootchick
Thu May 03, 2012 3:51 pm
Forum: LMDE 1 Archive
Topic: [Known upstream bug] LMDE UP4: Printer properties error
Replies: 38
Views: 10746

Re: [Known upstream bug] LMDE UP4: Printer properties error

Sorry for not clarifying...I downloaded the unstable version (1.0.16-2+b1) from http://packages.debian.org and installed it with dpkg -i. All the dependencies were already met, I had no issues installing it.
by rootchick
Wed May 02, 2012 12:41 pm
Forum: LMDE 1 Archive
Topic: Black screen when booting LMDE live-DVD
Replies: 7
Views: 3071

Re: Black screen when booting LMDE live-DVD

Judging from the error messages you got, it kinda sounds like you might be having trouble with your cd drive. Do you have another one you can try? Or maybe even bad memory. You might want to test for that too with memtest86. Which video chipset does your laptop have? I have a couple computers that u...
by rootchick
Tue May 01, 2012 10:45 am
Forum: LMDE 1 Archive
Topic: LMDE-201204-xfce-dvd-64bit/AMD E-350/Radeon HD6310 wont boot
Replies: 7
Views: 5145

Re: LMDE-201204-xfce-dvd-64bit/AMD E-350/Radeon HD6310 wont

I'm having a similar problem too, with systems built on Biostar A55MH motherboards with an AMD A4 3400 processor with RadeonHD graphics. I've built two of them, and installed the first one with the LMDE 201109 32-bit iso, which worked, though after I upgraded the packages to Update Pack 4, the graph...
by rootchick
Tue May 01, 2012 10:28 am
Forum: LMDE 1 Archive
Topic: Black screen when booting LMDE live-DVD
Replies: 7
Views: 3071

Re: Black screen when booting LMDE live-DVD

Have you tried booting into Compatibility Mode? When you see "Automatic boot in 10 seconds", hit Esc and select Linux Mint (Compatability Mode) from the list.

Go to advanced search