Search found 13 matches

by nc6400_mint
Wed Nov 13, 2013 11:51 am
Forum: Newbie Questions
Topic: (Minimum) hardware requirements for Mate and Cinnamon.
Replies: 8
Views: 21002

Re: (Minimum) hardware requirements for Mate and Cinnamon.

I would say that you should "ABORT ABORT" Linuxmint if you have this kind of GPU. I will probably get flamed now, but it sems that just about the ONLY one in Linux world that can handle these "ancient" GPUs are Mr. Knopper (http://http://knoppix.net/) I have just given up (again) on trying to make m...
by nc6400_mint
Sun May 01, 2011 3:59 pm
Forum: Software & Applications
Topic: Difference between LSB in Mint (3.2-27) and LSB 4.0 ?
Replies: 2
Views: 772

Re: Difference between LSB in Mint (3.2-27) and LSB 4.0 ?

Thanks for the info on LSB4

I solved my issue by disabling ipv6, which made GE6 work fine.
by nc6400_mint
Sun May 01, 2011 3:56 pm
Forum: KDE
Topic: Repository problems?
Replies: 10
Views: 3309

Re: Repository problems?

me too... Would be wonderful if I knew where to check if this is actually a known issue - and if someone is looking at it. Or if I could substitute packages.linuxmint.com with another server somewhere :) ? I KNOW, this is all free and all. But it would still be a nice touch if that knowledge was in ...
by nc6400_mint
Sat Apr 23, 2011 10:00 am
Forum: Software & Applications
Topic: [SOLVED] Google Earth rendered useless on Mint ?
Replies: 13
Views: 2273

Re: Google Earth rendered useless on Mint ?

Case solved....
Thanks to a colleague who suggested I try disabling ipv6 completely :

ipv6.disable=1 in grub settings will make googleearth work. (At least on this nc6400)

Who's to blame, Mint/ipv6 or GE ? (or me, because I might be missing some (to me unknown) default ipv6 setup ?
by nc6400_mint
Sat Apr 16, 2011 7:33 am
Forum: Software & Applications
Topic: Difference between LSB in Mint (3.2-27) and LSB 4.0 ?
Replies: 2
Views: 772

Difference between LSB in Mint (3.2-27) and LSB 4.0 ?

Hi I have found it impossible to use googleearth on my newly installed Mint Debian Edition (on a HP nc6400 standard laptop (2G RAM , ATI X1300 gfx)) Everything works , except GE. I found now that not only LSB is required, but LSB 4.0. As far as I can see, we only have lsb 3.2-27 from the repositorie...
by nc6400_mint
Tue Apr 05, 2011 4:33 pm
Forum: Software & Applications
Topic: [SOLVED] Google Earth rendered useless on Mint ?
Replies: 13
Views: 2273

Re: Google Earth rendered useless on Mint ?

Sorry to say that it didnt do any good. Have just finished sudo --purge remove googlleearth (and google-earth-stable reboot sudo make-googleearth-package gdebi googlex-xxxxx.deb start googleearth wait 1 minute to see it cry about being unable to contact "Imagery Server" Then cry myself, at being for...
by nc6400_mint
Sun Apr 03, 2011 4:01 pm
Forum: Software & Applications
Topic: [SOLVED] Google Earth rendered useless on Mint ?
Replies: 13
Views: 2273

Re: Google Earth rendered useless on Mint ?

Here's the proper way to install Googleearth in Mint 9 and 10 <snip> Once installed you should have the Googleearth link in your Internet folder. Enjoy Hi Colyn, Same procedure as I followed earlier fior sure. Tried it once again and it now installs the same version I just uninstalled. 6.0.2.2074. ...
by nc6400_mint
Sun Apr 03, 2011 3:41 pm
Forum: Software & Applications
Topic: [SOLVED] Google Earth rendered useless on Mint ?
Replies: 13
Views: 2273

Re: Google Earth rendered useless on Mint ?

This is the result of trying to upgrade lsb-core. (it won't , it remains on 3.2-27) So my Ubuntu remains the sole contender in the race for world domination, if googleearth operation is the parameter to consider) :D How should I upgrade to lsb-core 4 ? sudo apt-get install --reinstall lsb-core Readi...
by nc6400_mint
Sun Apr 03, 2011 9:59 am
Forum: Software & Applications
Topic: [SOLVED] Google Earth rendered useless on Mint ?
Replies: 13
Views: 2273

Re: Google Earth rendered useless on Mint ?

Have just tried downloading the .bin file from google. (didnt know I could that ... :) ) http://www.howtoforge.com/how-to-install-google-earth-on-ubuntu-10.10 - using the procedure shown by fedelep I installed a newer version (6.0.2.2074) than the "download here, that google itself provides from htt...
by nc6400_mint
Sun Apr 03, 2011 9:38 am
Forum: Software & Applications
Topic: [SOLVED] Google Earth rendered useless on Mint ?
Replies: 13
Views: 2273

Re: Google Earth rendered useless on Mint ?

Thanks for replying so fast! Yes, I have lsb-core dpkg -l |grep lsb-core ii lsb-core 3.2-27 Linux Standard Base 3.2 core support package I really would appreciate if someone could advise how to troubleshoot this issue, because if I start googleearth from a terminal it says absolutely zilch about wha...
by nc6400_mint
Sun Apr 03, 2011 7:33 am
Forum: Software & Applications
Topic: [SOLVED] Google Earth rendered useless on Mint ?
Replies: 13
Views: 2273

[SOLVED] Google Earth rendered useless on Mint ?

I wrote this in another thread but figured it might fit better here ... I have just installed googleearth 6.0.1.2032 from earth.google.com. (download a .deb file and use gdebi package installer) Hoping to fix the problem with the 5.x version (from a fresh Mint installation.) which want able to "log ...
by nc6400_mint
Sun Apr 03, 2011 7:26 am
Forum: Graphics Cards & Monitors
Topic: [SOLVED] nc6400 ATI X1300 flickering
Replies: 1
Views: 1045

Re: [SOLVED] nc6400 ATI X1300 flickering

Houston we have a ...... slight problem .... :shock: Have now installed googleearth 6.0.1.2032 from earth.google.com. (download a .deb file and use gdebi package installer) No success. Now it doesnt say it cannot login, so fast. Just starts up and show a black windows where the Ubuntu installation ...
by nc6400_mint
Sun Apr 03, 2011 7:02 am
Forum: Graphics Cards & Monitors
Topic: [SOLVED] nc6400 ATI X1300 flickering
Replies: 1
Views: 1045

[SOLVED] nc6400 ATI X1300 flickering

Finally solved the almost unbearable regular flickering/shimmering of the screen on this ATI X1300 equipped HP NC6400. (on the newest and updated Mint LMDE (gnome) (Linux Mint Debian 32-bit (201101))) In short : I have removed my xorg.conf with all it's weirdo options to make ATI/xorg happy coexstin...

Go to advanced search