Search found 20 matches

by caramba
Sun Sep 22, 2013 3:28 pm
Forum: Archive
Topic: LMDE MATE broken on upgrade - unable to boot at all
Replies: 16
Views: 3060

Re: LMDE MATE broken on upgrade - unable to boot at all

Additional info about upgrading issue : the NVIDIA driver is not used in my case, since the machine is using INTEL graphics
from an I7 3770 CPU. So previous remarks about what to do in case of a kernel change do not apply in this case.
by caramba
Sun Sep 22, 2013 12:42 pm
Forum: Archive
Topic: LMDE MATE broken on upgrade - unable to boot at all
Replies: 16
Views: 3060

[SOLVED] LMDE MATE broken on upgrade - unable to boot at all

Hello there, I guess I got into a similar problem, LMDE does boot after upgrade after running Mint Update on Sept 17 (huge download) and apparently a new kernel (3.10.2, from 3.2.0.4), my install doesn't boot anymore. It breaks before the login window. I tried ctrl alt F1 to boot in console mode, bu...
by caramba
Sun Sep 22, 2013 12:20 pm
Forum: Archive
Topic: We need more testers to the new incoming repo (how-to)
Replies: 434
Views: 148174

Re: We need more testers to the new incoming repo (how-to)

sorry if I'm not in the right topic. I'll join an existing one concerning broken LMDE
following upgrade. I'm about to re-install from scratch anyway... Good luck for the rest, and thanks for the advices anyway
by caramba
Sat Sep 21, 2013 7:47 am
Forum: Archive
Topic: We need more testers to the new incoming repo (how-to)
Replies: 434
Views: 148174

Re: We need more testers to the new incoming repo (how-to)

OK, so ctrl alt F1 opened the console, but startx or ctrl alt F6 won't work I tried updating using aptitude (update, install gtkorphan, upgrade) but final result shows no difference The login screen flashes 3 times, then it shows a blank screen... One question, on another system I checked mint-mirro...
by caramba
Wed Sep 18, 2013 4:36 pm
Forum: Archive
Topic: We need more testers to the new incoming repo (how-to)
Replies: 434
Views: 148174

Re: We need more testers to the new incoming repo (how-to)

Just to inform, after running Mint Update on Sept 17 (huge download) and apparently a new kernel (3.10.2, from 3.2.0.4), my install doesn't boot anymore. It breaks before the login window. I don't know if it is Update Pack 7 or if it is the new kernel, or what else, but testing is out. There might o...
by caramba
Sat Jul 06, 2013 3:38 pm
Forum: Hardware Support
Topic: EFI login with a wireless keyboard [SOLVED]
Replies: 8
Views: 874

Re: EFI login with a wireless keyboard, keyboard not recogni

A few more comments : for LMDE 64 / MATE , the file to be modified is located at /etc/gdm3/Init Every boot entry probably has to be corrected. I hope there will be a fix at grub level. The problem is probably independent of the configuration, but appears when building a machine with no OS pre-instal...
by caramba
Sat Jul 06, 2013 11:26 am
Forum: Hardware Support
Topic: EFI login with a wireless keyboard [SOLVED]
Replies: 8
Views: 874

Re: EFI login with a wireless keyboard, keyboard not recogni

The hint about MDM was a very good one. The problem seems to be an old one linked to a number of Logitech keyboards, that was reported back to Mint 13. There are in fact two points : 1 - keyboard localization at grub level - didn't find a solution, but that is not so important 2 - keyboard localizat...
by caramba
Sat Jul 06, 2013 6:19 am
Forum: Hardware Support
Topic: EFI login with a wireless keyboard [SOLVED]
Replies: 8
Views: 874

Re: EFI login with a wireless keyboard, keyboard not recogni

One more piece of information I tried both PS/2 and USB keyboards for booting : both are seen as qwerty at grub level the PS/2 reverts to AZERTY at login, in both Mint 15 and mint LMDE the USB keyboard is still off at login, and becomes AZERTY after starting a session. So there are several problems,...
by caramba
Tue Jul 02, 2013 2:16 pm
Forum: Hardware Support
Topic: EFI login with a wireless keyboard [SOLVED]
Replies: 8
Views: 874

EFI login with a wireless keyboard [SOLVED]

[SOLVED] I have a strange question with a wireless azerty keyboard, K330 from Logitech, in relation to EFI boot. The EFI boot was installed using Mint 15 DVD, the machine is a ASUS P8Z77-V. this was installed using a wired keyboard, and all worked fine. Mint debian was then installed on a second par...
by caramba
Thu Dec 27, 2012 4:16 am
Forum: Hardware Support
Topic: Network scanner pb with maya, works on isadora [SOLVED]
Replies: 2
Views: 464

Re: Network scanner pb with maya, works on isadora <SOLVED>

The question is specific to Mint 13 64
the way to solve it is given in the following post :
viewtopic.php?f=51&t=115332#p657865
the correction is stable, I hope it will be included in future updates.
by caramba
Sun Dec 23, 2012 4:51 pm
Forum: Printers & Scanners
Topic: HP Printer Scanner - scanning no longer works
Replies: 8
Views: 2764

Re: HP Printer Scanner - scanning no longer works

Great ! It now works. The real trick was to create the link from /usr/lib to /usr/lib64, where there was an empty entry. I hope this will be corrected in the future. By the way, I find this printer of better quality than my previous CANON PIXMA machine (not the same age, thought) Thank you. This top...
by caramba
Sun Nov 25, 2012 5:16 pm
Forum: Printers & Scanners
Topic: HP Printer Scanner - scanning no longer works
Replies: 8
Views: 2764

Re: HP Printer Scanner - scanning no longer works

Similar problem with a recent HP multifunction (OJ 6700): Mint 9 with HP hplip : works perfect Mint LMDE with synaptic hplip : works perfect Mint 13 64 mate or cinnamon with HP hplip : printer works, scanner does not One difference : with Mint 9 and LMDE, scanner uses simple scan, while Mint 13 uses...
by caramba
Sun Nov 18, 2012 8:08 am
Forum: Printers & Scanners
Topic: HP Printer Scanner - scanning no longer works
Replies: 8
Views: 2764

Re: HP Printer Scanner - scanning no longer works

Similar problem with another HP multifunction (OJ_6700) with Mint MAYA 64 bits. First, this network printer works perfectly on Mint9 (with HPLIP from HP) and also on MINT LMDE installed with MATE, using HPLIP from synaptic (not the same repos). All this on the same PC. On MAYA, I installed HPLIP fro...
by caramba
Fri Nov 16, 2012 5:29 pm
Forum: Hardware Support
Topic: Network scanner pb with maya, works on isadora [SOLVED]
Replies: 2
Views: 464

Re: Network scanner pb with maya, works on isadora

Sorry, a correction : the error message appears when clicking on scan in the HP Device Manager,
which is found in preference as HP Toolbox.
Xsane doesn't see the scanner
by caramba
Fri Nov 16, 2012 5:23 pm
Forum: Hardware Support
Topic: Network scanner pb with maya, works on isadora [SOLVED]
Replies: 2
Views: 464

Network scanner pb with maya, works on isadora [SOLVED]

Hello, I'm using a network officejet HP6700 on MINT isadora and maya. Works 100% on isadora with hplip from HP. printer works on maya, but the scanner doesn't. I get this message after launching xsane : hpaio:/net/Officejet_6700?ip=192.168.0.12 operation non gérée sorry for the french. It means that...
by caramba
Sat Sep 29, 2012 6:05 pm
Forum: Archive
Topic: [SOLVED] LMDE - /home on different drive
Replies: 2
Views: 948

Re: LMDE - /home on different drive

A way to do that is to create a symbolic link to the other drive. You need to declare the drive in fstab, install a mount point, and create the link. It should even be possible to mount the drive using /home as a mount point, providing that you copy the /home data before activating the drive. This i...
by caramba
Sat Sep 29, 2012 7:32 am
Forum: Archive
Topic: cdparanoia disc recognition
Replies: 4
Views: 1360

Re: cdparanoia disc recognition

A solution :

viewtopic.php?f=196&t=113567

post : allowing CDrom recognition
by caramba
Wed Sep 05, 2012 4:36 pm
Forum: Archive
Topic: cdparanoia disc recognition
Replies: 4
Views: 1360

Re: cdparanoia and ripperx disc recognition

I have a similar problem with MINT LMDE AMD64 on an ASUS based desktop, dualboot with other linux. The problem did not occur with DEBIAN 2011. Hopefully, the solution proposed in this thread also works for me. One more hint : my CD unit is of IDE type. I tried to ass an entry into fstab, with no luc...
by caramba
Mon Apr 18, 2011 12:01 pm
Forum: Newbie Questions
Topic: Reassigning keys on keyboard
Replies: 4
Views: 556

Re: Reassigning keys on keyboard

Hi there. I'm using an eepc 1201NL with ext4 partitions, and a dual boot with XP. mostly works well, grub2 not very friendly. I posted a note on hardware. The points that remain are the use of function keys, eg activate/deactivaate wifi switch from LCD to external display control sound output level ...
by caramba
Mon Apr 18, 2011 11:50 am
Forum: Software & Applications
Topic: Koha using apache2
Replies: 2
Views: 692

Re: Koha using apache2

Hi there, Presently trying to do the same, there is a very good tuto on the koha site. concerning apache etc... the first rule is to follow LAMP linux, apache2, MySQL, PHP koha is mostly based on Perl, so you need to install thet langage with quite a few libraries. In the tuto the advise to first us...

Go to advanced search