Search found 24 matches

by leaston.h
Thu Dec 24, 2009 6:48 am
Forum: Installation & Boot
Topic: XP software removed GRUB - How do I get it back please?
Replies: 2
Views: 490

Re: XP software removed GRUB - How do I get it back please?

Thank you for the reply plumm, I really appreciate you taking the time to help.

I'll give this a go later today when I'm not doing Xmas jobs for the boss (the wife!) :D
by leaston.h
Wed Dec 23, 2009 7:50 am
Forum: Installation & Boot
Topic: XP software removed GRUB - How do I get it back please?
Replies: 2
Views: 490

XP software removed GRUB - How do I get it back please?

Hi, I removed some partition software from my PC, which was dual booting with Mint 7 KDE and WinXP. However, after a reboot, it seems the software I removed also re-wrote the mbr because GRUB no longer loads. Having never encountered this before, I have no clue how to get GRUB back. I know it's poss...
by leaston.h
Sat Dec 05, 2009 1:43 pm
Forum: KDE
Topic: Beautifully done!
Replies: 2
Views: 788

Beautifully done!

Hi, After a bit of a break from Linux on my desktop, I installed the community KDE version of Mint 7 today. I'm honestly blown away. It's gorgeous! Over the last week, I've installed the latest versions of SuSE, Mandriva One, Ubuntu, Kubuntu and Debian on this desktop. None of them looked or felt as...
by leaston.h
Sun Mar 08, 2009 2:54 pm
Forum: Wireless
Topic: Broadcom B4306 r03 - system crash when first enabled
Replies: 2
Views: 642

Re: Broadcom B4306 r03 - system crash when first enabled

Thanks Husse, I'll remember that one for next time! :D
by leaston.h
Wed Mar 04, 2009 7:36 pm
Forum: Wireless
Topic: Broadcom B4306 r03 - system crash when first enabled
Replies: 2
Views: 642

Broadcom B4306 r03 - system crash when first enabled

Hi, I posted something similar to this last year here: http://forums.linuxmint.com/viewtopic.php?f=110&t=16658 In a nutshell, I was trying to get the Broadcom wifi to work on my laptop with the XFCE version. It crashed Mint and after a hard reboot, everything worked. Strangely, I installed Felicia (...
by leaston.h
Tue Sep 09, 2008 5:28 pm
Forum: Xfce
Topic: [SOLVED] Desktop icons - snap to grid. How to switch off?
Replies: 7
Views: 13322

[SOLVED] Desktop icons - snap to grid. How to switch off?

Thanks LinuxForver. I didn't even know XFCE had a forum. Ok, I'm definitely learning a few things here and I'm not the first (by a long way) who's asked about this issue. The desktop management system for XFCE was only updated in recent versions to enable icons on the desktop at all. I remember wish...
by leaston.h
Tue Sep 09, 2008 4:41 pm
Forum: Xfce
Topic: [SOLVED] Desktop icons - snap to grid. How to switch off?
Replies: 7
Views: 13322

Re: Desktop icons - snap to grid. How to switch off?

There must be a difference (obviously) between Gnome and xfce. I get "create folder" etc., plus "arrange by name" and "keep aligned" by right clicking. Maybe there's something in preferences or admin that'll let you change it. Ahh, that explains it. Yes, there's a world of difference between them. ...
by leaston.h
Tue Sep 09, 2008 2:14 pm
Forum: Xfce
Topic: [SOLVED] Desktop icons - snap to grid. How to switch off?
Replies: 7
Views: 13322

Re: Desktop icons - snap to grid. How to switch off?

Right click on the desktop and untick "Keep Aligned"? Thanks for the suggestion, but it's not there. :? My right click desktop menu is the same as the "start" menu. If I switch off the setting "Show desktop menu on right click" to get rid of that, I get another menu which has entries for the follow...
by leaston.h
Tue Sep 09, 2008 12:59 pm
Forum: Xfce
Topic: [SOLVED] Desktop icons - snap to grid. How to switch off?
Replies: 7
Views: 13322

[SOLVED] Desktop icons - snap to grid. How to switch off?

Hi, I've been trying for the past hour to get my desktop icons to: a) stop snapping to a grid when I move them and b) change the setting that seems to stop them from being placed within about an inch of the edge of the screen As my hair has already disappeared, I can't pull it out. Could someone ple...
by leaston.h
Tue Sep 09, 2008 8:48 am
Forum: Xfce
Topic: SOLVED? - Elyssa - Broadcom B43 driver install caused crash
Replies: 2
Views: 1716

SOLVED? - Elyssa - Broadcom B43 driver install caused crash

Hi, Having just installed this new version on my laptop, I chose to install the firmware for my Broadcom B43 wifi nic. The install seemed to go well and fwcutter was downloaded and the firmware extracted. I clicked ok to complete the process and the whole laptop froze. Even the mouse pointer stopped...
by leaston.h
Fri Feb 01, 2008 2:33 pm
Forum: KDE
Topic: kde not recognizing laptop's external volume wheel
Replies: 2
Views: 1556

Re: kde not recognizing laptop's external volume wheel

I'm having the same problem with my Logitech mouse wheel. It just refuses to work in KDE 044. Any help would be appreciated as I'm a bit stuck with this one too.

Oh, I just noticed you mention you're running Kubuntu. Is your post in the right forum?

Regards,
Leaston
by leaston.h
Fri Feb 01, 2008 2:30 pm
Forum: KDE
Topic: Daryna KDE CE BETA 044 + VM Ware solved
Replies: 11
Views: 3084

Re: Daryna KDE CE BETA 044 + VM Ware

Can you try creating the VM on the server, then run it on VMWare Player? It would point to either the server being the problem or something else, if it works on the player. Are you creating the VM as Ubuntu or something else? I used Ubuntu with the successful install. Sorry if those are things you'v...
by leaston.h
Thu Jan 31, 2008 1:45 pm
Forum: KDE
Topic: Daryna KDE CE BETA 044 + VM Ware solved
Replies: 11
Views: 3084

Re: Daryna KDE CE BETA 044 + VM Ware

I'm typing this in a VMWare installation of KDE 044, with a Windows XP host. The only things I can't seem to get working so far are: my Logitech mouse scroll wheel and it cuts off the bottom of the taskbar for some reason! Other than that, things "seem" to be ok. I haven't tested all my hardware yet...
by leaston.h
Sat Jan 26, 2008 3:19 pm
Forum: Other topics
Topic: Fonts ??
Replies: 8
Views: 1470

Re: Fonts ??

I'm having the same problem as davec and have tried every solution I could find via google. Nothing seems to work. I will reinstall KDE 044 if I have to, but it seems a bit of a sledgehammer approach for what looks like a fairly basic problem.

Does anyone know of a solution please?

Regards,
Leaston
by leaston.h
Wed Jan 23, 2008 6:03 pm
Forum: KDE
Topic: Laptop Volume buttons
Replies: 9
Views: 2258

Re: Laptop Volume buttons

I thought that's what you probably meant. Unfortunately, I can't help test this as my laptop doesn't have the hardware buttons. Sorry.
by leaston.h
Wed Jan 23, 2008 4:32 pm
Forum: KDE
Topic: Laptop Volume buttons
Replies: 9
Views: 2258

Re: Laptop Volume buttons

Do you mean dedicated hardware buttons or the volume controls usually accessed by holding the "Fn" button along with F1-F12?
by leaston.h
Wed Jan 23, 2008 2:30 pm
Forum: KDE
Topic: [SOLVED] Adept proxy access over LAN?
Replies: 6
Views: 3002

Re: Adept proxy access over LAN?

Woohoo, it worked!! I'm just in the process installing a few extras.

Thank you very much :D

Regards,
Leaston
by leaston.h
Wed Jan 23, 2008 8:35 am
Forum: KDE
Topic: [SOLVED] Adept proxy access over LAN?
Replies: 6
Views: 3002

Re: Adept proxy access over LAN?

Thank you greyman and boo. Your replies are much appreciated. I'll try this when I get home later today. :D
by leaston.h
Tue Jan 22, 2008 3:33 pm
Forum: KDE
Topic: [SOLVED] Adept proxy access over LAN?
Replies: 6
Views: 3002

Re: Adept proxy access over LAN?

Hi, It looks like things aren't too simple if you're behind a proxy, as my laptop is. None of the update apps in the Mint menus has proxy access, so I've been a bit stumped this afternoon, trying to figure out how to get them working. The best I've come up with is to run synaptic from the shell (as ...
by leaston.h
Tue Jan 22, 2008 12:16 pm
Forum: KDE
Topic: [SOLVED] Adept proxy access over LAN?
Replies: 6
Views: 3002

[SOLVED] Adept proxy access over LAN?

Hi, I have my laptop running Mint KDE 044 on my laptop. One thing I can't seem to work out is which program I should be using to access software in the repositories. I think it's Adept, having looked through the menus. If so, how do I set this up to run through a proxy server? I've never used Adept ...

Go to advanced search