Search found 35 matches

by electric-wildflower
Thu Feb 14, 2019 3:41 pm
Forum: Other topics
Topic: Folders on SMB share randomly renaming
Replies: 2
Views: 168

Re: Folders on SMB share randomly renaming

All of the file names i am using are just standard A to z characters when it comes to the folders, anything such as :?,!"$ etc fail when i try to copy to the server via smb such as if i have a song called who are you? it will fail to copy unless i remove ? An hour back i added the code to auxiliary ...
by electric-wildflower
Wed Feb 13, 2019 5:39 pm
Forum: Other topics
Topic: Folders on SMB share randomly renaming
Replies: 2
Views: 168

Folders on SMB share randomly renaming

I have a rather odd problem i need some support and wasn't sure what part of the Forums i should post in but thought i will ask I have a setup which includes a Freenas server which is where i store a ton of media IE audio, video etc for streaming and a Raspberry Pi with Kodi installed for streaming ...
by electric-wildflower
Tue Dec 04, 2018 6:03 pm
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI in sound settings
Replies: 23
Views: 925

Re: No HDMI in sound settings

Never mind i solved it lol. The Monitor in question i am using is an acer ka22ohq which i didn't realize when i brought it that there is two options one with built in speakers and one without and of course i picked up the non speaker model and was confused why in the options on the monitor you could...
by electric-wildflower
Tue Dec 04, 2018 5:33 pm
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI in sound settings
Replies: 23
Views: 925

Re: No HDMI in sound settings

Followed the steps and this is the outcome for pacmd list-sinks 1 sink(s) available. * index: 1 name: <alsa_output.pci-0000_01_05.1.hdmi-stereo> driver: <module-alsa-card.c> flags: HARDWARE DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: RUNNING suspend cause: priority: 9030 volume: front-left: 65536 ...
by electric-wildflower
Mon Dec 03, 2018 4:00 pm
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI in sound settings
Replies: 23
Views: 925

Re: No HDMI in sound settings

The output of pacmd list-sinks is 1 sink(s) available. * index: 0 name: <alsa_output.pci-0000_00_14.2.analog-stereo> driver: <module-alsa-card.c> flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: SUSPENDED suspend cause: IDLE priority: 9039 volume: front-left:...
by electric-wildflower
Mon Dec 03, 2018 7:03 am
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI in sound settings
Replies: 23
Views: 925

Re: No HDMI in sound settings

Thanks for the reply back I popped into bios to snoop around and i disabled and re enabled both AMD 760 HDMI audio and HD audio controller and again no change other than HDMI vanishes as an option in pulse audio when disabling either one. The output to dmesg | grep HDMI is [ 3.385981] [drm] HDMI-A-1...
by electric-wildflower
Sun Dec 02, 2018 4:40 pm
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI in sound settings
Replies: 23
Views: 925

Re: No HDMI in sound settings

Sadly no change, I followed the guide creating sound.conf in modprobe.d and adding options snd-hda-intel probe_mask=0xffff,0xfff2 Reboot and HDMI vanishes from Pulse Audio so deleted sound,conf and rebooted and it appears again still with (unplugged) so no HDMI sound as of yet. Would the graphics ca...
by electric-wildflower
Sat Dec 01, 2018 7:45 pm
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI in sound settings
Replies: 23
Views: 925

Re: No HDMI in sound settings

No change after unplugging the HDMI, Tested Ubuntu from a memory stick just to make sure it's not a Mint issue and again nothing.
by electric-wildflower
Sat Dec 01, 2018 6:36 pm
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI in sound settings
Replies: 23
Views: 925

Re: No HDMI in sound settings

Here are the results of aplay -l **** List of PLAYBACK Hardware Devices **** card 0: SB [HDA ATI SB], device 0: ALC887-VD Analog [ALC887-VD Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: SB [HDA ATI SB], device 1: ALC887-VD Digital [ALC887-VD Digital] Subdevices: 1/1 Subdevice #0: subdev...
by electric-wildflower
Sat Dec 01, 2018 5:56 pm
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI in sound settings
Replies: 23
Views: 925

Re: No HDMI in sound settings

Thanks for the support but no change I updated the Kernal via update manager but that only took it to 15.39 and no change on reboot. I then added the code in alsa-base.conf and rebooted but no change so removed the code. I then visited this website and followed the guide to get the 64bit kernal inst...
by electric-wildflower
Sat Dec 01, 2018 7:52 am
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI in sound settings
Replies: 23
Views: 925

Re: No HDMI in sound settings

Thanks for the response. I installed Pavucontrol and it only showed built in audio, analog stereo as an option but when i visit configuration i get the option of choosing RS780 HDMI Audio [Radeon 3000/3100/ HD 300/3300]. In the drop down profile list it says off and i get options of Digital surround...
by electric-wildflower
Fri Nov 30, 2018 1:20 pm
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI in sound settings
Replies: 23
Views: 925

No HDMI in sound settings

Hello everyone need some support. Just built myself a new desktop and everything works like a dream other than there is no option to select HDMI in sound settings. i have Line Out, Digital output (S/PDIF) but no option for HDMI so can't get full benefits as of yet. My specs are as followed if any of...
by electric-wildflower
Sat Aug 04, 2018 12:59 pm
Forum: Printers & Scanners
Topic: Canon MG4250 printing doesn't fit page
Replies: 3
Views: 248

Re: Canon MG4250 printing doesn't fit page

I fixed it, i search the ubuntu repos in chromium and downloaded the packages manually to install not the best way to do it but it worked, it installed fine and two test prints of text and a photo they came out correct.

Thanks for the help :)
by electric-wildflower
Sat Aug 04, 2018 9:08 am
Forum: Printers & Scanners
Topic: Canon MG4250 printing doesn't fit page
Replies: 3
Views: 248

Re: Canon MG4250 printing doesn't fit page

It all went well downloading and cd into directory etc but when trying to install i get this problem dpkg: dependency problems prevent configuration of cnijfilter-mg4200series: cnijfilter-mg4200series depends on libpng12-0 (>= 1.2.8rel); however: Package libpng12-0 is not installed. cnijfilter-mg420...
by electric-wildflower
Fri Aug 03, 2018 5:49 pm
Forum: Printers & Scanners
Topic: Canon MG4250 printing doesn't fit page
Replies: 3
Views: 248

Canon MG4250 printing doesn't fit page

Hello everyone i need some support on my printer if anyone can help. So i get a new (used printer) Canon MG 4250 and it was a bit of a struggle to get Linux to see it wirelessly till i worked out installing it via cable first then doing the Wifi route solved the problem. Anyway now i have a rather a...
by electric-wildflower
Thu Jul 07, 2016 6:27 am
Forum: Sound, Multimedia, & Codecs
Topic: HDMI + Sound + Mint 18
Replies: 56
Views: 53848

Re: HDMI + Sound + Mint 18

Solved it i tried reinstalling a fresh copy and everything seems to be working fine after installing all the updates. Not sure what actually caused it but might of been just a bug that appeared when installed.
by electric-wildflower
Wed Jul 06, 2016 9:22 am
Forum: Sound, Multimedia, & Codecs
Topic: HDMI + Sound + Mint 18
Replies: 56
Views: 53848

Re: HDMI + Sound + Mint 18

I completely forgot to mention that there is two monitors connected to the on board ports on my PC 1. Display port (with a little converter connected to convert to HDMI which is connected via a HDMI cable) 2. VGA And now the problem has changed to the point every so many mins and the sound will just...
by electric-wildflower
Mon Jul 04, 2016 9:02 am
Forum: Sound, Multimedia, & Codecs
Topic: HDMI + Sound + Mint 18
Replies: 56
Views: 53848

Re: HDMI + Sound + Mint 18

Thanks for the reply tried the steps you said and it made no difference so deleted ~/.asoundrc and will have to wait for someone with knowledge on 18 to figure it out thanks again will just have to keep switching it back for the time been. Tried removing pulse audio completely and then re install it...
by electric-wildflower
Sun Jul 03, 2016 4:58 pm
Forum: Sound, Multimedia, & Codecs
Topic: HDMI + Sound + Mint 18
Replies: 56
Views: 53848

Re: HDMI + Sound + Mint 18

Sorry for the late reply. 18 is a fresh install as in deleted my Linux petition which was along sides Windows 7 and then install in the empty space. Nothing seemed to make any difference. Literally every time i click on sound settings after a reboot, log out it will have reverted back to built in au...
by electric-wildflower
Fri Jul 01, 2016 11:44 am
Forum: Sound, Multimedia, & Codecs
Topic: HDMI + Sound + Mint 18
Replies: 56
Views: 53848

HDMI + Sound + Mint 18

Hello everyone have a problem that i need help with. Installed Mint 18 last night and everything works well besides HDMI sound. At first on the fresh install i changed the settings to output to HDMI and everything works well. But as soon as i restart the computer the sound will revert back to the bu...

Go to advanced search