Search found 84 matches

by professorsnapper
Tue Apr 07, 2020 8:36 am
Forum: Software & Applications
Topic: Greenscreening?
Replies: 4
Views: 432

Re: Greenscreening?

Hi there, Zoom has built-in functionality which enables greenscreening - I have seen it in action with a person I was on a Zoom chat with, and it works pretty well. Zoom calls this function a "virtual background": https://support.zoom.us/hc/en-us/articles/210707503-Virtual-Background Cheers, Ken. ***
by professorsnapper
Sun Apr 05, 2020 9:15 am
Forum: Software & Applications
Topic: Dolphin File Manager Problems in Cinnamon
Replies: 7
Views: 839

Re: Dolphin File Manager Problems in Cinnamon

I would like to use Dolphin under Linux Mint also. I've seen comments from other Mint users which echo Rob's comments above, which is a pity. I dig Linux Mint & Cinnamon, and yet I want a more feature-rich file manager... In particular, these are the features I want Dolphin for: - the ability to eas...
by professorsnapper
Sat Jun 09, 2018 4:18 am
Forum: Releases & Announcements
Topic: Linux Mint 19 “Tara” Xfce – BETA Release
Replies: 23
Views: 6641

Re: Linux Mint 19 “Tara” Xfce – BETA Release

Is this the place I should be reporting issues such as this? In the forums, no. https://blog.linuxmint.com/ Go there. Well, I've just reported an issue via the blog post for the XFCE beta, although I can't see it yet (seems it may have been delayed awaiting moderation). Anyways, the issue is that I...
by professorsnapper
Mon Jan 05, 2015 12:15 am
Forum: Wireless
Topic: (workaround) mint 17.1 huawei G3 disconnects after15 seconds
Replies: 16
Views: 2693

Re: mint 17.1 huawei G3 dongle disconnects after15 seconds

Hi Sadhu, Unfortunately it seems that Mint 17(.1) has indeed been "updated" in the same way as Ubuntu - at least your Mint and my 2 Mints :) The two comments I've gathered about the solution you quote below (one on Ask Ubuntu, the other from richyrich on this Mint forum) advise against mixing reposi...
by professorsnapper
Sat Jan 03, 2015 8:41 pm
Forum: Wireless
Topic: (workaround) mint 17.1 huawei G3 disconnects after15 seconds
Replies: 16
Views: 2693

Re: mint 17.1 huawei G3 dongle disconnects after15 seconds

Sadhu, I suspect that you & I might be experiencing the same issue (similar symptoms, began happening around the same time), but I don't think it's limited to Huawei devices, as I'm using a Sierra Wireless Aircard 312U dongle. My post is here: http://forums.linuxmint.com/viewtopic.php?f=49&t=186265 ...
by professorsnapper
Sat Jan 03, 2015 8:34 pm
Forum: Hardware Support
Topic: LM 17: Wireless broadband stopped working, wifi still fine
Replies: 6
Views: 1115

Re: LM 17: Wireless broadband stopped working, wifi still fi

Hmmm, I think that this issue may be related to the ones mentioned in this thread - similar symptoms, began happening around the same time...
http://forums.linuxmint.com/viewtopic.php?f=53&t=185618
I guess I'll wait and see what emerges!
by professorsnapper
Fri Jan 02, 2015 11:45 pm
Forum: Hardware Support
Topic: LM 17: Wireless broadband stopped working, wifi still fine
Replies: 6
Views: 1115

Re: LM 17: Wireless broadband stopped working, wifi still fi

Thanks Richy. On the basis of what you say, I'm happy to go for the Mint 17 / Trusty repo, and to avoid the Precise one - I'm just not sure where to start. Or even whether it's worth undoing any of the steps I'd taken above to enable repos from Precise. :? My Aircard modem worked just fine out of th...
by professorsnapper
Fri Jan 02, 2015 8:43 pm
Forum: Hardware Support
Topic: LM 17: Wireless broadband stopped working, wifi still fine
Replies: 6
Views: 1115

Re: LM 17: Wireless broadband stopped working, wifi still fi

Thanks for the reply! I'm not sure how I'd even find an appropriate repo for Trusty, but the person whose post I've quoted from Ask Ubuntu seems to think that because Precise was an LTS release and still supported, that it's repo's would be accessible. I imagine that's the case, unless you'd suggest...
by professorsnapper
Thu Jan 01, 2015 10:35 pm
Forum: Hardware Support
Topic: LM 17: Wireless broadband stopped working, wifi still fine
Replies: 6
Views: 1115

LM 17: Wireless broadband stopped working, wifi still fine

I'm experiencing the same issues as on the below post from the Ask Ubuntu site... https://askubuntu.com/questions/491841/sierra-wireless-313u-3g-broadband-modem-will-not-work-since-upgrade-to-14-04/498225#498225?newreg=5a3ec4d060474016ae247d23480801cb ...but am having difficulty following that perso...
by professorsnapper
Fri Jul 08, 2011 9:42 pm
Forum: LMDE Archive
Topic: My LMDE broken -boot hangs at flashing cursor
Replies: 1
Views: 854

My LMDE broken -boot hangs at flashing cursor

Howdy all, Elsewhere I've posted about issues I'm having with the LXDE 11 RC installed on a bootable USB thumbdrive. Thankfully though, that thumbdrive works well enough for me to type in this message, because the LMDE installed on my Dell Mini Inspiron 10 netbook seems well and truly busted (sob!) ...
by professorsnapper
Fri Jul 08, 2011 9:28 pm
Forum: Others
Topic: Linux Mint 11 LXDE RC: some bug reports
Replies: 29
Views: 6944

Re: Linux Mint 11 LXDE RC: some bug reports

I'm running the LXDE RC also, and in addition to the initial feedback and suggestions I posted under the RC release announcement elsewhere on the forum, I'm now experiencing the following: Software manager won't open from the menu. When I open update manager and do a refresh, I get the following err...
by professorsnapper
Sun Jul 03, 2011 12:20 am
Forum: Releases & Announcements
Topic: Linux Mint 11 LXDE RC released!
Replies: 9
Views: 15535

Re: Linux Mint 11 LXDE RC released!

My feedback on Mint 11 LXDE RC follows... For the record, I have the LXDE RC installed on an 8GB bootable USB stick created using Unetbootin, and I checked the MD5 to ensure the ISO was AOK - golly, the TLA's (Three-letter acronyms) are out in force today! 1) First impressions: looks great. Slick, q...
by professorsnapper
Wed Feb 23, 2011 6:33 am
Forum: LMDE Archive
Topic: Can't see wireless networks using LMDE (SOLVED)
Replies: 8
Views: 3085

Re: Can't see wireless networks using LMDE

Thanks again, folks. I followed CiaW's latest suggestion, and can now see wireless networks - looks like that's solved. Subsequent to doing this, my mobile broadband dongle has begun working again - a coincidence or not, I wonder? In any event, I'll mark this thread solved, and if the mobile broadba...
by professorsnapper
Sat Feb 19, 2011 6:00 am
Forum: LMDE Archive
Topic: Can't see wireless networks using LMDE (SOLVED)
Replies: 8
Views: 3085

Re: Can't see wireless networks using LMDE

Some good advice for the RTL8188CE in link below, with instructions (post # 7), and a download link that works (post # 5) . . :) . . http://guide.ubuntuforums.org/showthread.php?t=1580036 Hi richyrich, Thanks a heap - I checked that out, and have downloaded the file as suggested. For the command-li...
by professorsnapper
Tue Feb 15, 2011 7:58 am
Forum: LMDE Archive
Topic: Can't see wireless networks using LMDE (SOLVED)
Replies: 8
Views: 3085

Re: Can't see wireless networks using LMDE

Ah, CiaW, thanks. The result of running that terminal command was (in part): 07:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter (rev 01) Will await further word on the next step... ...do you reckon installing the firmware may also fix issue #2 I raised, wh...
by professorsnapper
Sun Feb 13, 2011 3:17 am
Forum: LMDE Archive
Topic: Can't see wireless networks using LMDE (SOLVED)
Replies: 8
Views: 3085

Can't see wireless networks using LMDE (SOLVED)

Folks, I'm happily using LMDE on my Dell Inspiron Mini 10 netbook, with only a couple of networking issues: 1) I can't see any wireless networks. Other posts about wireless on LM10 suggest the following - I'm keen to see if this advice is valid for LMDE... "On Synaptic look for package "linux-backpo...
by professorsnapper
Tue Dec 21, 2010 2:04 am
Forum: LMDE Archive
Topic: (SOLVED) Questions before Squeeze is released...
Replies: 7
Views: 3858

Re: Questions before Squeeze is released...

Thanks for your responses - I'll keep on the rolling distro, but will hold off on applying updates when Squeeze goes "prime time".

Snapper.
*******
by professorsnapper
Tue Dec 21, 2010 2:01 am
Forum: LMDE Archive
Topic: (SOLVED) KDE apps on LMDE?
Replies: 3
Views: 2888

Re: KDE apps on LMDE?

Thanks folks! Much appreciated.

Snapper.
by professorsnapper
Fri Dec 03, 2010 9:31 pm
Forum: LMDE Archive
Topic: (SOLVED) KDE apps on LMDE?
Replies: 3
Views: 2888

(SOLVED) KDE apps on LMDE?

Folks, I've installed K3B through the software centre, and even though it shows up on the terminal as being installed (see terminal notes below), it doesn't show up on the start / slab menu. I'm guessing that I might have to install some KDE-related dependency - would I be right here? Package: k3b N...
by professorsnapper
Fri Dec 03, 2010 9:20 pm
Forum: LMDE Archive
Topic: (SOLVED) Questions before Squeeze is released...
Replies: 7
Views: 3858

(SOLVED) Questions before Squeeze is released...

Hi folks, Couple of simple-ish questions: 1) Given that LMDE is a rolling distro, can I assume I need not reinstall my system to benefit from the Squeeze codebase when it gets released? and 2) Given comments on other posts advising on waiting about a month after Squeeze is released before moving to ...

Go to advanced search