Search found 28 matches

by wilo108
Wed Jun 25, 2014 12:50 am
Forum: Cinnamon
Topic: Nemo can't rename files.
Replies: 24
Views: 4526

Re: Nemo can't rename files.

Yes, I and my better half both had the same problem. My "solution", as it has been every time I've tried to move to iBus, was simply to go straight back to SCIM -- despite not being maintained for many years now, it is still much better than iBus.
by wilo108
Sun Mar 16, 2014 10:09 pm
Forum: Archive
Topic: suggestions for debugging slow logout/shutdown
Replies: 18
Views: 9895

Re: suggestions for debugging slow logout/shutdown

@kurotsugi -- yes, I used readahead as a matter of course on any system i install. as far as Cinnamon goes, let me reiterate to make sure i'm clear: there is no problem for me with Cinnamon load time (and never has been since 1.4). i currently have a specific issue on this LMDE install with the Cinn...
by wilo108
Sat Mar 15, 2014 10:45 pm
Forum: Archive
Topic: suggestions for debugging slow logout/shutdown
Replies: 18
Views: 9895

Re: suggestions for debugging slow logout/shutdown

thanks folks. as I mentioned, i removed `sysvinit` in favour of `systemd`, and that's gone well. `systemd-analyze` reports a very reasonable time: Startup finished in 6.196s (kernel) + 5.855s (userspace) = 12.052s `systemd-analyze critical-chain` looks like this: graphical.target @5.850s └─multi-use...
by wilo108
Sat Mar 15, 2014 12:30 am
Forum: Archive
Topic: suggestions for debugging slow logout/shutdown
Replies: 18
Views: 9895

Re: suggestions for debugging slow logout/shutdown

just to see if it would make a difference, i removed sysvinit and installed systemd, and while it's made the startup and shutdown quicker, i still have the 10-20 seconds hang logging out of Cinnamon :( I also installed the new beta version of MDM (1.5.1+lmde) to see if that would help, but alas no.....
by wilo108
Fri Mar 14, 2014 6:49 pm
Forum: Archive
Topic: suggestions for debugging slow logout/shutdown
Replies: 18
Views: 9895

Re: suggestions for debugging slow logout/shutdown

hi gtsfer, thanks for the response. indeed, i don't think this is normal, which is why i'd like to try to identify the culprit. i do have a number of (relatively) uncommon services installed, including MySQL and PostgreSQL, redis, nginx, and so on. most of these are not running all the time though (...
by wilo108
Fri Mar 14, 2014 4:43 pm
Forum: Archive
Topic: suggestions for debugging slow logout/shutdown
Replies: 18
Views: 9895

suggestions for debugging slow logout/shutdown

Hi folks, my new installation of LMDE (64bit, Cinnamon) is painfully slow to logout and shutdown. it's lovely and snappy to start and very responsive (and I love it to bits), and generally noticeably faster than the Mint 15 Olivia installation I was using on the same laptop previously. the Mint 15 i...
by wilo108
Wed Mar 05, 2014 12:45 am
Forum: Cinnamon
Topic: m17n layouts are not available in Keyboard Layouts list
Replies: 5
Views: 915

Re: m17n layouts are not available in Keyboard Layouts list

I can confirm that m17n doesn't work with scim in Linux Mint 16 (Petra) too. So something somewhere has changed between Olivia (LM15) and LMDE UP7, where it worked, and Petra (LM16) and LMDE UP8, where it doesn't. I'll see if I can find an appropriate place to file a bug, and see if I can get the at...
by wilo108
Tue Mar 04, 2014 5:55 pm
Forum: Cinnamon
Topic: m17n layouts are not available in Keyboard Layouts list
Replies: 5
Views: 915

Re: m17n layouts are not available in Keyboard Layouts list

I've been using m17n with scim for years, including on LMDE under UP7 and on LinuxMint 15 :(
by wilo108
Tue Mar 04, 2014 4:02 am
Forum: Cinnamon
Topic: m17n layouts are not available in Keyboard Layouts list
Replies: 5
Views: 915

Re: m17n layouts are not available in Keyboard Layouts list

I'm having a similar problem -- despite having installed scim-m17n, the m17n keyboards are not available in SCIM (I can't see them in the keyboard layouts dialogues your using, either, but to be honest I've never used them that way before). I'm on a new install of LMDE -- had no problems on LM15. Yo...
by wilo108
Tue Nov 20, 2012 11:03 pm
Forum: Cinnamon
Topic: cinnamon 1.6.x -- adding mouse shortcuts?
Replies: 2
Views: 962

Re: cinnamon 1.6.x -- adding mouse shortcuts?

that does help, thanks. on the one-hand, it gives me a tolerable alternative work-around, and on the other I can pick through the code and see if I can modify it to work exactly the way I want. next time i can find a few spare hours i'll start digging through the Cinnamon APIs and see if I can find ...
by wilo108
Fri Nov 16, 2012 8:28 pm
Forum: Cinnamon
Topic: cinnamon 1.6.x -- adding mouse shortcuts?
Replies: 2
Views: 962

cinnamon 1.6.x -- adding mouse shortcuts?

Cinnamon 1.6.x is great, and I'm really settling in to it finally. I have one source of discomfort though -- using compiz I am able to set the rocker-buttons on my mouse to switch the workspace/desktop back and forth, and it's become so natural to the way I work that I'm really, really missing it! D...
by wilo108
Thu Apr 19, 2012 3:21 pm
Forum: Archive
Topic: Wifi and Bluetooth problem on new install
Replies: 2
Views: 1801

Re: Wifi and Bluetooth problem on new install

Hi äxl, Thanks for your help. I've been too busy with other things to spend enough time looking at this until recently. I think (tentatively, still!) that I've got it sorted. For the bluetooth, I removed the MATE-related bluetooth packages, and that seems to have solved my problem (it had previously...
by wilo108
Sun Apr 15, 2012 1:44 am
Forum: Archive
Topic: browsers are broken after update! [resolved]
Replies: 2
Views: 382

Re: browsers are broken after update!

hi -- sorry for the delayed reply. I got this sorted out in the end. I'm still not sure exactly what the problem was (there was no useful output running the browsers from a terminal -- i tried running chromium in gdb, too, but couldn't get any useful info), but I think it must have had something to ...
by wilo108
Sat Apr 14, 2012 11:19 pm
Forum: Archive
Topic: Wifi and Bluetooth problem on new install
Replies: 2
Views: 1801

Wifi and Bluetooth problem on new install

Hi folks, I have an odd problem that I could use some help with. I upgraded my LMDE installation to UP4, and things went reasonably well. Since I had recently bought a new HD (additional instead of replacement), I decided to do a new install on the new HD. On my new install, however, I have problems...
by wilo108
Mon Apr 09, 2012 7:48 pm
Forum: Newbie Questions
Topic: Cinnamon: Showing multiple time zones in calendar applet?
Replies: 4
Views: 1045

Re: Cinnamon: Showing multiple time zones in calendar applet

+1 -- this is important to me too. I notice, however, that even with the release of Gnome 3.4, and despite plans that it would be included in Gnome 3.2, there is still no concept of "locations" available. This would be high priority for me. (for now, I just add the necessary information to...
by wilo108
Mon Apr 09, 2012 7:46 pm
Forum: Newbie Questions
Topic: Cinnamon: Showing Evolution calendar in calendar applet
Replies: 5
Views: 1691

Re: Cinnamon: Showing Evolution calendar in calendar applet

this is a big deal for me. how difficult would it be to port the standard Gnome Shell calendar applet (which does a beautiful job with this) to cinnamon? Anyone have any interest in doing this?
by wilo108
Mon Apr 09, 2012 1:19 am
Forum: Archive
Topic: browsers are broken after update! [resolved]
Replies: 2
Views: 382

browsers are broken after update! [resolved]

Hi -- I've just upgraded my LMDE installation UP4, and everything went very well. I now have MATE and Cinnamon installed, and I've not had any major problems with kernels or graphics drivers etc. However, all my browsers (which is to say Chromium, Firefox and Iceweasel) are broken. Iceweasel just cr...
by wilo108
Fri Dec 02, 2011 6:45 pm
Forum: Wireless
Topic: [SOLVED] wifi works for a while and then drops router
Replies: 15
Views: 2148

Re: [SOLVED] wifi works for a while and then drops router

@turro059 -- I suggest you try the Liquorix kernel [1]. It's a precompiled version of the Zen Kernel[2], and has a slightly different config. -- most people seem to find its a little snappier too. Of course, if it doesn't work for you, you can simply boot into your previous kernel by selecting it fr...
by wilo108
Mon Nov 28, 2011 1:57 pm
Forum: Wireless
Topic: [SOLVED] wifi works for a while and then drops router
Replies: 15
Views: 2148

Re: wifi works for a while and then drops router

Hi lemieszek -- thanks for the suggestion. Actually in the end I compiled a version of the Linux 3.1 kernel myself, and that works okay (downloaded the sources from my main LMDE install on the same machine). It's a little odd, though, since every version of the kernel (from 2.6.32 onwards) that I've...

Go to advanced search