Search found 26 matches

by TangoVirtud
Sun Apr 08, 2012 5:29 pm
Forum: Installation & Boot
Topic: LM12! Error: hd0 out of disk
Replies: 3
Views: 1066

Re: LM12! Error: hd0 out of disk

I-ve tried rescatux, but loading counts -10 to load default but instead of loading, starts all over. The same with other programs. At least, could anyone told me how to crack into the pendrive to get my files back? I'm using this computer with the live version. I could do it from windows 7 from anot...
by TangoVirtud
Tue Mar 27, 2012 3:38 pm
Forum: Installation & Boot
Topic: LM12! Error: hd0 out of disk
Replies: 3
Views: 1066

Re: LM12! Error: hd0 out of disk

Oh! I forgot! I tred to reinstall grub thru this: mint ~ # sudo apt-get --reinstall install grub-common grub-pc os-prober E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable) E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using i...
by TangoVirtud
Tue Mar 27, 2012 3:35 pm
Forum: Installation & Boot
Topic: LM12! Error: hd0 out of disk
Replies: 3
Views: 1066

LM12! Error: hd0 out of disk

HI! I was happily surfing the web with my magical AOA110, 1Gb ram, 8Gb usb pendrive hd, when it completely froze. I waited for some half an hour, so as to help myself from turning it off from hardware, but it didn-t react. I turned it off, I turned it on, it spent a couple of minutes and then it sho...
by TangoVirtud
Thu Nov 10, 2011 9:05 pm
Forum: Installation & Boot
Topic: [SOLVED] Mint 11 LiveUSB Freezes Like Clockwork
Replies: 15
Views: 7144

Re: Mint 11 LiveUSB Freezes Like Clockwork

Hi there!!! I have the very same problem... But. I had an old version of LinuxMint11 LXDE.. RC. I ran it on my brand new Acer Aspire One 522, AMD C50 1GHz, 1Gb DDR3 Mem, 250 Gb HHD. I told the program to delete windope 7 starter edition and to use the whole disc, and everything was going fine until ...
by TangoVirtud
Fri Sep 02, 2011 4:07 am
Forum: Hardware Support
Topic: Mouse pad not working on Acer AOA110 aw
Replies: 2
Views: 521

Re: Mouse pad not working on Acer AOA110 aw

i did, and it does not work. =(
by TangoVirtud
Wed Aug 31, 2011 8:31 pm
Forum: Hardware Support
Topic: Mouse pad not working on Acer AOA110 aw
Replies: 2
Views: 521

Mouse pad not working on Acer AOA110 aw

Hi there!!! i guess I messed up my pc. My mouse pad is not working. My netbook is an AOA110 aw Acer, 512Mb ram, 8Gb HD. I've made a clean new install of LM 11 RC2, updated immediately to definite version. It does not work. I've tried installing a small program called touchpad indicator. It says it i...
by TangoVirtud
Fri Aug 19, 2011 1:30 pm
Forum: Español (Spanish)
Topic: Propiedades de mp3, autor, fecha, comentarios, artista, etc
Replies: 2
Views: 875

Re: Propiedades de mp3, autor, fecha, comentarios, artista,

jotafrisco wrote:Para editar las tags siempre me bajo el Kid3. Está en el centro de software y todo!
Gracias, Jota. Ya lo instalo. Un abrazo.

Sergio
by TangoVirtud
Thu Jul 14, 2011 5:36 am
Forum: Installation & Boot
Topic: computer does not detect Hard drive
Replies: 12
Views: 1719

Re: computer does not detect Hard drive

SimonTS wrote:If it is working fine now then I wouldn't worry too much. It is entirely possible that you had a loose connection that you have resolved by messing around with the hardware.
Thank you, Simon. I'll be back here if it messes up again.
Thanks!
by TangoVirtud
Wed Jul 13, 2011 8:06 am
Forum: Installation & Boot
Topic: computer does not detect Hard drive
Replies: 12
Views: 1719

Re: computer does not detect Hard drive

Now it's running well. Do you think it could be some false contact of my flash drive?
by TangoVirtud
Mon Jul 11, 2011 2:08 pm
Forum: Installation & Boot
Topic: computer does not detect Hard drive
Replies: 12
Views: 1719

Re: computer does not detect Hard drive

Make sure the flash drive has not died. It has not. The computer has just boot as if it was brand new: Disco /dev/sda: 8069 MB, 8069677056 byte 255 testine, 63 settori/tracce, 981 cilindri Unità = cilindri di 16065 * 512 = 8225280 byte Sector size (logical/physical): 512 bytes / 512 bytes I/O size ...
by TangoVirtud
Fri Jul 08, 2011 11:04 am
Forum: Installation & Boot
Topic: computer does not detect Hard drive
Replies: 12
Views: 1719

Re: computer does not detect Hard drive

My first question would be - are those specs you quoted correct? An 8Gig hard-drive? As you are able to boot from the Live image, can you please open a terminal window and post the outputs of;- sudo fdisk -l sudo parted -l lspci Yes, Simon, and thanks to you too, it is a flash drive. I've got anoth...
by TangoVirtud
Fri Jul 08, 2011 10:54 am
Forum: Installation & Boot
Topic: computer does not detect Hard drive
Replies: 12
Views: 1719

Re: computer does not detect Hard drive

AlbertP wrote:Are you dual-booting with Windows 7 on this computer? It's a known 'feature' of Windows 7 to destroy Grub.
Thankyou, Albert. Nope. Just linuxmint 10 lxde there. It came with ubuntu and it was slow, so I finally installed this one, which was faster in spite of these grub problems.
by TangoVirtud
Fri Jul 08, 2011 5:58 am
Forum: Installation & Boot
Topic: computer does not detect Hard drive
Replies: 12
Views: 1719

computer does not detect Hard drive

Hi kids. Well..., I was a bit angered at the whole fact that Linux mint had an untable grub. My computer would repeatedly freee and then I had to remount aeverything, or use super grub, or reinstall it all from synaptic. But last time, things changed. Now, my computer does not see my only hard drive...
by TangoVirtud
Mon Jun 20, 2011 8:28 am
Forum: Español (Spanish)
Topic: Propiedades de mp3, autor, fecha, comentarios, artista, etc
Replies: 2
Views: 875

Propiedades de mp3, autor, fecha, comentarios, artista, etc

Qué tal gente linda. Soy nuevo, me pasé a Linux hace 2 meses. Me compré en 4 minutos una AOA110 de acer que traia ubuntu por default. Le instalé LM10 lxde y me preguntaba si es posible ver los tags escritos en los mp3 que edité en windows ya que tengo mucho trabajo hecho con archivos de tango. Un la...
by TangoVirtud
Fri Jun 17, 2011 4:13 am
Forum: Newbie Questions
Topic: Got an error or someting like this!
Replies: 2
Views: 341

Re: Got an error or someting like this!

have you tried reinstalling grub?
by TangoVirtud
Thu Jun 16, 2011 10:34 am
Forum: Installation & Boot
Topic: No init found. Try passing init=bootarg. SOLVED!!!!!!!!!!!!
Replies: 3
Views: 1455

Re: No init found. Try passing init=bootarg. SOLVED!!!!!

Ok. Once again I solved it without any external help. I won't fit my house anymore. I need a bigger one. So, I went to my neighbour's computer, formatted once again my pendrive so as to make a new booting drive. Opened Netbooting and browsed down to Linux mint and by default it took 10 live. http://...
by TangoVirtud
Thu Jun 16, 2011 7:01 am
Forum: Installation & Boot
Topic: No init found. Try passing init=bootarg. SOLVED!!!!!!!!!!!!
Replies: 3
Views: 1455

Re: No init found. Try passing init=bootarg.

So this is my situation: I have a laptop, working only with Linux Mint proof mode from a pendrive. Can-t install anything for the dev/sda1 is not recognized. I don-t know. Maybe someone can tell me if I can install linuxMint10 on the pendrive and format sda1. Is that possible? :( hello!!! :D Please,...
by TangoVirtud
Wed Jun 15, 2011 2:02 pm
Forum: Installation & Boot
Topic: No init found. Try passing init=bootarg. SOLVED!!!!!!!!!!!!
Replies: 3
Views: 1455

Re: No init found. Try passing init=bootarg.

I'll try to boot ubuntu 9. I'll tell you how it goes. Ok, so I tried and Ubuntu wouln't start, not even if I chose Try Ubuntu without installing. So I pressed ESC and a black screen would show a small message that said Error, cannot find dev/sda1 I made a Supergrub Disk pendrive, and when I choose G...
by TangoVirtud
Mon Jun 13, 2011 5:01 am
Forum: Installation & Boot
Topic: No init found. Try passing init=bootarg. SOLVED!!!!!!!!!!!!
Replies: 3
Views: 1455

No init found. Try passing init=bootarg. SOLVED!!!!!!!!!!!!

Hi!!! Well well well. This is the last geeky problem I happen to come accross I was happily surfing the web, but then I got so bored of doing a kind of web zapping while the daylight wentaway outside, that I opened "truco" at taringa.net website. Truco is a flashgame page, and everything was going a...
by TangoVirtud
Wed May 25, 2011 11:59 pm
Forum: Others
Topic: Background colour issue on Julia... SOLVED!!!
Replies: 4
Views: 957

Re: Background colour issue on Julia

Same sh*t. I am wondering on any distro plenty so many small problems. I just like use few things: skype, firefox, blender, g++ and glut , Ati drivers. But problems with skype in ubuntu(sound) here letters. Also Ati drivers i am really scarry install it because it alltime some problems. Here in Min...

Go to advanced search