Search found 31 matches

by robertb
Mon Jun 04, 2018 7:17 pm
Forum: Software & Applications
Topic: battery indicator status not showing in mate-power-manager after update
Replies: 2
Views: 924

Re: battery indicator status not showing in mate-power-manager after update

Finally, after all these years, upgrading upower to 0.99.4-4+b1 fixed the icon.
by robertb
Wed May 04, 2016 11:06 am
Forum: Software & Applications
Topic: battery indicator status not showing in mate-power-manager after update
Replies: 2
Views: 924

Re: battery indicator status not showing in mate-power-manager after update

I also noticed that when I hover over the mate-power-manager (now in the form of a triangle in my status box), it shows a drastically lower charge than what either the Battery Charge Monitor shows or what the "Time to Empty" shows in the "History" in the dialog box for the battery -- about 1/3 of th...
by robertb
Tue May 03, 2016 10:59 am
Forum: Software & Applications
Topic: battery indicator status not showing in mate-power-manager after update
Replies: 2
Views: 924

battery indicator status not showing in mate-power-manager after update

I recently updated to the 1.14.0-1+betsy version of mate-power-manager and now it just shows a triangle with an exclamation point in it rather than an icon indicator the level of power left in the battery. I attached a photo of the red/orange triangle. I added a Battery Charge Monitor to my panel an...
by robertb
Fri Feb 07, 2014 12:14 pm
Forum: LMDE 1 Archive
Topic: ipad syncing does not work
Replies: 2
Views: 903

Re: ipad syncing does not work

kurotsugi wrote:I think it's a wrong place to report that bug since mint teams didn't create nor maintain those package. if you want to the package maintainer fix that issue then you need to report that bug on debian bug tracker.
OK, I posted it at http://forums.debian.net/viewtopic.php?f=7&t=111424.
by robertb
Sun Feb 02, 2014 12:50 pm
Forum: LMDE 1 Archive
Topic: weird un-themed gray background and small serif font: gtk3?
Replies: 2
Views: 1238

Re: weird un-themed gray background and small serif font: gt

You simply need a theme with support for both GTK+ 2 and 3. This is why I chose Clearlooks-Phenix . Use this command to find such themes in your system: find /usr/share/themes -exec test -d {}/gtk-2.0 -a -d {}/gtk-3.0 \; -print -prune | sort And forget about these strange tools, what you need is th...
by robertb
Sat Feb 01, 2014 9:34 pm
Forum: LMDE 1 Archive
Topic: weird un-themed gray background and small serif font: gtk3?
Replies: 2
Views: 1238

weird un-themed gray background and small serif font: gtk3?

After upgrading a few packages, I am now getting a grey background instead of my preferred white background for some applications. See an example attached. dconf-editor seems to be another example of an application that looks like this. After some searching, it looked like my problem was due to some...
by robertb
Sat Feb 01, 2014 8:12 pm
Forum: LMDE 1 Archive
Topic: ipad syncing does not work
Replies: 2
Views: 903

ipad syncing does not work

Using gthumb , I am unable to get pictures off my iPad. It says Could not perform the operation Operation not supported by backend when trying to import the pictures. (Amazingly, gthumb does show thumbnails of the pictures correctly!) Using f-spot has the same problem. I tried gphoto2 . That doesn't...
by robertb
Sat Jan 18, 2014 8:54 pm
Forum: LMDE 1 Archive
Topic: Impossible to read some DVD on LMDE
Replies: 8
Views: 2203

Re: Impossible to read some DVD on LMDE

@robertb: for your part, like computerbob said above, the culprit is the hardware, not the OS. I was having my doubts, but I think you're right. I rebooted the machine into MacOSX (this is a Mac Mini) and it didn't work there, either! I guess the hardware is working enough to read DVD-ROMs, but not...
by robertb
Sun Jan 05, 2014 9:35 pm
Forum: LMDE 1 Archive
Topic: Impossible to read some DVD on LMDE
Replies: 8
Views: 2203

Re: Impossible to read some DVD on LMDE

I'm having the same problem. Doing dmesg|tail doesn't reveal that /dev/sr0 is being read at all. What happens is that I stick the commercial movie DVD that I want to play into the drive, it cranks back and forth for about a minute, and then ejects itself and pops out the disc. Regular DVD-ROM and DV...
by robertb
Wed Dec 25, 2013 12:06 pm
Forum: Software & Applications
Topic: screensaver black screen
Replies: 5
Views: 760

Re: screensaver black screen

It appears that mate-screensaver suffers from the same problem. Installing xscreensaver and uninstalling mate-screensaver seems to fix it.
by robertb
Sun Oct 13, 2013 10:40 pm
Forum: LMDE 1 Archive
Topic: .
Replies: 20
Views: 14087

Re: HOWTO: Convert Debian Wheezy XFCE to LMDE XFCE

I tried going through this recently. I had done this successfully previously on an Asus EEE netbook. This time, however, I ended up with an XFCE window manager that had, as far as I could tell, absolutely no Linux Mint enhancements, including not having the standard Linux Mint background (I have the...
by robertb
Sun Jun 30, 2013 10:47 am
Forum: Tutorials
Topic: Howto Dual Boot FullDisk Encryption Truecrypt Luks MBR Grub2
Replies: 2
Views: 3847

Re: Howto Dual Boot FullDisk Encryption Truecrypt Luks MBR G

Do you know if this should work on an LMDE (Debian-based) system?
by robertb
Sat Jun 01, 2013 2:58 pm
Forum: Software & Applications
Topic: Choosing default application... [SOLVED]
Replies: 4
Views: 669

Re: Choosing default application... [SOLVED]

Just FYI: using mate-open and thus xdg-open will use /usr/share/applications/mimeinfo.cache . (Note that changing the Preferred Applications in MATE in LMDE does not seem to affect anything, as far as I can tell.) So, editing /usr/share/applications/mimeinfo.cache from the root account seems to be t...
by robertb
Sat Jun 01, 2013 1:37 pm
Forum: Hardware Support
Topic: the dreaded Could not display "gphoto2://[usb:...
Replies: 4
Views: 893

Re: the dreaded Could not display "gphoto2://[usb:...

If I try gphoto2 --get-all-files and turn on debugging, it says 8.139210 ptp2/ptp_usb_getdata(2): reading data 8.139215 ptp2/ptp_usb_getpacket(2): getting next ptp packet 8.139220 gphoto2-port(2): Reading 512=0x200 bytes from port... 8.140711 gphoto2-port(2): Could only read 421 out of 512 bytes 8.1...
by robertb
Mon May 27, 2013 9:00 pm
Forum: Hardware Support
Topic: the dreaded Could not display "gphoto2://[usb:...
Replies: 4
Views: 893

Re: the dreaded Could not display "gphoto2://[usb:...

I turned on --debug on f-spot . Some of the output is pasted below. I thought that it might be some glib* package causing the problems, but I just verified that all the latest versions of the libglib packages have been installed. The error below mentions gio-sharp , but it seems that that is include...
by robertb
Mon May 27, 2013 4:38 pm
Forum: Hardware Support
Topic: the dreaded Could not display "gphoto2://[usb:...
Replies: 4
Views: 893

Re: the dreaded Could not display "gphoto2://[usb:...

I reversed the change, by removing myself from the "fuse" group. But, now it's worse than ever. Now, f-spot won't import any photos from my camera. It shows the camera in caja and sometimes I can even browse the photos. The failure occurs as follows. f-spot shows thumbnails of the photos when I sele...
by robertb
Mon May 27, 2013 2:40 pm
Forum: Hardware Support
Topic: the dreaded Could not display "gphoto2://[usb:...
Replies: 4
Views: 893

Re: the dreaded Could not display "gphoto2://[usb:...

I tried adding myself to the fuse group. It did work once, allowing me to browse the contents of the camera. But, apparently, it also may have some bad side-effects, one of which may prevent photos from being imported into f-spot . According to some posts I've seen on the internet, f-spot cannot dea...
by robertb
Sun May 19, 2013 5:51 pm
Forum: Hardware Support
Topic: the dreaded Could not display "gphoto2://[usb:...
Replies: 4
Views: 893

the dreaded Could not display "gphoto2://[usb:...

I get this: Could not display "gphoto2://[usb:002,007]/". Error: DBus error org.freedesktop.DBus.Error.ServiceUnknown: The name :1.133 was not provided by any .service files Please select another viewer and try again. when using caja to browse the camera tethered via USB. Sometimes it says file is u...
by robertb
Thu May 09, 2013 1:29 am
Forum: LMDE 1 Archive
Topic: Firefox 19 don't update
Replies: 12
Views: 8021

Re: Firefox 19 don't update

i won't even comment in that repo layout, you surely know what you are doing. but regarding FF (and because you have a odd 90 pin preference on it) you have also to install the language-pack else it won't start. You're right. If I remove the apt pinning and also use --full-resolver for aptitude , F...
by robertb
Sun May 05, 2013 7:54 pm
Forum: LMDE 1 Archive
Topic: Firefox 19 don't update
Replies: 12
Views: 8021

Re: Firefox 19 don't update

robertb can you please share with us the output of inxi -r; apt policy firefox; dpkg -l | grep firefox Note that the below is also subject to apt pinning preferences. Repos: Active apt sources in file: /etc/apt/sources.list deb [arch=amd64,i386] http://packages.linuxmint.com/ debian main upstream i...

Go to advanced search