Search found 7 matches

by untenops
Wed May 23, 2012 11:04 am
Forum: LMDE Archive
Topic: Can't install ssh and opnessh-server ? ? ?
Replies: 3
Views: 1745

Re: Can't install ssh and opnessh-server ? ? ?

Ok I've gotten this to work. Maybe not the best practice but everything seem to work fine.
I did a search for the file 'smfpd' and simply renamed it 'smfpd-old'.
I was then able to finish the install of ssh and openssh-server. I can now ssh into my desktop machine and BackupPC is working fine. :)
by untenops
Tue May 22, 2012 7:07 pm
Forum: LMDE Archive
Topic: Can't install ssh and opnessh-server ? ? ?
Replies: 3
Views: 1745

Re: Can't install ssh and opnessh-server ? ? ?

Thanks for the reply but I get the same error. Here it is. desktop:~$ sudo apt-get install openssh-server --fix-missing Reading package lists... Done Building dependency tree Reading state information... Done openssh-server is already the newest version. 0 upgraded, 0 newly installed, 0 to remove an...
by untenops
Tue May 22, 2012 11:39 am
Forum: LMDE Archive
Topic: Can't install ssh and opnessh-server ? ? ?
Replies: 3
Views: 1745

Can't install ssh and opnessh-server ? ? ?

I use BackupPC run from another machine to backup all my computers. After installing LMDE on my desktop I was trying to set this up again and ran the following to install some needed programs on my LMDE box: apt-get install rsync ssh openssh-server As it tried to install I got a few errors that I wi...
by untenops
Tue Jun 14, 2011 8:50 pm
Forum: Compiz, Conky, Docks, & Widgets
Topic: Another Compiz Question
Replies: 4
Views: 1118

Re: Another Compiz Question

Thanks again for your help. But I think I may have just messed things up to much. Every time I try to fix something, things just get worse. So I took the easy way out as I just don't have time to work on it right now. I deleted any and all config files I could find from my home and reinstalled. I st...
by untenops
Sat Jun 11, 2011 6:55 pm
Forum: Compiz, Conky, Docks, & Widgets
Topic: Another Compiz Question
Replies: 4
Views: 1118

Re: Another Compiz Question

Thanks for the help. I downgraded and that went fine. But now Ive lost my cube. :(
by untenops
Fri Jun 10, 2011 11:39 pm
Forum: Compiz, Conky, Docks, & Widgets
Topic: Another Compiz Question
Replies: 4
Views: 1118

Another Compiz Question

Hi all. I'm a long time ubuntu user new Mint user. I recently installed LM 11 and I'm having a strange problem with my compiz. The only way I can get my cube to work is to start the Compiz Fusion icon then click this and hit reload windows manger. Then my cube will rotate, great! But I have to do th...
by untenops
Thu Jun 02, 2011 12:03 pm
Forum: About Mint Editions
Topic: You can't deny that Mint 11 looks horribly dated now
Replies: 111
Views: 43024

Re: You can't deny that Mint 11 looks horribly dated now

I'm new to Linux Mint. I installed LM 11 less then a week ago. For one reason, Unity. I have been using ubuntu for years. And will probably still use the server version. But I just could not stand the unity interface on 11.04. So I'm here because LM 11 is using gnome 2. I even tried out Fedora to ge...

Go to advanced search