Search found 184 matches

by Terryphi
Tue Apr 28, 2020 5:56 am
Forum: Newbie Questions
Topic: Unable to install security updates
Replies: 20
Views: 617

Re: Unable to install security updates

I have reported this as a bug.
by Terryphi
Fri Apr 24, 2020 5:09 am
Forum: Newbie Questions
Topic: Unable to install security updates
Replies: 20
Views: 617

Re: Unable to install security updates

@Alfie_ca I have also occasionally seen the "Unable to install security updates" message in Update Manager after carrying out updates. However, after checking everything seems to have been updated. On reopening Update Manager it is shown as up to date on updates. I concluded, perhaps incorrectly, th...
by Terryphi
Fri Apr 10, 2020 9:22 am
Forum: Newbie Questions
Topic: Firefox 75.0 - google account locked
Replies: 10
Views: 482

Re: Firefox 75.0 - google account locked

Fires, the issue I am seeing may be related to your problem. Since upgrading to Firefox 75.0 I see this when already logged into Gmail: Gmail is having authentication problems. Some features may not work. Try logging in to fix the problem. However mail can be checked and sent as normal so it is just...
by Terryphi
Tue Mar 31, 2020 10:27 am
Forum: Software & Applications
Topic: [Solved] Timeshift does not run from mintmenu
Replies: 13
Views: 1489

Re: Timeshift does not run from mintmenu

Just downloaded updated mintmenu 6.0.3.1 for 19.3 and problem fixed. Thanks to all concerned.
by Terryphi
Tue Mar 31, 2020 9:00 am
Forum: Software & Applications
Topic: [Solved] Timeshift does not run from mintmenu
Replies: 13
Views: 1489

Re: Timeshift does not run from mintmenu

clem wrote:
Tue Mar 31, 2020 7:49 am
Fixed in 6.0.3.1 and 5.9.1.2.
Just to clarify: in versions 6.0.3.1 and 5.9.1.2 of what?
by Terryphi
Fri Jan 17, 2020 9:54 am
Forum: Newbie Questions
Topic: Problem with Amazon
Replies: 6
Views: 397

Re: Problem with Amazon

RichardXXX,
Try the Vivaldi browser which works with Amazon Prime and does not include the objectionable Google stuff.
by Terryphi
Sun Jan 05, 2020 6:27 am
Forum: Other topics
Topic: Thunderbird Mail going to Bulk
Replies: 8
Views: 421

Re: Thunderbird Mail going to Bulk

Is the mail from the "family address" delivered to a "special email account"? If so this account may have been set up to store mail in Bulk unlike the others which are stored separately in their own folders.
by Terryphi
Fri Dec 20, 2019 11:56 am
Forum: Software & Applications
Topic: [Solved] Timeshift does not run from mintmenu
Replies: 13
Views: 1489

Re: Timeshift does not run from mintmenu

Thanks gm10. I'll bear that in mind.
by Terryphi
Fri Dec 20, 2019 11:44 am
Forum: Software & Applications
Topic: [Solved] Timeshift does not run from mintmenu
Replies: 13
Views: 1489

Re: Timeshift does not run from mintmenu

gm10, I checked and software sources does not run from mintmenu and produces the same errors in logs. However, like Timeshift, it works from Menu Bar which I have on a top panel. AUTH. LOG ERRORS polkitd(authority=local): Operator of unix-session:c1 FAILED to authenticate to gain authorization for a...
by Terryphi
Fri Dec 20, 2019 10:56 am
Forum: Software & Applications
Topic: [Solved] Timeshift does not run from mintmenu
Replies: 13
Views: 1489

Re: Timeshift does not run from mintmenu

gm10 wrote:
Fri Dec 20, 2019 10:21 am
Sounds like a double forking bug with your menu. What happens if you change your menu entry's command to timeshift-launcher?
That makes no difference. Clearly the menu entry is correct because it runs from any source other than mintmenu.
by Terryphi
Fri Dec 20, 2019 9:32 am
Forum: Software & Applications
Topic: [Solved] Timeshift does not run from mintmenu
Replies: 13
Views: 1489

[Solved] Timeshift does not run from mintmenu

On one of my computers, after upgrade to 19.3 Mate, Timeshift does not run from the default menu on the bottom panel. If I create an icon for Timeshift on the panel it does run. It also runs from the menu bar I have on the top panel. These log entries appear to be associated with the problem: ENTRY ...
by Terryphi
Mon Dec 09, 2019 12:15 pm
Forum: Chat about Linux Mint
Topic: SSL cert error on community.linuxmint.com
Replies: 20
Views: 992

Re: SSL cert error on community.linuxmint.com

The certificate problem is back (at least in the UK.) Is it the Sucuri issue again?
by Terryphi
Sat Dec 07, 2019 3:21 am
Forum: Chat about Linux Mint
Topic: SSL cert error on community.linuxmint.com
Replies: 20
Views: 992

Re: SSL cert error on community.linuxmint.com

Switched on this morning and no problem at community.linuxmint.com or blog.linuxmint.com . Certificates are as expected. Unless something has been tweaked server end the cause remains a mystery.
by Terryphi
Fri Dec 06, 2019 12:35 pm
Forum: Chat about Linux Mint
Topic: SSL cert error on community.linuxmint.com
Replies: 20
Views: 992

Re: SSL cert error on community.linuxmint.com

The same problem exists at https://blog.linuxmint.com because the certificate is issued to the main domain linuxmint.com not the subdomain blog.linuxmint.com . This is what browsers do not like. Of course, it can be overridden by creating a security exception but it is probably disconcerting to some...
by Terryphi
Fri Dec 06, 2019 7:48 am
Forum: Chat about Linux Mint
Topic: SSL cert error on community.linuxmint.com
Replies: 20
Views: 992

Re: SSL cert error on community.linuxmint.com

The certificate does not match the subdomain and is therefore rejected by browsers.
by Terryphi
Fri Dec 06, 2019 6:37 am
Forum: Chat about Linux Mint
Topic: SSL cert error on community.linuxmint.com
Replies: 20
Views: 992

Re: SSL cert error on community.linuxmint.com

I confirm what jean.jordaan reported using Firefox and Vivaldi. It is still common to find subdomains sharing a certificate of the main domain but browsers complain. One can of course accept the risk and continue to the site, and I do this for sites I trust where there is no financial risk. The ques...
by Terryphi
Fri Oct 11, 2019 5:53 am
Forum: Software & Applications
Topic: Xviewer - PDF bookmarks do not copy
Replies: 0
Views: 112

Xviewer - PDF bookmarks do not copy

I recently copied a PDF file with added bookmarks to a new location and found that the bookmarks were not copied. However, if the file is moved the bookmarks are retained. Obviously, there are occasions when I want to copy a PDF with bookmarks. Is this a bug with xviewer?
by Terryphi
Sun Aug 25, 2019 5:27 am
Forum: Software & Applications
Topic: [SOLVED] Firefox Profile Missing Or Inaccessible
Replies: 5
Views: 753

Re: Firefox Profile Missing Or Inaccessible

I do not understand why you felt it was necessary to try setting a new location and name for the FF profile. Why do you use a "special directory"? Check in /yourusername/.mozilla/firefox and see that profiles.ini points to the name of the profile in that directory. If everything appears correct you ...
by Terryphi
Sat Aug 17, 2019 8:49 am
Forum: Software & Applications
Topic: Cups 2.2.7 and chromium-based browsers
Replies: 4
Views: 220

Re: Cups 2.2.7 and chromium-based browsers

Hello HAWR, I'm sure there are others too. I mainly use Firefox but I am particularly impressed at present with Vivaldi although it does not provide the same fine cookie control I like in Firefox. Also, I have always been impressed by its founder, Jon von Tetzchner , way back to the good old days of...
by Terryphi
Fri Aug 16, 2019 10:51 am
Forum: Software & Applications
Topic: Cups 2.2.7 and chromium-based browsers
Replies: 4
Views: 220

Re: Cups 2.2.7 and chromium-based browsers

Reports suggest this has been fixed in cups 2.2.8. Hopefully this will appear in Ubuntu repositories soon and will be available in Update Manager..

Go to advanced search