Search found 31 matches

by 5oak
Mon Dec 30, 2013 5:38 am
Forum: Releases & Announcements
Topic: Linux Mint 16 "Petra" KDE released!
Replies: 3
Views: 2536

Re: Linux Mint 16 "Petra" KDE released!

It's brilliant: 10/10. Thnx! :)
by 5oak
Sun May 06, 2012 5:11 pm
Forum: Releases & Announcements
Topic: Poll: Desktop environments
Replies: 582
Views: 653700

Re: Poll: Desktop environments

I just want to say, reading this thread has been both enlightening and enjoyable. There are some great posts in here that really expose the DEs at hand for their true abilities and weaknesses, and their use cases. This could be the best modern DE debate on the net so far. Admittedly, in the end it ...
by 5oak
Fri Apr 27, 2012 3:00 pm
Forum: MATE
Topic: Mate Desktop Environment - GNOME2 fork
Replies: 397
Views: 171088

Re: Mate Desktop Environment - GNOME2 fork

[quote=Now, if only I could somehow make Compiz use my window borders.[/quote]

+1 Is there a way yet?

Btw, this baby kicks ass! =]
by 5oak
Fri Apr 27, 2012 12:06 pm
Forum: LMDE 1 Archive
Topic: MATE + compiz - high cpu usage
Replies: 29
Views: 17461

Re: MATE + compiz - high cpu usage

All I had to do was rename marco to compiz in mate-conf-editor and put compiz --replace in startup programs. The 'killing' part didn't help me much. =]
by 5oak
Tue Mar 27, 2012 9:00 am
Forum: Cinnamon
Topic: The highest praise
Replies: 1
Views: 573

The highest praise

To all those involved in the Cinnamon project and to its users, the highest praise can be read here:

http://dedoimedo.com/computers/cinnamon-1-4.html

I'm gonna try version 1.4 very soon myself. :)

As always, keep up the ace job!

5oak
by 5oak
Thu Dec 08, 2011 4:24 am
Forum: LMDE 1 Archive
Topic: gnome-sound-properties --> gnome-alsamixer
Replies: 5
Views: 1171

Re: gnome-sound-properties --> gnome-alsamixer

Bump. This still happens now and then and it makes me lose control over almost all audio settings.
by 5oak
Thu Nov 24, 2011 3:37 am
Forum: LMDE 1 Archive
Topic: How I got hibernate to work
Replies: 27
Views: 22349

Re: How I got hibernate to work

Bump. Please see my previous reply. Any help would be greatly appreciated!
by 5oak
Tue Nov 22, 2011 12:24 pm
Forum: LMDE 1 Archive
Topic: LMDE a sleeping distro?
Replies: 163
Views: 45639

Re: LMDE a sleeping distro?

And all I'm really missing right now is an updated web-browser, and that is only because there are things with regards to syncing with Windows versions of Firefox (running Windows at work) that is so much easier when you're on the same version number in all computers. Here you go: http://packages.d...
by 5oak
Mon Nov 21, 2011 10:32 am
Forum: LMDE 1 Archive
Topic: LMDE a sleeping distro?
Replies: 163
Views: 45639

Re: LMDE a sleeping distro?

My question is "is there any danger for me to use an outdated version of chromium or there is nothing to worry about ?" If the security flaws are for very specific uses, then OK, I don't care, but if there is a risk (even minimal) that I have security problems because I give my credit card number t...
by 5oak
Mon Nov 21, 2011 9:24 am
Forum: LMDE 1 Archive
Topic: LMDE a sleeping distro?
Replies: 163
Views: 45639

Re: LMDE a sleeping distro?

JeffShepherd wrote:I'm sorry but speak for yourself. Updates can only be released when they are ready. Would you rather have stable updates or breakages because updates have been rushed to fit a time frame?
I completely agree. Just be patient and if you can't, switch to testing. Either way, stop complaining...
by 5oak
Mon Nov 21, 2011 7:01 am
Forum: LMDE 1 Archive
Topic: LMDE a sleeping distro?
Replies: 163
Views: 45639

Re: LMDE a sleeping distro?

Ha! This sounds like fun! So is 'the shell' installed on your hybrid system now?
by 5oak
Mon Nov 21, 2011 6:28 am
Forum: LMDE 1 Archive
Topic: LMDE a sleeping distro?
Replies: 163
Views: 45639

Re: LMDE a sleeping distro?

I think rhodry has a valid point and one that concerns me, the next update for incoming is probably going to be so large that it will be the size of a distro, and already this makes it nearly impossible for limited bandwidth users to use. That's why I'm now downloading things at Testing's frequency...
by 5oak
Fri Nov 18, 2011 9:48 am
Forum: LMDE 1 Archive
Topic: Weird (wireless) connectivity issue [SOLVED]
Replies: 8
Views: 2363

Re: Weird (wireless) connectivity issue [solved]

If you can tell what seems jibberish, maybe we can explain? :) Well, since you ask for it, let me give some examples :wink: : - "while true" --> (while what is true?) - why the 'do' and 'sleep 10' parts? - don't let me start on the file in /etc/init.d :D Same solution, however it would require you ...
by 5oak
Tue Nov 15, 2011 3:22 am
Forum: LMDE 1 Archive
Topic: How I got hibernate to work
Replies: 27
Views: 22349

Re: How I got hibernate to work

When I run the command sudo update-initramfs -u I get the following messages. update-initramfs: Generating /boot/initrd.img-2.6.38-8-generic-pae cryptsetup: WARNING: failed to detect canonical device of /dev/sda6 Warning: No support for locale: en_US.utf8 Same error here. Does anyone know what this...
by 5oak
Tue Nov 15, 2011 3:19 am
Forum: LMDE 1 Archive
Topic: How I got hibernate to work
Replies: 27
Views: 22349

Re: How I got hibernate to work

I got it to work by simply doing this change. Then Reume worked fine. commented the earlier line and added the current syntax. It worked , i dont know whats missing in debian/LMDE to recognise the first commented syntax. /etc/initramfs-tools/conf.d/resume: #RESUME=UUID=xxxxxxxx RESUME=/dev/disk/by-...
by 5oak
Mon Nov 14, 2011 2:10 pm
Forum: LMDE 1 Archive
Topic: Weird (wireless) connectivity issue [SOLVED]
Replies: 8
Views: 2363

Re: Weird (wireless) connectivity issue

OK, this has completely solved my connectivity issues. Thnx again, Anakin! :)
by 5oak
Sun Nov 13, 2011 12:47 pm
Forum: LMDE 1 Archive
Topic: blacklist.conf
Replies: 2
Views: 3654

Re: blacklist.conf

I don't understand. I thought the purpose of this file was to blacklist hardware that's not compatible or whatever you want to call it. Doesn't it matter if it's completely empty?

To avoid any (further) misunderstanding: I have no idea which hardware should be blacklisted.
by 5oak
Fri Nov 11, 2011 4:23 pm
Forum: LMDE 1 Archive
Topic: blacklist.conf
Replies: 2
Views: 3654

blacklist.conf

Hi,

I accidentally overwrote the original. Could someone please hand me an unmodified version? Don't want to mess up my system... (come to think of it, seems like I already did huh? :D)

Best regards,

Stijn

P.S. To those who don't know, it's in /etc/modprobe.d/
by 5oak
Wed Nov 09, 2011 1:11 pm
Forum: LMDE 1 Archive
Topic: Weird (wireless) connectivity issue [SOLVED]
Replies: 8
Views: 2363

Re: Weird (wireless) connectivity issue

Thanks a lot Anakin! :) Even though I would've liked to find out what the source of the problem is, your suggestion/solution is a really good one and I will learn something by applying it 'cause some parts of it really are jibberish to me! :D I had already thought of just letting the server keep pin...
by 5oak
Tue Nov 08, 2011 10:20 am
Forum: LMDE 1 Archive
Topic: Weird (wireless) connectivity issue [SOLVED]
Replies: 8
Views: 2363

Re: Weird (wireless) connectivity issue

Oscar799 wrote:Please don't cross post
Duplicate post deleted
Yeah I figured this is not specific to LMDE since I had the same issue on Ubuntu (10.04). Let's see where this goes then...

Go to advanced search