Search found 16 matches

by IgnatiusReilly
Fri Dec 23, 2016 8:12 am
Forum: LMDE Archive
Topic: System lock screen temporary freezes after update to cinnamon-screensaver 3.2.12
Replies: 3
Views: 656

System lock screen temporary freezes after update to cinnamon-screensaver 3.2.12

Hi, Uff...here we are again...A never-ending story After the last update of cinnamon-screensaver from 3.2.10 to 3.2.12, the system lock screen temporary freezes: the login window does not appear immediately after having pressed a key on the keyboard but only after some time (randomly pressing keys.....
by IgnatiusReilly
Mon Dec 12, 2016 2:53 pm
Forum: LMDE Archive
Topic: [Solved] No login after cinnamon update
Replies: 4
Views: 903

Re: No login after cinnamon update

I have just discovered that the last proposed update (from 3.2.8 to 3.2.9) solves the issue. :wink:

Thanks :)
by IgnatiusReilly
Mon Dec 12, 2016 3:53 am
Forum: LMDE Archive
Topic: [Solved] No login after cinnamon update
Replies: 4
Views: 903

[Solved] No login after cinnamon update

Hi, I have LMDE2. After the last update of cinnamon-screensaver (from 3.2.6 to 3.2.8 ) in the new system lock screen (the one that appears after the suspension and the screen lock) I cannot log-in anymore. After having typed the password if I press enter or click on the log-in button nothing happens...
by IgnatiusReilly
Sun Nov 13, 2016 9:38 pm
Forum: LMDE Archive
Topic: [Solved] Panel not clickable after cinnamon update
Replies: 4
Views: 2104

Re: Panel not clickable after cinnamon update

I removed the directory .cinnamon in the home.
This deleted the personal configurations and solved the issue.
by IgnatiusReilly
Sun Nov 13, 2016 8:45 pm
Forum: LMDE Archive
Topic: [Solved] Panel not clickable after cinnamon update
Replies: 4
Views: 2104

[Solved] Panel not clickable after cinnamon update

Hi, I have LMDE2. After today update of cinnamon (from 3.0 to 3.2), proposed by the Update Manager, the panel is no more clickable... When I left-click on the icons on the panel nothing happens. If I right-click on them the desktop context menu (Change desktop background, etc..) appears. If I press ...
by IgnatiusReilly
Mon Jul 13, 2015 4:26 pm
Forum: LMDE Archive
Topic: [Solved] Black screen after upgrade with Intel graphics card
Replies: 2
Views: 4256

Re: Black screen after upgrade with Intel graphics card

Ok. I solved it... The issue was produced by the option "splash" in the grub default setting. To solve the issue you can simply remove the option. Edit the /etc/default/grub: change GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" in GRUB_CMDLINE_LINUX_DEFAULT="quiet" save the file, run the sudo update-gru...
by IgnatiusReilly
Mon Jul 13, 2015 3:34 pm
Forum: LMDE Archive
Topic: [Solved] Black screen after upgrade with Intel graphics card
Replies: 2
Views: 4256

[Solved] Black screen after upgrade with Intel graphics card

Hi, I updated to LMDE 2. After the reboot, in normal mode I can read messages in large fonts and then my screen becomes almost completely black (although I can see the terminal pressing ALT+CTRL+F1/F2/...) However, if in grub I choose the safe mode, all works perfectly (also the graphic effects are ...
by IgnatiusReilly
Mon Jul 13, 2015 2:35 pm
Forum: Installation & Boot
Topic: Only black screen after dist-upgrade to LMDE 2
Replies: 5
Views: 1092

Re: Only black screen after dist-upgrade to LMDE 2

Hi, I have a problem very similar to yours. I upgraded the distribution to LMDE 2. After the reboot, in normal mode I can read messages in large fonts and then my screen becomes almost completely black (although in my case I can see the terminal pressing ALT+CTRL+F1/F2/...) And if in grub I choose t...
by IgnatiusReilly
Fri Aug 26, 2011 8:15 pm
Forum: Newbie Questions
Topic: Need help with FireFox Addons..
Replies: 12
Views: 1120

Re: Need help with FireFox Addons..

I encountered the same problem. I solved it simply by reinstalling one of the add-ons
by IgnatiusReilly
Tue Aug 09, 2011 4:46 am
Forum: Newbie Questions
Topic: Wrong Architecture?
Replies: 8
Views: 1716

Re: Wrong Architecture?

Solved ;-)
Sorry. There was such file but it was in the subdirectory i386-linux-gnu/, so I created a symbolic link to the file with:

Code: Select all

sudo ln -s /lib/i386-linux-gnu/libc.so.6 /lib/libc.so.6
Now all work fine.
Thanks a lot
by IgnatiusReilly
Tue Aug 09, 2011 4:36 am
Forum: Newbie Questions
Topic: Wrong Architecture?
Replies: 8
Views: 1716

Re: Wrong Architecture?

I have already tried it...without success.
Btw, I have also checked in the list of the files installed by the lib6 package in Synaptic and there is no libc.so.6 in the list.

Any (other) idea?
by IgnatiusReilly
Tue Aug 09, 2011 1:45 am
Forum: Newbie Questions
Topic: Wrong Architecture?
Replies: 8
Views: 1716

Re: Wrong Architecture?

Hi,

exactly the same issue (with the same partial solution) running LMDE 32bit while installing matlab2010b:
/lib/libc.so.6: not found
So, it is not a problem of architecture.
Any idea?

Thanks
by IgnatiusReilly
Fri Aug 05, 2011 4:20 am
Forum: LMDE Archive
Topic: Mint-Update Debian and new repositories
Replies: 5
Views: 4171

Re: Mint-Update Debian and new repositories

Oh yes.
I meant: Yes, I should keep them. :)
Thanks a lot.
Bye
by IgnatiusReilly
Thu Aug 04, 2011 6:30 am
Forum: LMDE Archive
Topic: Mint-Update Debian and new repositories
Replies: 5
Views: 4171

Re: Mint-Update Debian and new repositories

Ok. So the answer is yes :roll:
Sorry. I read it but I didn't remember...
Thanks a lot
by IgnatiusReilly
Thu Aug 04, 2011 6:10 am
Forum: LMDE Archive
Topic: Mint-Update Debian and new repositories
Replies: 5
Views: 4171

Mint-Update Debian and new repositories

Hi, I have recently installed LMDE and the new Mint Update Debian. I disabled the Debian testing repository and added the debian.linuxmint.com/latest. All worked fine. I have just a small question. I searched in the forum but I found nothing. The question is: Should I disable also the following repo...

Go to advanced search