Search found 90 matches

by josefg
Tue Aug 04, 2020 5:50 am
Forum: Printers & Scanners
Topic: [solved] how to add a Canon wireless printer in LM20
Replies: 3
Views: 370

Re: how to add a Canon wireless printer in LM20

I had difficulties getting the Canon CAPT driver to work on LM19 and LM20.
In case you have the same, I got it to work on LM20 for the Canon i-SENSYS LBP7210Cdn recently. See the end of this thread:
viewtopic.php?p=1580207#p1580207
by josefg
Tue Aug 04, 2020 5:42 am
Forum: Printers & Scanners
Topic: Unable to send data to printer. - Canon LBP1120 LM19.2
Replies: 15
Views: 1382

Re: Unable to send data to printer. - Canon LBP1120 LM19.2

I got the Canon i-SENSYS LBP7210Cdn to work on Linux Mint 20.
In case the procedure is similar for the LBP1120, you might want to have a look at the end of this thread:

viewtopic.php?p=1580207#p1580207
by josefg
Tue Aug 04, 2020 4:54 am
Forum: Printers & Scanners
Topic: [SOLVED] Canon LBP 2900 works on Ubuntu 18.04, but don't on Mint 19
Replies: 24
Views: 8385

Re: [SOLVED] Canon LBP 2900 works on Ubuntu 18.04, but don't on Mint 19

The above routine was for installation as a network printer. Adjust if you are connecting directly with a USB cable.
by josefg
Sat Aug 01, 2020 11:36 am
Forum: Printers & Scanners
Topic: [SOLVED] Canon LBP 2900 works on Ubuntu 18.04, but don't on Mint 19
Replies: 24
Views: 8385

Re: [SOLVED] Canon LBP 2900 works on Ubuntu 18.04, but don't on Mint 19

Dear gatons, your solution works on LM 20 as well, at least for the Canon i-SENSYS LPB7210Cdn. It was crucial to read your instructions on GitHub though, so as to make sure the content of the newly created /etc/rc.local was complete, and to set the file as executable. The complete installation routi...
by josefg
Sat Aug 01, 2020 8:39 am
Forum: Printers & Scanners
Topic: Unable to send data to printer. - Canon LBP1120 LM19.2
Replies: 15
Views: 1382

Re: Unable to send data to printer. - Canon LBP1120 LM19.2

Yes, what about LM 20?
I am having problems with a Canon LBP7210C, which works well in LM 18, but which I haven't been able to get to work neither in LM 19 or 20 so far...
I suspect that the core issue us the same for all these Canon laser printers. Would be great if we could find a solution...
by josefg
Sun Sep 15, 2019 3:28 pm
Forum: Installation & Boot
Topic: Unable to update system package grub-efi-amd64-signed [SOLVED]
Replies: 2
Views: 382

Re: Unable to update system package grub-efi-amd64-signed

Thanks for the advice. I did so, and then ran the updates from the terminal (sudo mintupdate-cli upgrade), and it worked!
by josefg
Sat Sep 14, 2019 7:11 am
Forum: Installation & Boot
Topic: Unable to update system package grub-efi-amd64-signed [SOLVED]
Replies: 2
Views: 382

Unable to update system package grub-efi-amd64-signed [SOLVED]

Hi, I just did a clean install on a new laptop, by installing Linux Mint 19 Main Edition, Cinnamon, and then upgrading it to Mint 19.2. Then, I wanted to apply all pending system updates, but I am coming across a problem with the package grub-efi-amd64-signed. Here is my output from the terminal: my...
by josefg
Fri Jan 11, 2019 2:43 am
Forum: Printers & Scanners
Topic: [SOLVED] Canon LBP 2900 works on Ubuntu 18.04, but don't on Mint 19
Replies: 24
Views: 8385

Re: Canon LBP 2900 works on Ubuntu 18.04, but don't on Mint 19

When I open the CAPT status monitor through the command "captstatusui -P LBP7210", I get the error message:
Printer Error. Check the DevicePath of /etc/ccpd.conf
by josefg
Thu Jan 10, 2019 2:39 pm
Forum: Printers & Scanners
Topic: [SOLVED] Canon LBP 2900 works on Ubuntu 18.04, but don't on Mint 19
Replies: 24
Views: 8385

Re: Canon LBP 2900 works on Ubuntu 18.04, but don't on Mint 19

Hi gatons,

Have you come any further on this issue? Sounds very much like the same problem as what I have with our Canon LBP7210 (LBP7210Cdn to be more exact), which works from Mint 18.3 but not from Mint 19.
by josefg
Sat Jul 08, 2017 4:07 pm
Forum: Graphics Cards & Monitors
Topic: Calibration difficulties with touchscreen Beetronics / eGalax monitor [SOLVED]
Replies: 2
Views: 1220

Re: Calibration difficulties with touchscreen Beetronics / eGalax monitor

I see that by using the command:

Code: Select all

xinput --set-prop 10 "Coordinate Transformation Matrix" .......
I can improve the situation. But I am not sure yet how to manipulate the matrix values in order to correct the skew. I reckon I need to make some vertical shear...
by josefg
Sat Jul 08, 2017 7:37 am
Forum: Graphics Cards & Monitors
Topic: Calibration difficulties with touchscreen Beetronics / eGalax monitor [SOLVED]
Replies: 2
Views: 1220

Calibration difficulties with touchscreen Beetronics / eGalax monitor [SOLVED]

Hi, I am using a Beetronics 15TS touchscreen monitor, which is based on eGalax technology. I am running it with a Compulab Fitlet-B at a resolution of 1024x768. I am having difficulties however in calibrating the touchscreen properly. OS is LinuxMint 18.1 XFCE edition. I have tried running xinput_ca...
by josefg
Mon Oct 24, 2016 2:37 pm
Forum: Hardware Support
Topic: Problem shutdown and reboot on Lenovo Ideapad 100
Replies: 2
Views: 1299

Re: Problem shutdown and reboot on Lenovo Ideapad 100

I have the same problem on a Lenovo B50-30.
by josefg
Fri Jan 22, 2016 4:39 am
Forum: LMDE Archive
Topic: Bridging Wifi signal
Replies: 4
Views: 3494

Re: Bridging Wifi signal

The error I get whilst trying to bridge is:

Code: Select all

sudo ip link set wlan1 master mybridge
RTNETLINK answers: Operation not supported
by josefg
Thu Jan 21, 2016 7:24 pm
Forum: LMDE Archive
Topic: Bridging Wifi signal
Replies: 4
Views: 3494

Re: Bridging Wifi signal

Thanks for the advice Ben.

Listening to the right interface solved the DHCP issue.
I'm still working on the bridging question. The instructions from the link to archlinux.org don't work as advertised on my system. I'll keep looking into it...
by josefg
Thu Jan 21, 2016 12:19 pm
Forum: LMDE Archive
Topic: wireless hotspot
Replies: 3
Views: 3779

Re: wireless hotspot

Actually, my wifi interface doesn't respond positively to the Master Mode test: sudo iwconfig wlan0 mode master Error for wireless request "Set Mode" (8B06) : SET failed on device wlan0 ; Invalid argument. But I am still able to set up an AP. I can connect my devices, but I'm still working...
by josefg
Tue Jan 19, 2016 10:57 am
Forum: LMDE Archive
Topic: Bridging Wifi signal
Replies: 4
Views: 3494

Re: Bridging Wifi signal

I am making some progress. I use the USB wifi dongle (wlan1) to capture the foreign network, and I can emit my own wifi network through the built-in wifi antenna (wlan0) using hostapd. Although for now, hostapd needs to be started manually, and when I connect through it, I can't yet reach the foreig...
by josefg
Mon Jan 18, 2016 7:14 pm
Forum: LMDE Archive
Topic: Bridging Wifi signal
Replies: 4
Views: 3494

Bridging Wifi signal

Hi, I would like to use a small unit running LMDE for capturing a Wifi signal (internet connection), and functioning as an access point for sending out that signal locally again, so other devices can connect to the internet. The unit has two WLAN adapters: one built-in, and one through a USB dongle....
by josefg
Wed Aug 27, 2014 9:57 am
Forum: Printers & Scanners
Topic: Canon LBP7210Cdn, CAPT driver won't autostart
Replies: 2
Views: 679

Re: autostart ccpd daemon each time Sivella how-to

Sivella posted these instructions a couple of years ago; post #6 is the one to read; http://ubuntuforums.org/showthread.php?t=1982917 let us know if they work for you Thanks for the suggestion. But this tip is for a USB-connected printer. My printer is on a LAN connection, so the kernel won't recog...

Go to advanced search