Search found 652 matches

by grizzler
Fri Apr 21, 2017 3:03 pm
Forum: Software & Applications
Topic: Thunderbird installed, Icedove offered for upgrade <SOLVED>
Replies: 18
Views: 1291

Re: Thunderbird installed, Icedove offered for upgrade

It doesn't look like a 'Debian mistake', as the thunderbird package contains a README.Debian file dated 8 April, which documents the (upcoming, at that time) changes. Apparently nobody at Mint read that or realised the implications. It has to do with changing the names of the (binary) icedove packag...
by grizzler
Thu Apr 20, 2017 3:39 pm
Forum: Software & Applications
Topic: Enabling NPAPI plugins on Firefox 52
Replies: 6
Views: 4805

Re: Enabling NPAPI plugins on Firefox 52

Cosmo. wrote:Note, that this workaround will end with the release of FF 53.

Nope. Still works.
by grizzler
Tue Mar 28, 2017 4:39 pm
Forum: Software & Applications
Topic: Virtualbox and a resultant broken packages... (SOLVED)
Replies: 15
Views: 387

Re: Virtualbox and a resultant broken packages...

What you could do is what's listed on the VBox download page , under Debian-based Linux distributions : add a line to /etc/apt/sources.list - or much better - create a .list file in /etc/apt/sources.list.d/ and download and install the public key. After that, synaptic and apt/aptitude should be able...
by grizzler
Sun Mar 19, 2017 2:47 am
Forum: Software & Applications
Topic: How can I use GParted to convert MBR to GPT without data loss?
Replies: 9
Views: 7238

Re: How can I use GParted to convert MBR to GPT without data loss?

The gdisk webpage is http://www.rodsbooks.com/gdisk/
It has a link to the man page, among lots of other things, but using the command man gdisk in a terminal should bring that up as well.
by grizzler
Sat Mar 18, 2017 4:26 pm
Forum: Software & Applications
Topic: How can I use GParted to convert MBR to GPT without data loss?
Replies: 9
Views: 7238

Re: How can I use GParted to convert MBR to GPT without data loss?

What do you mean what's the difference between gdisk and GParted? They're two different programs! Why would you expect them to be the same? According to gdisk's man page, the w command writes the changes made in the program's memory to disk. So if you started by asking gdisk to change a GPT disk to ...
by grizzler
Thu Mar 16, 2017 2:18 pm
Forum: Software & Applications
Topic: How can I use GParted to convert MBR to GPT without data loss?
Replies: 9
Views: 7238

Re: How can I use GParted to convert MBR to GPT without data loss?

GParted isn't involved. You need a CD or DVD which has the gdisk command and that could be the GParted Live CD. Assuming sda is still the hard disk if you boot from the CD/DVD, /dev/sda should be correct. And that looks like a lower case w on the site you linked to. Sorry, but it's been a while sinc...
by grizzler
Tue Mar 14, 2017 1:59 pm
Forum: Software & Applications
Topic: How can I use GParted to convert MBR to GPT without data loss?
Replies: 9
Views: 7238

Re: How can I use GParted to convert MBR to GPT without data loss?

Matthew_Wai wrote: Does the following work?
http://slavisa-jovanovic.com/linux/2015 ... o-gpt.html

Yes, in my experience gdisk does work. But do make a backup, just in case.
by grizzler
Sat Mar 11, 2017 8:02 am
Forum: Software & Applications
Topic: An update tries to replace /etc/gnome/defaults.list
Replies: 14
Views: 2593

Re: An update tries to replace /etc/gnome/defaults.list

You mean Mint is actually using that file? It's an outdated miscreation of GNOME for crying out loud! It shouldn't be used by anything else.

https://specifications.freedesktop.org/ ... atest.html
by grizzler
Sat Mar 04, 2017 2:32 pm
Forum: Software & Applications
Topic: libcurl.so.4 is missing but package contaning it is installed?
Replies: 5
Views: 560

Re: libcurl.so.4 is missing but package contaning it is installed?

Create a symlink with that name pointing to where it really is?

However, if it expects that library file in the wrong place, there's a good chance it will expect others there as well. So be prepared to create more symlinks.
by grizzler
Fri Mar 03, 2017 12:37 pm
Forum: Installation & Boot
Topic: possible to clean out "grub customizer" changes?
Replies: 5
Views: 175

Re: possible to clean out "grub customizer" changes?

The bits in /etc/grub.d/ come from the grub-common package. Wouldn't clearing out that directory and then reinstalling grub-common with the right dpkg switches (--force-confmiss and/or --force-confnew if I'm not mistaken) get rid of anything grub-customizer did? After that, an update-grub (possibly ...
by grizzler
Sat Jan 07, 2017 8:30 am
Forum: Chat about Linux Mint
Topic: Mint 18.2: Removing Synaptic???!
Replies: 85
Views: 4795

Re: Mint 18.2: Removing Synaptic???!

xenopeek wrote:and it having been 1.5 years since the last bit of maintenance was done

Actually, version 0.84 was uploaded to Debian unstable the day before yesterday (0.84.1 yesterday). Maintenance and several bugs fixed.
https://tracker.debian.org/pkg/synaptic
by grizzler
Tue Dec 13, 2016 1:34 pm
Forum: Newbie Questions
Topic: How do i install flash player on linux mint 18 cinnamon ?
Replies: 11
Views: 7847

Re: How do i install flash player on linux mint 18 cinnamon ?

The terminal command

Code: Select all

sudo apt-get update
sudo apt-get install adobe-flashplugin

should get you the most recent version (24.0.0.186 - yes, that's the new NPAPI version, in case anyone is wondering...).

Provided you have Canonical's Partner repository in your sources list, of course.
by grizzler
Sun Nov 20, 2016 11:51 am
Forum: Software & Applications
Topic: [SOLVED] Reverting Flashplayer version
Replies: 4
Views: 214

Re: Reverting Flashplayer version

Well, if you use the freshplayerplugin, trying the 21 version does make sense. You should be able to copy it across. Be aware that a version that old is bound to have a lot of security holes, so it really isn't something I would advise anyone to do. I tried to visit games.com, to check whether my 23...
by grizzler
Sat Nov 19, 2016 2:02 pm
Forum: Software & Applications
Topic: [SOLVED] Reverting Flashplayer version
Replies: 4
Views: 214

Re: Reverting Flashplayer version

Firefox won't work with anything other than the 11 series flash player *), so trying 21 makes no sense. The best course of action would be to install the adobe-flashplugin package from Canonical's Partner repository. This is maintained by Adobe and (also) provides the most recent 11 series plugin. _...
by grizzler
Mon Nov 07, 2016 1:29 pm
Forum: Installation & Boot
Topic: WRONG SHA256 in LM 18 Xfce ISO from OFFICIAL SOURCE!
Replies: 1
Views: 186

Re: WRONG SHA256 in LM 18 Xfce ISO from OFFICIAL SOURCE!

I also know that the problem was NOT a download glitch (I downloaded the file from this source TWICE and always got the same wrong SHA256) Hate to disappoint you, but I just downloaded that file from that same url and: p07@asus /data/opgehaald $ sha256sum linux* 2151852abb34bd62350fab807acc04b3f337...
by grizzler
Sun Nov 06, 2016 1:40 pm
Forum: Software & Applications
Topic: Clamav Running Wild on it's own (SOLVED)
Replies: 14
Views: 480

Re: Clamav Running Wild (SOLVED) Without Uninstalling :-)

Nonetheless I would like to explain a different approach. Maybe it is going to help you in case the problem re-occurs and maybe it is going to help someone else who encounters the same problem. Check. I saw this happen on a Debian Testing machine (SolydXK/Xfce) yesterday. Killed the process and for...
by grizzler
Sun Nov 06, 2016 7:59 am
Forum: Installation & Boot
Topic: GRUB 2 does not start from BIOS anymore
Replies: 126
Views: 4067

Re: GRUB 2 does not start from BIOS anymore

Join the club. I admire your perseverance. I gave up already. I stand by what I wrote in my previous posting: this firmware is broken. It simply can't handle legacy booting with a GPT disk. I did a bit of searching with the name of the motherboard before I wrote that posting and found several forum ...
by grizzler
Thu Nov 03, 2016 3:17 am
Forum: Newbie Questions
Topic: flash player not working in firefox or chromium
Replies: 26
Views: 1029

Re: flash player not working in firefox or chromium

Look at what's in the adobe-flashplugin package's Maintainer control field: "DL-Flash Player Ubuntu <FlashPlayerUbuntu@adobe.com>". So it's maintained by someone @adobe.com. Not 'official' enough? Also, that package contains both plugins, so anyone needing both (i.e. someone using both Fir...
by grizzler
Wed Nov 02, 2016 5:27 am
Forum: Newbie Questions
Topic: flash player not working in firefox or chromium
Replies: 26
Views: 1029

Re: flash player not working in firefox or chromium

You cannot use pepper flash/libpepflashplayer.so with Firefox *) as that uses the wrong API (PPAPI). You need the 'old' NPAPI plugin. The package adobe-flashplugin provides that, as well as the pepper flash plugin, which can be used with Chrome and Chromium (https://wiki.ubuntu.com/Chromium/Getting-...
by grizzler
Tue Nov 01, 2016 7:32 am
Forum: Newbie Questions
Topic: [SOLVED] How to update Flash and LibreOffice
Replies: 17
Views: 1358

Re: [SOLVED] How to update Flash and LibreOffice

Firefox can't use a PPAPI plugin directly, so that won't work. You could install the package browser-plugin-freshplayer-pepperflash (it's in Debian Jessie's backports repository). This will provide Rinat Ibragimov's freshplayerplugin which translates the PPAPI to Firefox's NPAPI. Edit I just noticed...

Go to advanced search