Search found 68 matches

by birkopf
Tue Oct 20, 2020 3:21 pm
Forum: Software & Applications
Topic: Mint 20 - Very slow start & high battery usage
Replies: 3
Views: 92

Re: Mint 20 - Very slow start & high battery usage

Thanks Larry I didn't know those commands before you showed me: systemd-analyze Startup finished in 7.581s (firmware) + 4.737s (loader) + 3.867s (kernel) + 20.316s (userspace) = 36.503s graphical.target reached after 16.240s in userspace Below some commands cem up in red, I marked them with: //shown...
by birkopf
Tue Oct 20, 2020 3:02 pm
Forum: Software & Applications
Topic: Evolution - cannot add e-mail account
Replies: 3
Views: 86

Re: Evolution - cannot add e-mail account

Hey, I did delete it, then when it didn't help, I removed manual all evolution folders in //home and system folders then re-installed Evolution. Still the same.
Larry78723 wrote:
Tue Oct 20, 2020 2:46 pm
Did you delete the /home/username/.config/evolution folder? If not, delete it. That should take care of things.
by birkopf
Tue Oct 20, 2020 2:51 pm
Forum: Software & Applications
Topic: Mint 20 - Very slow start & high battery usage
Replies: 3
Views: 92

Mint 20 - Very slow start & high battery usage

Hi, Similar topics were discussed several times but no solution came after reading those. I have installed fresh Mint but kept most content of /home System has a slow start and drains battery incredibly fast, previously my laptop will work 7h sometimes 8h on battery now the fun ends after 1h (it kin...
by birkopf
Tue Oct 20, 2020 2:37 pm
Forum: Software & Applications
Topic: Evolution - cannot add e-mail account
Replies: 3
Views: 86

Evolution - cannot add e-mail account

I started having problems with Evolution last week. It was switching automatically server port from SSL (993) to non-encrypted server port. When I changed it would not work, but for couple of months it worked fine. i have removal account and readded it, but it would not work. So I removed and tried ...
by birkopf
Thu May 21, 2020 10:47 am
Forum: Ethernet
Topic: Ethernet (wired) keeps dropping
Replies: 9
Views: 472

[SOLVED] Ethernet (wired) keeps dropping

I reverted to kernel v4, and it doesn't drop the Ethernet connection now. It also restored some functions like control of nvidia power management and other applets which I had to remove due to lack of compatibility with v5 kernel. I will observe but I think it has solved the problem. Thanks for the ...
by birkopf
Wed May 20, 2020 8:56 am
Forum: Ethernet
Topic: Ethernet (wired) keeps dropping
Replies: 9
Views: 472

Re: Ethernet (wired) keeps dropping

This is what I have in the file ACTION=="add", SUBSYSTEM=="usb", ATTR{idVendor}=="0bda", ATTR{idProduct}=="8153", TEST=="power/control", ATTR{power/control}="on" The lead with kernel version is good, I installed Ukuu Kernel manager and it s...
by birkopf
Wed May 20, 2020 7:04 am
Forum: Ethernet
Topic: Ethernet (wired) keeps dropping
Replies: 9
Views: 472

Re: Ethernet (wired) keeps dropping

Thanks,

Sadly it did not solve the problem, my Ethernet keeps dropping like before. I restarted but it doesn't make a difference.
by birkopf
Wed May 20, 2020 5:52 am
Forum: Ethernet
Topic: Ethernet (wired) keeps dropping
Replies: 9
Views: 472

Re: Ethernet (wired) keeps dropping

Thank you @rene You are way more advanced, so I just wanted to double check: 1. lsusb gives this output: lsusb Bus 002 Device 044: ID 0bda:8153 Realtek Semiconductor Corp. Bus 002 Device 003: ID 2109:0813 VIA Labs, Inc. Bus 002 Device 002: ID 04e8:61b6 Samsung Electronics Co., Ltd M3 Portable Hard D...
by birkopf
Sat May 16, 2020 4:47 pm
Forum: Ethernet
Topic: Ethernet (wired) keeps dropping
Replies: 9
Views: 472

Ethernet (wired) keeps dropping

This is weird... I worked on WiFI for quite a time, and now I connected by wire. Mint keeps dropping connection on cable regularly, roughly every 10 min. It never happened on WiFi. Anyone would have idea, where to start looking for causes ? inxi -Fxz System: Host: studio Kernel: 5.6.7-050607-generic...
by birkopf
Sun Jan 05, 2020 11:12 am
Forum: Sound, Multimedia, & Codecs
Topic: Low volume (general)
Replies: 7
Views: 367

Re: Low volume (general)

Hi trytip

Many thanks could you let me k ów in a bit more detail what it (this script) does exactly and if needed how can I revert this to starting point?
by birkopf
Sat Jan 04, 2020 7:13 pm
Forum: Software & Applications
Topic: Cinnamon crashes after update
Replies: 1
Views: 156

Cinnamon crashes after update

Hi all,

My cinnamon crashes after update to latest version. This is caused by applets... but I removed all applets except of system standard applets and it still crashes. Does anyone have similar issues ?
by birkopf
Sat Jan 04, 2020 7:10 pm
Forum: Sound, Multimedia, & Codecs
Topic: Low volume (general)
Replies: 7
Views: 367

Re: Low volume (general)

Hi MrEen,

All is set to the max, for some reason I cannot squeeze more of it :(
by birkopf
Sat Jan 04, 2020 6:27 pm
Forum: Sound, Multimedia, & Codecs
Topic: Low volume (general)
Replies: 7
Views: 367

Low volume (general)

Hi guys,

I have a low volume on my Mint, not sure if it can be increased ? All settings are maxed out, but it's louder in Windows (I have dual boot so I can compare). I have Intel sound card. Would anyone have any suggestions ?
by birkopf
Sat Sep 21, 2019 5:44 am
Forum: Newbie Questions
Topic: can't find it's sound card
Replies: 41
Views: 3972

Re: can't find it's sound card

That worked perfectly, many thanks!! :) :)

Actually sound came back the moment I saved your config. Dummy sound cards is gone. Thank you Een
by birkopf
Fri Sep 20, 2019 5:16 am
Forum: Newbie Questions
Topic: can't find it's sound card
Replies: 41
Views: 3972

Re: can't find it's sound card

You're clearly on to something - I'm not good enought, I just follow :) Could you write a sentence or two how you investigate this things and look for cuase ? I will learn something and also everyone else that reads this thread :) Here is the output: cat /etc/pulse/default.pa load-module module-equa...
by birkopf
Thu Sep 19, 2019 4:21 pm
Forum: Newbie Questions
Topic: can't find it's sound card
Replies: 41
Views: 3972

Re: can't find it's sound card

I have realised before uninstalling pulseaudio and just reainstalled (otherwise it will take down half of the system due to dependencies). I'm very glad you are helping but still no MrEen: pulseaudio --start E: [pulseaudio] main.c: Daemon startup failed. pulseaudio -vvv > ~/pulse.log ; sleep 10 ; ca...
by birkopf
Thu Sep 19, 2019 8:05 am
Forum: Newbie Questions
Topic: can't find it's sound card
Replies: 41
Views: 3972

Re: can't find it's sound card

Hi Mr Een, I did mess up the config, but not by myself - the realted driver which I was compiling has written something in the system but I'm not sure where. I have purgred and reinstalled alsa and pulse but I managed only to have it working hald way. Here is the output you asked for: pulseaudio --s...
by birkopf
Wed Sep 18, 2019 1:38 pm
Forum: Newbie Questions
Topic: can't find it's sound card
Replies: 41
Views: 3972

Re: can't find it's sound card

I'd like to fix that :) I cannot seems to get pulse audio running (or even forct start it) inxi -Fxz: System: Host: xxx Kernel: 4.20.0-042000-generic x86_64 bits: 64 compiler: gcc v: 8.2.0 Desktop: Cinnamon 4.0.10 Distro: Linux Mint 19.1 Tessa base: Ubuntu 18.04 bionic Machine: Type: Laptop System: ...
by birkopf
Wed Sep 18, 2019 10:10 am
Forum: Newbie Questions
Topic: can't find it's sound card
Replies: 41
Views: 3972

Re: can't find it's sound card

Hi guys, i have the same problem and I made it by installing drivers directly from Realtek site. Driver was original but during compilation some errors occurred and I didn't knew how to reverse them. Nonetheless - i managed to get the sound, alsamixer works only from terminal, and I cannot get pulse...
by birkopf
Tue Mar 19, 2019 3:30 pm
Forum: Cinnamon
Topic: Mouse scroll speed & pop up windows
Replies: 3
Views: 685

Re: Mouse scroll speed & pop up windows

Thanks, sadly I cannot get it working by that program

Go to advanced search