Search found 35 matches

by The Diamond Geezer
Tue May 08, 2012 5:35 am
Forum: LMDE 1 Archive
Topic: Unable to install Dropbox
Replies: 10
Views: 4277

Re: Unable to install Dropbox

Clawinus,

Please note that the .deb package is for the addition of the context menu in Nautilus only. The instructions on how to install Dropbox from CLI are detailed on the Dropbox website here:

https://www.dropbox.com/install?os=lnx

I hope this helps! :)
by The Diamond Geezer
Fri May 04, 2012 6:20 pm
Forum: LMDE 1 Archive
Topic: Unable to install Dropbox
Replies: 10
Views: 4277

Re: Unable to install Dropbox

First of all, completely uninstall nautilus-dropbox in Synaptics, then download the .deb package from the Dropbox website, and install it. The latest version is 1.40 and this method gave me the Dropbox integrated context menu in Nautilus. I hope this works for you as well.
by The Diamond Geezer
Thu Apr 12, 2012 12:13 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] LMDE UP4 Latest: Login Sound gone
Replies: 7
Views: 1487

Re: [SOLVED] LMDE UP4 Latest: Login Sound gone

I found how to restore the login sound.

In dconf Editor, org -> gnome -> desktop -> sound, in "theme-name", change the default "freedesktop" to "LinuxMint", and you're set!
by The Diamond Geezer
Wed Apr 11, 2012 11:12 am
Forum: LMDE 1 Archive
Topic: [SOLVED] LMDE UP4 Latest: Login Sound gone
Replies: 7
Views: 1487

Re: LMDE UP4 Latest: Login Sound gone

No problem bdantas, I'll investigate and I'll post here as soon as I find an answer :)
by The Diamond Geezer
Wed Apr 11, 2012 10:14 am
Forum: LMDE 1 Archive
Topic: [SOLVED] LMDE UP4 Latest: Login Sound gone
Replies: 7
Views: 1487

Re: LMDE UP4 Latest: Login Sound gone

Hello bdantas,

Thanks for your answer. Sorry for asking such a stupid question, where do i find the list of startup applications in Gnome Shell so I can edit it?

Cheers
by The Diamond Geezer
Wed Apr 11, 2012 6:26 am
Forum: LMDE 1 Archive
Topic: [SOLVED] LMDE UP4 Latest: Login Sound gone
Replies: 7
Views: 1487

[SOLVED] LMDE UP4 Latest: Login Sound gone

Hello, I upgraded successfully from UP3 to UP4 with no big issues. The one thing I have noticed is that the Login Sound has been disabled, and I don't know how to reactivate it. I cannot find a "Login Sound" entry within Services. The only info I could find was how to either disable or change the lo...
by The Diamond Geezer
Wed Apr 04, 2012 8:39 am
Forum: Cinnamon
Topic: Places menu disappeared
Replies: 7
Views: 1093

Re: Places menu disappeared

Interestingly, after applying the latest updates for mint-debian-artwork and mint-debian-theme available from Romeo in LMDE Incoming in the last couple of days and after installing Dropbox, "Home" now appears in Places. It's the only one, though. No other options. Ther's no Place like Home I suppose...
by The Diamond Geezer
Mon Apr 02, 2012 2:41 pm
Forum: LMDE 1 Archive
Topic: [Open again] Update broke X -> no drivers available
Replies: 10
Views: 2093

Re: Update broke X -> no drivers available

Same thing happened to me. I have bad news, and good news. Bad news is, when in tty after UP4, I don't know of any way to fix it. I hope you made a snapshot of your VM pre-UP4. If so, please restore it. If you have, here's the good news: Update you VirtualBox version to 4.1.10 and install the latest...
by The Diamond Geezer
Fri Mar 30, 2012 12:19 pm
Forum: Cinnamon
Topic: Places menu disappeared
Replies: 7
Views: 1093

Re: Places menu disappeared

Just as an update, I created Issue #585 for this bug:

https://github.com/linuxmint/Cinnamon/issues/585

Thanks

Edit: Had posted link to another issue
by The Diamond Geezer
Fri Mar 30, 2012 7:30 am
Forum: Cinnamon
Topic: Places menu disappeared
Replies: 7
Views: 1093

Re: Places menu disappeared

Hehe :D

Mine comes back if I shut down and cold boot. A simple reboot or logout/login crashes Shell actually. I get a "Oops" error message with a sad monitor illustration.

I'll post a bug with github I think.

Cheers!
by The Diamond Geezer
Fri Mar 30, 2012 6:20 am
Forum: Cinnamon
Topic: Places menu disappeared
Replies: 7
Views: 1093

Re: Places menu disappeared

Hello GeneC,

Thanks for tip! Were you able to reproduce this as well?

Cheers
by The Diamond Geezer
Wed Mar 28, 2012 3:39 pm
Forum: Cinnamon
Topic: Places menu disappeared
Replies: 7
Views: 1093

Re: Places menu disappeared

I can confirm and reproduce this in both Mint 12 and LMDE Incoming.

Right-Click on "Menu", then "Edit Menu", exit it, and "Places" is gone (by the way, in LMDE Incoming, "Places is empty).

It could be Alacarte, or Cinnamon, or both, or neither, what do I know? :lol:
by The Diamond Geezer
Wed Mar 28, 2012 3:06 pm
Forum: LMDE 1 Archive
Topic: LMDE Incoming, No Mint Theme for Gnome Shell, Cinnamon OK
Replies: 4
Views: 3164

Re: LMDE Incoming, No Mint Theme for Gnome Shell, Cinnamon O

Hehe that's nice, thanks :D Although the "Preferences" and "Administration" submenus does not appear in this forked Alacarte (yet), it's a great feature :) eventually (who knows?) we'll see some minty-love towards the shell (we can only wait) but the main focus is cinnamon and/or mate. as for the do...
by The Diamond Geezer
Tue Mar 27, 2012 5:33 pm
Forum: LMDE 1 Archive
Topic: LMDE Incoming, No Mint Theme for Gnome Shell, Cinnamon OK
Replies: 4
Views: 3164

Re: LMDE Incoming, No Mint Theme for Gnome Shell, Cinnamon O

OK thanks for your prompt reply zerozero :) I guess I was expecting to see a Linux 12 theme. So this LMDE Shell iteration looks still a bit rough around the edges, but good enough with Cinnamon :D Oh and gnome-tweak-tool is not installed by default, I did apt-get it. The only gripe I have currently ...
by The Diamond Geezer
Tue Mar 27, 2012 3:14 pm
Forum: LMDE 1 Archive
Topic: LMDE Incoming, No Mint Theme for Gnome Shell, Cinnamon OK
Replies: 4
Views: 3164

LMDE Incoming, No Mint Theme for Gnome Shell, Cinnamon OK

Hello, My main rig is LMDE Latest (Gnome) running on an AMD X2 3800+, 2GB DDR2 RAM and an nVidia 6800 GS. No problem for this one. However, I am also running LMDE (Gnome) Incoming as a VM in VirtualBox 4.1.10 and even after maxing the graphic memory to 128 MB and enabling 3D acceleration, Gnome woul...
by The Diamond Geezer
Sat Mar 24, 2012 7:05 pm
Forum: Cinnamon
Topic: [SOLVED] Cinnamon won't load
Replies: 6
Views: 951

Re: Cinnamon won't load

-When you choose Gnome, do you get full-blown gnome-shell or fallback mode?

-Have you maxed your graphic memory to 128 MB and enabled 3D acceleration in the Guest's settings?

-Have you installed the latest (4.1.10) Guest Additions?
by The Diamond Geezer
Sat Mar 24, 2012 7:48 am
Forum: LMDE 1 Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 65196

Re: UPDATE PACK 4 FEEDBACK THREAD

raidensub wrote:When i tried to install mintdesktop the list of packages have Mate in. I don't want Mate. I prefer Cinnamon. Maybe we need a package mintdesktop-cinnamon?
Just type "Cinnamon" in Synaptics to find and install it 8)
by The Diamond Geezer
Sat Mar 24, 2012 7:36 am
Forum: LMDE 1 Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 65196

Re: UPDATE PACK 4 FEEDBACK THREAD

Mintupdate-debian has been upgraded to 1.0.5 in Incoming, I don't know what are the changes though.
by The Diamond Geezer
Thu Mar 22, 2012 4:17 am
Forum: LMDE 1 Archive
Topic: Update Manager / "Update Pack Info" button quit working
Replies: 5
Views: 3517

Re: Update Manager / "Update Pack Info" button quit working

That's funny, the same thing happened to me last night, since the updated packages hit "Incoming" (UP4). I am running LMDE UP3 Incoming in a VM within VirtualBox 4.10.
by The Diamond Geezer
Mon Mar 05, 2012 7:52 am
Forum: LMDE 1 Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 65196

Re: UPDATE PACK 4 FEEDBACK THREAD

Hello, I have LMDE Gnome with UP3 Latest installed on my main rig (AMD X2 3800+, 2GB RAM, NVidia 3800 GS) since June 2011 and all in all it's been a very satisfactory experience. I also run LMDE Incoming as a VM on VirtualBox 4.1.8 for testing purposes. I brought it up to UP4 on two occasions and I ...

Go to advanced search