Search found 16 matches

by themonkeymixer
Wed Oct 09, 2013 12:00 am
Forum: Graphics Cards & Monitors
Topic: How to install the Nvidia proprietary drivers in LinuxMint
Replies: 150
Views: 121452

Re: How to install the Nvidia proprietary drivers in LinuxMi

you have to unload the nouveau driver I had to blacklist it and reboot, look for how to blacklist and that should get you started. After you have sucessfully prevented it from loading you have to retry the nvidia install.
by themonkeymixer
Tue Jan 08, 2013 12:04 pm
Forum: Hardware Support
Topic: dual video cards onboard intel and nvidia pcix
Replies: 3
Views: 726

Re: dual video cards onboard intel and nvidia pcix

so can I buy a pcix x1 video card that is an nvidia http://www.google.com/shopping/product/7184665301342520089?q=nvidia%20pci%20express%20x1&hl=en&bav=on.2,or.r_gc.r_pw.r_qf.&bvm=bv.1357316858,d.cGE&biw=1280&bih=936&sa=X&ei=EkTsUOr2G4iriQKW84G4BQ&ved=0CKQBEPMCMAY using the same chipset for both card...
by themonkeymixer
Tue Jan 08, 2013 3:58 am
Forum: Hardware Support
Topic: dual video cards onboard intel and nvidia pcix
Replies: 3
Views: 726

dual video cards onboard intel and nvidia pcix

i have an intel onboard and an nvidia with dual head using linux mint 14 x64 when I try and activate the onboard card the system crashes quite epically im lost after about 5hrs trying to figure this out I have tried installing the nvidia drivers but then the third onitor does nothon on bootup when t...
by themonkeymixer
Sun Mar 18, 2012 4:33 pm
Forum: LMDE Archive
Topic: cinnamon, no network or volume icons but they still work
Replies: 6
Views: 3704

Re: cinnamon, no network or volume icons but they still work

so i fixed it basically i logged into gnome and saw a missing icon for sound and an odd default for network so i went into synatic and searched for icon and told all that were installed to reinstall. afterwards i had icons didnt even have to reboot here is the history from synaptic Commit Log for Su...
by themonkeymixer
Sun Mar 04, 2012 8:01 pm
Forum: LMDE Archive
Topic: cinnamon, no network or volume icons but they still work
Replies: 6
Views: 3704

Re: cinnamon, no network or volume icons but they still work

i have the same issue,

clean install of LMDE then installed cinnamon

tried different themes and deleating the panel

also removed the aplet then readded

is there a log that i can look at for errors?

i also reinstalled in synaptic

no ideas on how to fix
by themonkeymixer
Tue Nov 08, 2011 1:57 pm
Forum: LMDE Archive
Topic: invalid signatures
Replies: 5
Views: 2137

Re: invalid signatures

ok and I found a ps

someone please try this first

Code: Select all

sudo apt-get --list-cleanup update
then see if you get the same error
by themonkeymixer
Tue Nov 08, 2011 1:49 pm
Forum: LMDE Archive
Topic: invalid signatures
Replies: 5
Views: 2137

Re: invalid signatures

I had this error for 2 deb lines first was with the testing and the second with oracles repo. So im not sure what all the files in here are for but this worked PLEASE DO NOT do this until someone more knowledgeable chimes in and says it ok UPDATE** first the update I found after doing the brute work...
by themonkeymixer
Tue Oct 18, 2011 1:10 pm
Forum: LMDE Archive
Topic: LMDE 201109 Bad Signature
Replies: 12
Views: 4289

Re: LMDE 201109 Bad Signature

just to throw in my 2 cents

i had already tried apt-get purge
then apt-get clean

it was moving the list file that fixed it for me

thanks for the info
by themonkeymixer
Sun Jun 26, 2011 5:55 pm
Forum: LMDE Archive
Topic: Grub error after update...
Replies: 23
Views: 9627

Re: Grub error after update...

ok rebooted onto the new kernel work fine -- even sound woot!
by themonkeymixer
Sun Jun 26, 2011 5:30 pm
Forum: LMDE Archive
Topic: Grub error after update...
Replies: 23
Views: 9627

Re: Grub error after update...

No its fine and thanks for the help i went to synaptic and searched it requested two additional files linux-kbuild-2.6.39 linux-headers-2.6.39-2-common Selecting previously deselected package linux-headers-2.6.39-2-common. (Reading database ... 197159 files and directories currently installed.) Unpa...
by themonkeymixer
Sun Jun 26, 2011 4:56 pm
Forum: LMDE Archive
Topic: Grub error after update...
Replies: 23
Views: 9627

Re: Grub error after update...

umm do you mean install from synaptic? **confused
by themonkeymixer
Sun Jun 26, 2011 4:25 pm
Forum: LMDE Archive
Topic: Grub error after update...
Replies: 23
Views: 9627

Re: Grub error after update...

yes it does, i done seem to be having any trouble.

Travis
by themonkeymixer
Sun Jun 26, 2011 4:11 pm
Forum: LMDE Archive
Topic: Grub error after update...
Replies: 23
Views: 9627

Re: Grub error after update...

i do use lmde the kernel that will not boot is 2.6.39-2-686-pae
by themonkeymixer
Sat Jun 25, 2011 12:53 am
Forum: LMDE Archive
Topic: Grub error after update...
Replies: 23
Views: 9627

Re: Grub error after update...

so ... i booted an old kernel -- this one did not have "pae" in the grub line and it booted fine

confused what happened
by themonkeymixer
Fri Jun 24, 2011 11:17 pm
Forum: LMDE Archive
Topic: Grub error after update...
Replies: 23
Views: 9627

Re: Grub error after update...

Im sorry i wasnt clear, I began with the same error, the grub rescue. Then I tried the super grub disk, specifically rescatux. After this the boot up goes to a login prompt tty1, there are errors on boot up though as the computer boot I cannot see as it moves to fast. I tried "gdm3" after loging in ...
by themonkeymixer
Thu Jun 23, 2011 11:46 pm
Forum: LMDE Archive
Topic: Grub error after update...
Replies: 23
Views: 9627

Re: Grub error after update...

ok I used rescutux http://www.supergrubdisk.org/rescatux/
got to a login prompt but cannot get startx or gdm3 to load

both error out

Go to advanced search