Search found 278 matches

by kelebek333
Wed Jan 27, 2021 7:19 am
Forum: Wireless
Topic: 19.3 to 20.1 upgrade, wi-fi takes long time to connect
Replies: 5
Views: 290

Re: 19.3 to 20.1 upgrade, wi-fi takes long time to connect

wlp2s0 IEEE 802.11 ESSID:".." .. .. Power Management: on .. .. Can you try to disable power management of network manager with following commands? echo -e '[connection]\nwifi.powersave = 2' | sudo tee /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf sudo service network-manager r...
by kelebek333
Wed Jan 27, 2021 7:06 am
Forum: Wireless
Topic: [SOLVED] Wifi does not connect and can't disable power management
Replies: 41
Views: 1165

Re: Wifi does not connect and can't disable power management

Make iwlwifi device driver work with different variables by running following commands in order. If one of these command sets solves connection issue, give feedback. Try each command set for a while. Report which command set solves issue, such as command set 2. By creating a configuration file accor...
by kelebek333
Tue Jan 26, 2021 5:32 pm
Forum: Hardware Support
Topic: Touchpad not working after OS setup [SOLVED]
Replies: 21
Views: 626

Re: Touchpad not working after OS setup [SOLVED]

Graphics: Device-1: Intel vendor: Acer Incorporated ALI driver: i915 v: kernel bus ID: 0000:00:02.0 chip ID: 8086:9a49 Display: x11 server: X.Org 1.20.9 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~60Hz OpenGL: renderer: Mesa Intel Xe Graphics (TGL GT2) v: 4.6 Mesa 20.2.6 direct r...
by kelebek333
Tue Jan 26, 2021 5:06 pm
Forum: Hardware Support
Topic: Touchpad not working after OS setup [SOLVED]
Replies: 21
Views: 626

Re: Touchpad not working after OS setup

You are welcome. Display: x11 server: X.Org 1.20.8 driver: fbdev unloaded: modesetting,vesa resolution: 1920x1080~77Hz OpenGL: renderer: llvmpipe (LLVM 10.0.0 256 bits) v: 3.3 Mesa 20.0.8 Additionally, there was a GPU driver issue. Let's check last situation if you post output of following command. ...
by kelebek333
Tue Jan 26, 2021 4:35 pm
Forum: Hardware Support
Topic: Touchpad not working after OS setup [SOLVED]
Replies: 21
Views: 626

Re: Touchpad not working after OS setup

There is a general touchpad regression starting with kernel 5.4.0-58 version and seems to have affected many devices. https://launchpad.net/ubuntu/+source/linux/+bugs?field.searchtext=5.4.0-58 You can try to install the HWE kernel series with the following command and restart your system. sudo apt-g...
by kelebek333
Tue Jan 26, 2021 4:26 pm
Forum: Wireless
Topic: [SOLVED] Wifi does not connect and can't disable power management
Replies: 41
Views: 1165

Re: Wifi does not connect and can't disable power management

sudo rmmod iwlmvm iwldvm iwlwifi -s sudo modprobe iwlwifi swcrypto=1 power_save=0 d0i3_disable=0 uapsd_disable=0 11n_disable=8 Above commands are temporary, the variables are reset after your system restart. In other words, disabling of power management is due to a different arrangement. Can you po...
by kelebek333
Tue Jan 26, 2021 11:33 am
Forum: Wireless
Topic: [SOLVED] Wifi does not connect and can't disable power management
Replies: 41
Views: 1165

Re: Wifi does not connect and can't disable power management

Can you try following commands?

Code: Select all

sudo rmmod iwlmvm iwldvm iwlwifi -s
sudo modprobe iwlwifi swcrypto=1 power_save=0 d0i3_disable=0 uapsd_disable=0 11n_disable=8
Note: You must disable secureboot for 3. party drivers.
by kelebek333
Fri Sep 18, 2020 3:52 pm
Forum: Wireless
Topic: [SOLVED] ALFA AWUS036ACH USB wireless adapter no longer working after upgrade to Mint 20
Replies: 15
Views: 887

Re: ALFA AWUS036ACH USB wireless adapter no longer working after upgrade to Mint 20

speeder1987 wrote:
Fri Sep 18, 2020 3:25 am
This worked, thanks for all the help!
You're welcome.
by kelebek333
Thu Sep 17, 2020 5:21 pm
Forum: Wireless
Topic: [SOLVED] ALFA AWUS036ACH USB wireless adapter no longer working after upgrade to Mint 20
Replies: 15
Views: 887

Re: ALFA AWUS036ACH USB wireless adapter no longer working after upgrade to Mint 20

Bus 001 Device 002: ID 0bda:8812 Realtek Semiconductor Corp. RTL8812AU 802.11a/b/g/n/ac 2T2R DB WLAN Adapter ##### iwconfig ########################## lo no wireless extensions. enp0s31f6 no wireless extensions. ##### lsmod ############################# 8812au 1290240 0 cfg80211 704512 1 8812au Acc...
by kelebek333
Thu Sep 17, 2020 9:03 am
Forum: Wireless
Topic: [SOLVED] ALFA AWUS036ACH USB wireless adapter no longer working after upgrade to Mint 20
Replies: 15
Views: 887

Re: ALFA AWUS036ACH USB wireless adapter no longer working after upgrade to Mint 20

Please paste outputs into the forum with code tag. It is difficult to control the output you share as pictures. According to outputs, the 8812au driver supports this device. Can you post wireless script 's outputs. How did you install 8814au driver. While installing it, the issue may have occurred d...
by kelebek333
Wed Sep 16, 2020 3:55 pm
Forum: Printers & Scanners
Topic: [SOLVED] epson-printer-utility doesn't work after Mint 19.3 to 20 upgrade
Replies: 8
Views: 1560

Re: [SOLVED]epson-printer-utility doesn't work after Mint 19.3 to 20 upgrade

You are welcome. There are several PPA repositories available for installing QT4 packages to Linux Mint 20.x series. I thought a PPA repository owned by the Unetbootin developer could be more reliable. Note: If Unetbootin PPA repository is added, you can install the application with the command belo...
by kelebek333
Wed Sep 16, 2020 12:19 pm
Forum: Wireless
Topic: [SOLVED] ALFA AWUS036ACH USB wireless adapter no longer working after upgrade to Mint 20
Replies: 15
Views: 887

Re: ALFA AWUS036ACH USB wireless adapter no longer working after upgrade to Mint 20

rtl8812au driver appears to be installed. Can you post outputs of following commands for checking driver module's chipset (ID) support.

Code: Select all

modinfo 8812au
lsusb
by kelebek333
Wed Sep 16, 2020 8:59 am
Forum: Wireless
Topic: [SOLVED] ALFA AWUS036ACH USB wireless adapter no longer working after upgrade to Mint 20
Replies: 15
Views: 887

Re: ALFA AWUS036ACH USB wireless adapter no longer working after upgrade to Mint 20

Can you post outputs of following commands.

Code: Select all

dkms status
mokutil --sb-state
by kelebek333
Wed Sep 16, 2020 8:46 am
Forum: Printers & Scanners
Topic: [SOLVED] epson-printer-utility doesn't work after Mint 19.3 to 20 upgrade
Replies: 8
Views: 1560

Re: epson-printer-utility doesn't work after Mint 19.3 to 20 upgrade

Hi,

You can install QT4 dependencies with following commands for Linux Mint 20.x.

Code: Select all

sudo add-apt-repository ppa:gezakovacs/ppa
sudo apt update
sudo apt install libqtcore4 libqtgui4
by kelebek333
Sun Sep 13, 2020 9:55 am
Forum: Wireless
Topic: No wifi after every other reboot
Replies: 18
Views: 682

Re: No wifi after every other reboot

The issue may be related to Network Manager. Alternatively, you can try installing Wicd with following commands. sudo add-apt-repository ppa:kelebek333/tools sudo apt-get update sudo apt install wicd After installation, follow the instructions this link. https://forums.linuxmint.com/viewtopic.php?p=...
by kelebek333
Sat Sep 12, 2020 5:15 pm
Forum: Wireless
Topic: No wifi after every other reboot
Replies: 18
Views: 682

Re: No wifi after every other reboot

You can post outputs of following commands.

Code: Select all

journalctl -b -u NetworkManager --no-page -l
journalctl -b -k | grep rtl8188ee
by kelebek333
Fri Sep 11, 2020 6:17 pm
Forum: Wireless
Topic: Network Manager problem with auto connecting to wifi with hidden SSID
Replies: 36
Views: 3352

Re: Network Manager problem with auto connecting to wifi

Did You try to specifying the BSSID from network settings?

hidden-network-bssid.png
by kelebek333
Fri Sep 11, 2020 6:08 pm
Forum: Wireless
Topic: No wifi after every other reboot
Replies: 18
Views: 682

Re: No wifi after every other reboot

You can try to create a configuraiton file for rtl8188ee module with following command.

Code: Select all

echo "options rtl8188ee swenc=1 ips=0 fwlps=0" | sudo tee /etc/modprobe.d/rtl8188ee.conf
Reboot your PC after running the command.
by kelebek333
Fri Sep 11, 2020 5:42 pm
Forum: Wireless
Topic: No wifi after every other reboot
Replies: 18
Views: 682

Re: No wifi after every other reboot

Stopping and restarting network manager, adding options to rtl8188ee.conf, and `sudo modprobe rtl8188ee` did not fix the issue.
Can you post added options/parameters to rtl8188ee.conf file?

Go to advanced search