Search found 51 matches

by JVR
Thu Oct 01, 2020 7:17 pm
Forum: Releases & Announcements
Topic: Warning: Critical issue in base-files 19.0.2 update
Replies: 47
Views: 20944

Re: Warning: Critical issue in base-files 19.0.2 update

I sincerely thank you all for your patience, kindness and hard work. I won't install updates until my mirror is itself updated. I am so glad I am back to business as usual.

Best regards,

JV
by JVR
Thu Oct 01, 2020 5:13 pm
Forum: Newbie Questions
Topic: [SOLVED] Laptop cannot load Linuxmint
Replies: 3
Views: 117

Re: Laptop cannot load Linuxmint

If you recently installed updates please read the following link: Warning: Critical issue in base-file 19.0.2 update This applies to Linux Mint 19 only. Thank you mate. The fix worked. However, the update to base-files 0.2 still shows in update manager. Do we ignore that, and for how long? https://...
by JVR
Thu Oct 01, 2020 5:04 pm
Forum: Releases & Announcements
Topic: Warning: Critical issue in base-files 19.0.2 update
Replies: 47
Views: 20944

Re: Warning: Critical issue in base-file 19.0.2 update

Thank you for this. One question, though: the update for base-files 2.0 shows in updates notifications. We should avoid it for now, right? Just to make clear. Thanks a bunch!

https://drive.google.com/file/d/15QF5VV ... sp=sharing

JVR
by JVR
Thu Oct 01, 2020 3:58 pm
Forum: Newbie Questions
Topic: [SOLVED] Laptop cannot load Linuxmint
Replies: 3
Views: 117

[SOLVED] Laptop cannot load Linuxmint

Update: if you are experiencing this problem, it was caused by the update of base-files from 0.1 to 0.2. The fix was generously shared with me and is explained at the bottom. Hello. I was hoping someone here could help me. I have a HP Pavilion laptop, about two years old. I have Linux mint 19 insta...
by JVR
Wed Jul 15, 2020 2:27 am
Forum: Wireless
Topic: Wifi quits sporadically (kernel or ISP issue, or none?)
Replies: 7
Views: 306

Re: Wifi quits sporadically (kernel or ISP issue, or none?)

Ok, but you don't think there could be problem with the current driver I have installed? I may give it a try if you think it is safe. Thanks a bunch.

JV
by JVR
Wed Jul 15, 2020 2:04 am
Forum: Wireless
Topic: Wifi quits sporadically (kernel or ISP issue, or none?)
Replies: 7
Views: 306

Re: Wifi quits sporadically (kernel or ISP issue, or none?)

Thanks sleeper12, I tried your suggestion for a while but wifi was still quitting sporadically and the signal was consistently weaker at 66%, I could hardly connect to my email and was unable to watch a video on youtube. Now I have returned to the original IPv6 setting and wifi signal is up again to...
by JVR
Wed Jul 15, 2020 12:57 am
Forum: Wireless
Topic: Wifi quits sporadically (kernel or ISP issue, or none?)
Replies: 7
Views: 306

Re: Wifi quits sporadically (kernel or ISP issue, or none?)

Thank you. Here's the output jorge@JKHale:~$ iwconfig lo no wireless extensions. eno1 no wireless extensions. wlo1 IEEE 802.11gn ESSID:"PvsNP3" Nickname:"<WIFI@REALTEK>" Mode:Managed Frequency:2.437 GHz Access Point: 80:13:82:77:EC:C0 Bit Rate:72.2 Mb/s Sensitivity:0/0 Retry:off ...
by JVR
Wed Jul 15, 2020 12:32 am
Forum: Wireless
Topic: Wifi quits sporadically (kernel or ISP issue, or none?)
Replies: 7
Views: 306

Wifi quits sporadically (kernel or ISP issue, or none?)

Hello, I am currently running LM19 (tara) and using kernel 4.15.0-111, my laptop specs are below. Issue: since the previous kernel update (4.15.0-109) my wifi signal quits sporadically. Sometimes when I switch wifi off and back on after a few seconds (from control panel) I recover the signal, some o...
by JVR
Tue Jul 14, 2020 11:53 pm
Forum: Wireless
Topic: RTL8821CE Issues.
Replies: 26
Views: 1034

Re: RTL8821CE Issues.

Hello Yuichiro, I don't think I can solve your bluetooth problem but I may be able to suggest a fix for your wifi issue. I noticed we have the same Realtek rtl8821ce wireless chipset. Look at this post from two years ago and see if it can help with your wifi issue. Hopefully you will be able to find...
by JVR
Thu Jun 25, 2020 8:12 pm
Forum: Newbie Questions
Topic: [SOLVED]Lost speaker audio after installing DroidCam on LM19
Replies: 11
Views: 1226

Re: [SOLVED]Lost speaker audio after installing DroidCam on LM19

P.S.: sorry about the confusion. I did mean the built-in laptop speakers. Also here is the output of the last line you suggested, https://termbin.com/y8ps in case it helps for anything. I also did check your sound tips, by the way. Thanks for all your hard work.
by JVR
Thu Jun 25, 2020 8:01 pm
Forum: Newbie Questions
Topic: [SOLVED]Lost speaker audio after installing DroidCam on LM19
Replies: 11
Views: 1226

Re: [SOLVED]Lost speaker audio after installing DroidCam on LM19

Where do you learn all this stuff from?? I went to Windows 10, Control Panel, found Fast Startup and saw it was already off. I enabled it and then disabled it again and made sure I saved the changes. I shut the machine off, restarted it, and voila! There it is, that glorious LM19 welcome sound again...
by JVR
Thu Jun 25, 2020 7:09 pm
Forum: Newbie Questions
Topic: [SOLVED]Lost speaker audio after installing DroidCam on LM19
Replies: 11
Views: 1226

Re: Lost speaker audio after installing DroidCam on LM19

Thank you MrEen, I was searching through posts just now and found your name in several solved problems. I was about to send you a message. I first deleted all files in the .config/pulse and ran pulseaudio -k I played a video on youtube and I couldn't hear anything coming out of the speakers, system ...
by JVR
Thu Jun 25, 2020 10:34 am
Forum: Newbie Questions
Topic: [SOLVED]Lost speaker audio after installing DroidCam on LM19
Replies: 11
Views: 1226

[SOLVED]Lost speaker audio after installing DroidCam on LM19

UPDATE: problem description is now more specific. I apologize if this is not the right forum. I am in desperate need of help as I don't know what else I could do. Problem: I lost speaker sound after installing DroidCam on my HP Pavillion laptop. No sound at all comes from the speakers as if they wer...
by JVR
Fri Jul 12, 2019 5:17 am
Forum: Hardware Support
Topic: Installed SSD but fan constantly running
Replies: 3
Views: 255

Re: Installed SSD but fan constantly running

Thanks much kato181 for your answer. My system is running Cinnamon (Linux MInt 17 qiana, on intel atom). Ironically, the fan seems to be working less today, it only started functioning as I logged in to the forum to type this. So I suppose I will worry not about it and keep using the external fan wh...
by JVR
Wed Jul 10, 2019 8:07 pm
Forum: Hardware Support
Topic: Installed SSD but fan constantly running
Replies: 3
Views: 255

Installed SSD but fan constantly running

Hello, apologies if no other forum seemed like a good match for my question. In an attempt to upgrade a Sony Vaio VPCW210AL with an intel atom processor that I still use for convenience sometimes, I installed a new larger battery and a Crucial BX500 480GB 3D NAND SATA 2.5-Inch Internal SSD - CT480BX...
by JVR
Tue Jul 24, 2018 5:19 pm
Forum: Newbie Questions
Topic: [SOLVED] LM19 WiFi not showing in network settings
Replies: 33
Views: 16954

Re: LM19 WiFi not showing in network settings

The following procedure successfully installed the driver for the Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter, on a HP Pavilion latptop with specs as described in the first post of this forum: https://forums.linuxmint.com/viewtopic.php?f=90&t=273099#p1494492 1. Download the driver f...
by JVR
Mon Jul 23, 2018 3:57 pm
Forum: Newbie Questions
Topic: mint 19.0 constant crash at start up
Replies: 3
Views: 537

Re: mint 19.0 constant crash at start up

Hello, I am by no means an experienced contributor, but I have had problems in the past that remind me of yours. I understand you were able to install the operating system but it won't start normally. If you have an equipment with 32-bit architecture, here are some things to consider: 1. make sure y...
by JVR
Thu Jul 19, 2018 4:33 am
Forum: Newbie Questions
Topic: [SOLVED] LM19 WiFi not showing in network settings
Replies: 33
Views: 16954

Re: LM19 WiFi not showing in network settings

Finally, I am hoping someone can help me with this temporary fix to my wifi problem. I have been using a small, plug-and-play, usb network adapter which works just fine. Today I got a bigger usb adapter which has support for linux and would like to give it a try. I downloaded the drivers and, to my ...
by JVR
Thu Jul 19, 2018 4:16 am
Forum: Newbie Questions
Topic: [SOLVED] LM19 WiFi not showing in network settings
Replies: 33
Views: 16954

Re: LM19 WiFi not showing in network settings

Support for the internal wifi might not happen in the 4.15 kernel I can make that source code so that we can use dkms with it Hi Jeremy. The current state of the equipment is: I performed the Nth installation and since then I have only ran usual updates, including kernel updates, have installed dri...
by JVR
Thu Jul 19, 2018 3:59 am
Forum: Newbie Questions
Topic: [SOLVED] LM19 WiFi not showing in network settings
Replies: 33
Views: 16954

Re: LM19 WiFi not showing in network settings

Hi Andy. Indeed, I have not tried to install older versions of Linux Mint on this machine. My reasoning, on one hand, is that I think the hardware is, as you put it, "too new" and that if LM19 does not currently supports my Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter, natively...

Go to advanced search