Search found 7 matches

by morgan71
Fri Jul 20, 2012 6:02 pm
Forum: LMDE Archive
Topic: [SOLVED] Wine 1.5 requires KDE!?
Replies: 8
Views: 2244

Re: [SOLVED] Wine 1.5 requires KDE!?

Recommends: cups-bsd, gnome-exe-thumbnailer | kde-runtime, Ahh... these recommendations again, could they be the cause? :) Look at this post (see the section named "Telling apt to not install recommended packages") and check these settings in your system. Or you can try using --no-install...
by morgan71
Thu Jul 19, 2012 3:06 pm
Forum: LMDE Archive
Topic: [SOLVED] Wine 1.5 requires KDE!?
Replies: 8
Views: 2244

Re: Wine 1.5 requires KDE!?

it shouldn't depend on any kde package but then again i never installed 1.5.9 from where does it come from? Thanks, you were right. It wasn't from Debian but from liquorix.net. I am using their kernel so that's why it's in my sources.list. Apparently they have built a wine 1.5 with dependencies to ...
by morgan71
Thu Jul 19, 2012 9:29 am
Forum: LMDE Archive
Topic: [SOLVED] Wine 1.5 requires KDE!?
Replies: 8
Views: 2244

[SOLVED] Wine 1.5 requires KDE!?

I am tracking SID and I am using Gnome 3.4 as my desktop. Today, when I did an upgrade, I noticed there was a new version of Wine, 1.5.9. I tried to do a dist-upgrade, but then apt wanted to install kde-runtime, linux-image-3.2.0-3-rt-686-pae and a whole bunch of other packages! Together it would be...
by morgan71
Fri Feb 24, 2012 4:48 pm
Forum: LMDE Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 69289

Re: UPDATE PACK 4 FEEDBACK THREAD

I found the fix to our problem. certian components of gnome didnt install properly so you use synaptic to install gnome or you can run sudo apt-get install gnome and that will give you the whole metapackage. however the draw back is that it installs alot of thing you may not use Thanks for sharing ...
by morgan71
Fri Feb 24, 2012 3:32 am
Forum: LMDE Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 69289

Re: UPDATE PACK 4 FEEDBACK THREAD

I'd like to add that several important applets such as my wireless and volume, accessibility do now appear in either cinnamon or gnome-shell and I cannot add a single shell extension. on the lighter side i have mate working perfectly, though with all the removal it look like gnome in debian stable ...
by morgan71
Mon Jun 27, 2011 3:50 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 606775

Re: LMDE BREAKAGES - read here first - Update 22 june 2011

Ok, great! Ha det gott på Kinnekulle. ;)
by morgan71
Mon Jun 27, 2011 2:36 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 606775

Re: LMDE BREAKAGES - read here first - Update 22 june 2011

glib.GError: Felaktig inmatning: "bool" förväntades, fick "string" för nyckeln "/desktop/linuxmint/terminal/show_fortunes" It seems to be some michmatch between "string" and "bool" :roll: This is a setting in gconf. You could try to edit the file ma...

Go to advanced search