Search found 11 matches

by franute
Fri Mar 11, 2016 7:22 am
Forum: Software & Applications
Topic: Disable hibernate/suspend
Replies: 11
Views: 8146

Re: Disable hibernate/suspend

I have followed this in LMDE2 to disable hibernate (useless with SSDs) and worked like a charm:

https://sites.google.com/site/easytipsf ... nd-suspend

Hope this helps :)
by franute
Wed Feb 17, 2016 7:49 am
Forum: Newbie Questions
Topic: Linux Mint releases and Ubuntu HW stacks
Replies: 7
Views: 1418

Re: Linux Mint releases and Ubuntu HW stacks

Thanks for your comments guys, everything's clear now :)
by franute
Tue Feb 16, 2016 1:38 pm
Forum: Newbie Questions
Topic: Linux Mint releases and Ubuntu HW stacks
Replies: 7
Views: 1418

Re: Linux Mint releases and Ubuntu HW stacks

Thanks a lot for your response Karl. So after April/May 2016 I should upgrade to the next HWE to get support, right? As I said in my first message, I don't think I will keep Mint 17 for too long after 18 is released, but for example in the case of my parent's desktop, it might make more sense to ins...
by franute
Tue Feb 16, 2016 10:27 am
Forum: Newbie Questions
Topic: Linux Mint releases and Ubuntu HW stacks
Replies: 7
Views: 1418

Re: Linux Mint releases and Ubuntu HW stacks

Thanks Pjotr, but I thought only 14.04, 14.04.1 and 14.04.5 will be supported until end of life.
Source : http://www.ubuntu.com/info/release-end-of-life

Or maybe it's only the kernel what will not be supported and the xorg will, I don't know right now :?
by franute
Tue Feb 16, 2016 9:56 am
Forum: Newbie Questions
Topic: Linux Mint releases and Ubuntu HW stacks
Replies: 7
Views: 1418

Linux Mint releases and Ubuntu HW stacks

Hi everyone, I installed Mint 17.3 some weeks ago and I must say I'm pretty happy with how it behaves and the fact that it's almost install and forget, everything works and everything is easily available :) But, I was thinking today about future versions and came across the following question: what'...
by franute
Sun Jun 24, 2012 5:42 pm
Forum: LMDE 1 Archive
Topic: Netgear WN111v2 WLAN stick won't work in LMDE.
Replies: 2
Views: 1448

Re: Netgear WN111v2 WLAN stick won't work in LMDE.

I have no idea, but, have you tried this?

* Seems like the old package firmware-atheros is basically useless since kernel 2.6.37 and firmware ar9170 has been deprecated and replaced by carl9170.
by franute
Sun Jun 24, 2012 5:28 pm
Forum: LMDE 1 Archive
Topic: pidgin-libnotify inactive
Replies: 2
Views: 775

Re: pidgin-libnotify inactive

Use the package from testing, it is working fine here ;)
by franute
Wed Jun 20, 2012 2:57 pm
Forum: LMDE 1 Archive
Topic: Upgrade Firefox and Thunderbird on LMDE
Replies: 11
Views: 11561

Re: Upgrade Firefox and Thunderbird on LMDE

There is probably a faster solution, I've just read it here and it works. Basically: 1) Edit " /opt/firefox/defaults/pref/channel-prefs.js " or " /opt/thunderbird/defaults/pref/channel-prefs.js " and change line 2: pref("app.update.channel", "default"); into pref("app.update.channel", "release"); 2)...
by franute
Mon Jun 18, 2012 5:23 am
Forum: LMDE 1 Archive
Topic: Radeon 4350 graphics card under LMDE: want Wobbly Windows
Replies: 9
Views: 4101

Re: Radeon 4350 graphics card under LMDE: want Wobbly Window

Oh, indeed, that was great help! Thank you very much. You're welcome Anyway, with this setup I can't use Cinnamon, unfortunately, as I can't get the jumping every 20-40 seconds to stop and I want wobbly windows, at any rate. (Cinnamon didn't jump before I changed video drivers, but now I'm afraid t...
by franute
Wed Jun 13, 2012 5:53 am
Forum: LMDE 1 Archive
Topic: Radeon 4350 graphics card under LMDE: want Wobbly Windows
Replies: 9
Views: 4101

Re: Radeon 4350 graphics card under LMDE: want Wobbly Window

In my experience: don't use gnome shell with catalyst drivers, the performance is pretty bad. If you want desktop effects use compiz with mate or xfce, or kde. I use xfce+compiz without any problem, but you need to configure it a little. Install compizconfig-settings-manager and enable some effects....
by franute
Tue Mar 13, 2012 4:26 pm
Forum: LMDE 1 Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 65158

Re: UPDATE PACK 4 FEEDBACK THREAD

Fresh install on my laptop with Linux Mint Debian Xfce 64. Updated to UpdatePack 4 without a problem (except for the removal of mintsystem, etc), rebooted and everything is working fine (though I installed fglrx from sid because of the xv disruption with 12.1 and xserver 1.11) except notify-osd , I ...

Go to advanced search