Search found 17 matches

by sgtguthrie
Wed Sep 21, 2011 9:26 pm
Forum: LMDE Archive
Topic: LMDE 201109 - Important INFO
Replies: 65
Views: 16961

Re: LMDE 201109 - Important INFO

I was feeling adventurous so i switched to the incoming repos, and it's almost perfect. My only issue is no Eclipse in the repos. I'll switch back to latest when the repos are fixed.
by sgtguthrie
Fri Aug 19, 2011 7:52 am
Forum: Releases & Announcements
Topic: LMDE 201108 RC (Gnome & Xfce) released!
Replies: 52
Views: 83569

Re: LMDE 201108 RC (Gnome & Xfce) released!

randomizer wrote:
sgtguthrie wrote:Is the Gnome version properly mounting partitions now? I tried installing a couple days ago and they weren't recognized. I couldn't mount any partitions except the ones made during my install of LMDE.
Are those EXT3/4 or NTFS partitions?
Both ext4 and ntfs...
by sgtguthrie
Thu Aug 18, 2011 11:13 pm
Forum: Releases & Announcements
Topic: LMDE 201108 RC (Gnome & Xfce) released!
Replies: 52
Views: 83569

Re: LMDE 201108 RC (Gnome & Xfce) released!

ayeguru wrote:same question for me

Thanks
Go to /etc/fstab and delete anything marked as "none" (or place a # in front of it).

Reboot, and they should work fine...
by sgtguthrie
Thu Aug 18, 2011 4:24 pm
Forum: Releases & Announcements
Topic: LMDE 201108 RC (Gnome & Xfce) released!
Replies: 52
Views: 83569

Re: LMDE 201108 RC (Gnome & Xfce) released!

Is the Gnome version properly mounting partitions now? I tried installing a couple days ago and they weren't recognized. I couldn't mount any partitions except the ones made during my install of LMDE.
by sgtguthrie
Tue Aug 16, 2011 9:25 pm
Forum: LMDE Archive
Topic: LMDE RC
Replies: 80
Views: 21878

Re: LMDE RC

andrew5859 wrote:Does anyone have a link to this new respin of LMDE so I can check it out....be greatly appreciated.....thanks in advance

BTW....is there any diffrence between this one and the one from Dec/Jan version?


Andrew
There's a link on page 1 of this thread...the fourth post :-)
by sgtguthrie
Sun Jul 31, 2011 9:48 am
Forum: LMDE Archive
Topic: Sandy Bridge support for LMDE??? Newer iso maybe?
Replies: 20
Views: 3934

Re: Sandy Bridge support for LMDE??? Newer iso maybe?

LMDE-xfce did start, but aborted the install at random times, so I could not get a working system. I am now back on Linux Mint 11 with a manually installed 3.0 kernel (had some lock-ups with the kernel it ships with). When the new debain spins are out, I'll be happy to try them. I'm in the exact sa...
by sgtguthrie
Fri Jul 29, 2011 3:01 pm
Forum: LMDE Archive
Topic: Sandy Bridge support for LMDE??? Newer iso maybe?
Replies: 20
Views: 3934

Re: Sandy Bridge support for LMDE??? Newer iso maybe?

XFCE is a no go. It ships with 2.6.32 for some reason, and there are no Sandy Bridge drivers prior to 2.6.37...
by sgtguthrie
Fri Jul 29, 2011 8:26 am
Forum: LMDE Archive
Topic: Sandy Bridge support for LMDE??? Newer iso maybe?
Replies: 20
Views: 3934

Re: Sandy Bridge support for LMDE??? Newer iso maybe?

Yet another idea: The current version of Linux Mint Xfce 64-bit was released in April 2011. So I would think it comes with a kernel that's new enough. I'll give it a try tomorrow. Switching from Xfce to Gnome should only be a matter of installing a packages, right? Main edition works too though. I ...
by sgtguthrie
Thu Jul 28, 2011 9:39 pm
Forum: LMDE Archive
Topic: Sandy Bridge support for LMDE??? Newer iso maybe?
Replies: 20
Views: 3934

Re: Sandy Bridge support for LMDE??? Newer iso maybe?

Yet another idea: The current version of Linux Mint Xfce 64-bit was released in April 2011. So I would think it comes with a kernel that's new enough. I'll give it a try tomorrow. Switching from Xfce to Gnome should only be a matter of installing a packages, right? Main edition works too though. I ...
by sgtguthrie
Wed Jul 27, 2011 3:24 pm
Forum: LMDE Archive
Topic: Sandy Bridge support for LMDE??? Newer iso maybe?
Replies: 20
Views: 3934

Re: Sandy Bridge support for LMDE??? Newer iso maybe?

I'd also be in favour of a new iso of LMDE. I really like the distro and have been using it for several months now. However, with my new laptop (i5 second generation), I won't be able to install it. I tried yesterday to boot using the 64-bit live cd of LMDE prepared in 12/2010 and got some text and...
by sgtguthrie
Mon Jul 25, 2011 1:57 pm
Forum: LMDE Archive
Topic: Sandy Bridge support for LMDE??? Newer iso maybe?
Replies: 20
Views: 3934

Re: Re: Sandy Bridge support for LMDE??? Newer iso maybe?

After reading the HP page on the laptop it seems it has Radeon graphics on board, but Sandy Bridge already has integrated Intel graphics on the CPU itself, which means you have 2 GPUs on your laptop. Perhaps you can force which GPU do you use in BIOS? If yes then maybe having fun with this option w...
by sgtguthrie
Mon Jul 25, 2011 12:50 pm
Forum: LMDE Archive
Topic: Sandy Bridge support for LMDE??? Newer iso maybe?
Replies: 20
Views: 3934

Re: Sandy Bridge support for LMDE??? Newer iso maybe?

It gives me a bunch of lines saying "starting..." a bunch of stuff, the last of which is samba. Then it goes to a blank screen with blinking cursor where it hangs and the disk stops spinning. I tried typing "live" with no luck. Now I can press alt+f5 to get to the command line. I...
by sgtguthrie
Mon Jul 25, 2011 12:09 pm
Forum: LMDE Archive
Topic: Sandy Bridge support for LMDE??? Newer iso maybe?
Replies: 20
Views: 3934

Re: Sandy Bridge support for LMDE??? Newer iso maybe?

Thanks for the speedy replies guys! I'll try again, if it doesn't work, I'll wait for the respin.

You guys make the LM community awesome... I really appreciate it!
by sgtguthrie
Mon Jul 25, 2011 11:35 am
Forum: LMDE Archive
Topic: Sandy Bridge support for LMDE??? Newer iso maybe?
Replies: 20
Views: 3934

Sandy Bridge support for LMDE??? Newer iso maybe?

Hi all, I am currently running LM11 main edition, but would like to try out LMDE. I tried to boot from the live cd, but I couldn't get past a blinking cursor. My guess is that my computer is too new. I just got an HP DV6T Quad Edition with an Intel Core i7 2630QM. I know the last Live cd was in Dece...
by sgtguthrie
Fri Jul 22, 2011 11:46 pm
Forum: Newbie Questions
Topic: Going from Mint 9 to LMDE
Replies: 4
Views: 527

Re: Going from Mint 9 to LMDE

...getting confirmation from another, more advanced user, let's me know I wasn't off base. So if i understand correctly, you used the backup tool in the main edition to backup your system, then restored your programs and such successfully in LMDE? I was just searching to see if I could do that succ...
by sgtguthrie
Wed Jul 06, 2011 9:58 pm
Forum: Newbie Questions
Topic: Kernel Upgrade
Replies: 7
Views: 974

Re: Kernel Upgrade

I've been trying to upgrade my kernel to either the .39 or the 3.0 rc's because I'm trying to get my sandy bridge graphics to work right. Also, i have a Radeon HD 6490m graphics processor that I can't get to work. When I flash the headers I get no errors, but then I can't even get the linux image to...
by sgtguthrie
Sun Jul 03, 2011 8:29 am
Forum: Installation & Boot
Topic: Grub prevents Windows 7 from suspend
Replies: 6
Views: 1202

Re: Grub prevents Windows 7 from suspend

You could try EasyBCD to edit the w7 bootloader and add mint to it. Then you'd be booting from the w7 bootloader so your suspend problem would be gone, and you could access both systems at boot. Just like with grub2.



sent via rooted THUNDERBOLT with Tapatalk

Go to advanced search