Search found 20671 matches

by xenopeek
Tue Oct 23, 2018 2:50 am
Forum: Suggestions & New Ideas
Topic: Added the Startpage search engine as the default
Replies: 2
Views: 20

Re: Added the Startpage search engine as the default

As Pierre has noted, StartPage and DDG are on Linux Mint by default. No need to add the search bar to switch though, you can switch to search with StartPage and DDG one time from the suggestions dropdown (see bottom left below) or go to search preferences to make StartPage or DDG the default (see li...
by xenopeek
Tue Oct 23, 2018 1:41 am
Forum: Newbie Questions
Topic: Kernel upgrades and Linux Kernel headers for development
Replies: 5
Views: 76

Re: Kernel upgrades and Linux Kernel headers for development

Neither 4.13 or 4.14 are supported. You have to downgrade to 4.4 or upgrade to 4.15. Those are your two choices for staying safe.

Just upgrade to 4.15. If there are problems with it (I doubt it) you can always boot your previous kernel from the boot menu.
by xenopeek
Tue Oct 23, 2018 1:39 am
Forum: Open chat
Topic: Google to charge Europe
Replies: 51
Views: 649

Re: Google to charge Europe

And with that we've run afoul of the forum rules. Locked.
by xenopeek
Mon Oct 22, 2018 4:16 pm
Forum: Newbie Questions
Topic: Kernel upgrades and Linux Kernel headers for development
Replies: 5
Views: 76

Re: Kernel upgrades and Linux Kernel headers for development

It's important that you're using either kernel 4.4 or kernel 4.15. Any other versions are no longer supported on Linux Mint 18.x (Ubuntu 16.04). Which kernel are you on? Personally I'd just install 4.15.
by xenopeek
Mon Oct 22, 2018 4:13 pm
Forum: Installation & Boot
Topic: Encryption of installation partition
Replies: 3
Views: 45

Re: Encryption of installation partition

Yes, it encrypts only the partitions created for installation of Linux Mint.
by xenopeek
Mon Oct 22, 2018 3:54 pm
Forum: Newbie Questions
Topic: Kernel upgrades and Linux Kernel headers for development
Replies: 5
Views: 76

Re: Kernel upgrades and Linux Kernel headers for development

Kernel headers are user for compiling kernel modules. Like for certain graphics card drivers and virtual machine software. If you don't use that, it doesn't really matter.
by xenopeek
Mon Oct 22, 2018 3:24 pm
Forum: MATE
Topic: Mate panel contextual menu window position
Replies: 3
Views: 46

Re: Mate panel contextual menu window position

mintmenu on Linux Mint 19 MATE indeed opens above (not overlapping) autohide panel. The panel context menu does overlap the autohide panel but that doesn't hinder its function, unlike the mintmenu opening underneath the autohide panel as it did on Linux mint 18.3 MATE.
by xenopeek
Mon Oct 22, 2018 2:59 pm
Forum: Cinnamon
Topic: Change desktop icon position and size from terminal
Replies: 1
Views: 28

Re: Change desktop icon position and size from terminal

Obvious question but have you disabled auto-arrange by name on the desktop?
by xenopeek
Mon Oct 22, 2018 2:50 pm
Forum: Software & Applications
Topic: [solved] Opera browser installed, worked fine yesterday, now it won't launch
Replies: 10
Views: 109

Re: Opera browser installed, worked fine yesterday, now it won't launch

If that is the case, good catch! Remove your current Opera package and install Opera stable from https://www.opera.com/. You'll download a .deb file that you can then install and it will add a repository to your system for updating it through Update Manager. secret service operation failed Well, loo...
by xenopeek
Mon Oct 22, 2018 2:39 pm
Forum: MATE
Topic: Mate panel contextual menu window position
Replies: 3
Views: 46

Re: Mate panel contextual menu window position

The mintmenu & autohide of panel issue is I think already reported here: https://github.com/linuxmint/mintmenu/issues/188 The context menu overlap of the autohide panel is particular to mate-panel and you'd have to do a feature request for that component with the MATE desktop developers. As the issu...
by xenopeek
Mon Oct 22, 2018 2:25 pm
Forum: Software & Applications
Topic: Subdownloader
Replies: 2
Views: 41

Re: Subdownloader

The Python 2 package for PyQt4 is probably python-qt4 and for Python 3 python3-pyqt4. Figure out whether your Python program is Python 2 or Python 3.
by xenopeek
Mon Oct 22, 2018 2:22 pm
Forum: Newbie Questions
Topic: PDF reader with form filler feature
Replies: 2
Views: 43

Re: PDF reader with form filler feature

Tinfish wrote:
Mon Oct 22, 2018 2:11 pm
are the DEB files for Master PDF Editor compatible with my version of Mint?
Probably. Just download the .deb file for Ubuntu and double-click the file in your file manager to launch the installer. If it is not compatible with your Mint version it will show you why.
by xenopeek
Mon Oct 22, 2018 2:19 pm
Forum: Cinnamon
Topic: Open nemo snapped to left/right
Replies: 1
Views: 32

Re: Open nemo snapped to left/right

Not specific to Nemo, no. Unless you use some script or tool to monitor windows that are being opened and if a Nemo window is opened move it.

You can change the default location for all newly opened windows. You do that in Control Center > Windows, on its Behavior tab.
by xenopeek
Mon Oct 22, 2018 2:17 pm
Forum: Installation & Boot
Topic: Encryption of installation partition
Replies: 3
Views: 45

Re: Encryption of installation partition

Full disk encryption is an option in the installer, which encrypts all the partitions created for Linux Mint only. Combine it with "install alongside" option to retain other currently installed operating systems.
by xenopeek
Mon Oct 22, 2018 2:10 pm
Forum: Software & Applications
Topic: [solved] Opera browser installed, worked fine yesterday, now it won't launch
Replies: 10
Views: 109

Re: Opera browser installed, worked fine yesterday, now it won't launch

IDK, could be something in the profile? I'd personally try to create a new user account through Users and Groups in your menu, login to that and then try starting Opera there. If it works there, it's something in the Opera profile on your own account. If it also doesn't work on your own account it m...
by xenopeek
Mon Oct 22, 2018 12:05 pm
Forum: Newbie Questions
Topic: Could not refresh list of updates - date not known in source list? [SOLVED]
Replies: 12
Views: 66

Re: Could not refresh list of updates - date not known in source list?

You can delete these two files; they have nothing in them except erroneous content.

In one go with this command:
sudo rm -v /etc/apt/sources.list /etc/apt/sources.list.d/playonlinux.list
by xenopeek
Mon Oct 22, 2018 11:55 am
Forum: Newbie Questions
Topic: Could not refresh list of updates - date not known in source list? [SOLVED]
Replies: 12
Views: 66

Re: Could not refresh list of updates - date not known in source list?

Indeed. There are two options: 1- You can go into Software Sources program (if it will open without error) and click the button there to reset configuration to default. 2- We can fix it manually. Probably the files /etc/apt/sources.list and /etc/apt/sources.list.d/playonlinux.list should just be del...
by xenopeek
Mon Oct 22, 2018 11:24 am
Forum: Newbie Questions
Topic: Unable to fix GLib-GIO-CRITICAL error
Replies: 6
Views: 48

Re: Unable to fix GLib-GIO-CRITICAL error

Note - How to export the sudo journalctl -r -p err command log to a text file from a terminal. Disable the pager and copy the output from the terminal: journalctl --no-pager -r -p err Or redirect output to a file as per usual: journalctl -r -p err > ~/logfile You do not need sudo with journalctl. I...
by xenopeek
Mon Oct 22, 2018 10:22 am
Forum: Software & Applications
Topic: [SOLVED] Can gnome-online-accounts be removed?
Replies: 2
Views: 48

Re: Can gnome-online-accounts be removed?

No you can't; Cinnamon Control Center has a hard dependency on gnome-online-accounts.

If you haven't configured any online accounts it doesn't do anything.

Go to advanced search