Search found 18 matches

by oneNF
Sat May 19, 2012 3:48 pm
Forum: Installation & Boot
Topic: [Solved] Mint 11 Boot Hangs
Replies: 3
Views: 750

Re: Mint 11 Boot Hangs

Thanks for your response. An early morning put a different spin on it. As I couldn't boot from another media to edit the config files on the desktop, I tried a process of elimination. I removed all peripherals, result = boot ok, next step eliminate the peripheral which was causing the problem at boo...
by oneNF
Sat May 19, 2012 4:16 am
Forum: Installation & Boot
Topic: [Solved] Mint 11 Boot Hangs
Replies: 3
Views: 750

[Solved] Mint 11 Boot Hangs

Hi all After a recent update on my desktop (Mint 11, upgrading levels 1-3) I have been unable to boot. My machine is hanging with a blinking cursor about 7 lines down the screen. The black splash screen is in place so I am unable to view the mint boot sequence and cannot see where the boot is going ...
by oneNF
Fri Oct 21, 2011 1:53 pm
Forum: LMDE 1 Archive
Topic: Install Oracle database in LMDE 64 bit?
Replies: 9
Views: 4859

Re: Install Oracle database in LMDE 64 bit?

The configuration errors I'm getting are the following, which to my mind means I've still got problems with the shared memory config. I have tried MEMORY_TARGET = 0 to turn it off, and greater values < SHM with no different result so far. ORA-01034: ORACLE not available ORA-27101: shared memory real...
by oneNF
Fri Oct 21, 2011 1:48 pm
Forum: LMDE 1 Archive
Topic: Install Oracle database in LMDE 64 bit?
Replies: 9
Views: 4859

Re: Install Oracle database in LMDE 64 bit?

It took a while but I got 11g r2 installed using the instructions pasted below. But i'm having troubles with configuration. Install #http://edin.no-ip.com/blog/hswong3i/oracle-database-11g-release-2-apache-2-2-php5-3-debian-squeeze-howto-part-2 #created symbolic link ln -s /usr/bin/awk /bin/awk #if ...
by oneNF
Tue Oct 18, 2011 2:49 am
Forum: LMDE 1 Archive
Topic: Install Oracle database in LMDE 64 bit?
Replies: 9
Views: 4859

Re: Install Oracle database in LMDE 64 bit?

I've been looking at installs for Oracle-xe on Linux Debian. A bit tricky given my level of experience,the best info I have found so far come from here: https://forums.oracle.com/forums/thread.jspa?threadID=2222648 https://forums.oracle.com/forums/thread.jspa?threadID=2227554 https://confluence.byte...
by oneNF
Sun Oct 16, 2011 12:29 pm
Forum: LMDE 1 Archive
Topic: Nvidia Graphics Drivers - Install Guide
Replies: 123
Views: 140469

Re: Nvidia Graphics Drivers - Install Guide

Thanks for posting this - I just installed Linux Debian - Kernel 3.0 - I missed this thread, good on me - so took a few hours of pulling it all together but managed to set up nvidia and compiz. I mainly post this here for those who are interested in a slightly alternative way, as the way I read it t...
by oneNF
Sat Oct 01, 2011 5:25 am
Forum: Newbie Questions
Topic: [SOLVED] Bear with me....
Replies: 20
Views: 2472

Re: Bear with me....

32-bit will see you right.
by oneNF
Wed Sep 28, 2011 5:13 am
Forum: Software & Applications
Topic: Linux Mint 11 and Ubuntu One
Replies: 11
Views: 3064

Re: Linux Mint 11 and Ubuntu One

A bit late I know but for real newbies this is a good guide. Worked for me.

http://www.youtube.com/watch?v=ta5t5jxCOuc

Cheers
C
by oneNF
Tue Sep 27, 2011 2:52 am
Forum: Software & Applications
Topic: LM11 64bit Skype 2.2 install problem
Replies: 1
Views: 409

Re: LM11 64bit Skype 2.2 install problem

I encountered this problem a little while back trying to install 32-bit Oracle-XE on a 64-bit amd. Suggested options were : 1. install 32-bit Mint 2. Install the 32-bit repositories to fix the dependancies issue. http://maketecheasier.com/run-32-bit-apps-in-64-bit-linux/2009/08/10 3. CHroot to run 3...
by oneNF
Mon Sep 05, 2011 4:12 am
Forum: Hardware Support
Topic: Constant Fan and High CPU Temperature [Resolved]
Replies: 13
Views: 6375

Re: Constant Fan and High CPU Temperature [Resolved]

I don't know that I can help you much, but you may want to look at these reviews.
http://ubuntuforums.org/showthread.php?t=1460557
http://www.linlap.com/wiki/asus+u30jc

cheers
C.
by oneNF
Mon Sep 05, 2011 3:45 am
Forum: Newbie Questions
Topic: Other Software Sources [Solved]
Replies: 2
Views: 379

Re: Other Software Sources [Solved]

Awesome thank you.
by oneNF
Sun Sep 04, 2011 9:49 am
Forum: Newbie Questions
Topic: Other Software Sources [Solved]
Replies: 2
Views: 379

Other Software Sources [Solved]

Hi I have started getting this message today "Failed to fetch http://packages.linuxmint.com/dists/julia/Release Unable to find expected entry universe/binary-i386/Packages in Meta-index file (malformed Release file?) Some index files failed to download, they have been ignored, or old ones used inste...
by oneNF
Sun Sep 04, 2011 6:47 am
Forum: Hardware Support
Topic: Constant Fan and High CPU Temperature [Resolved]
Replies: 13
Views: 6375

Re: Constant Fan and High CPU Temperature

ok for anyone else who is interested here is the gist: - lm-sensors has blacklisted certain revisions of amd chips which means cpu monitoring is suspended at boot. - this is driven by the mobo (am2/am2+) not the cpu type. it's possible to have am3 chip on am2 board and have temp monitoring disabled....
by oneNF
Sat Sep 03, 2011 4:11 pm
Forum: Hardware Support
Topic: Constant Fan and High CPU Temperature [Resolved]
Replies: 13
Views: 6375

Re: Constant Fan and High CPU Temperature

Thanks all for your comments. I have since discovered that lm-sensors dev considers the cpu temp sensor on this chip to be unreliable (haven't got any sources of info on that yet, but looking into it in case I decide I want to chase the vendor). At boot lm-sensors disables the temp checking for the ...
by oneNF
Tue Aug 30, 2011 8:36 pm
Forum: Hardware Support
Topic: Constant Fan and High CPU Temperature [Resolved]
Replies: 13
Views: 6375

Re: Constant Fan and High CPU Temperature

Great thanks. I'm thinking a reinstall to 64-bit initially and then seeing if the problem persists.

If you have any other suggestions please let me know.

Cheers
C.
by oneNF
Tue Aug 30, 2011 7:55 pm
Forum: Hardware Support
Topic: Constant Fan and High CPU Temperature [Resolved]
Replies: 13
Views: 6375

Re: Constant Fan and High CPU Temperature

The future is here. :-) Thanks for that suggestion. Just gave it a whirl with no noticeable result. I'm thinking that it may be that sensor isn't detecting my CPU temperature for some reason or thinks it is the PCI temp and so fan runs constantly. Perhaps just adjusting the Fan speed? http://ubuntum...
by oneNF
Tue Aug 30, 2011 6:49 pm
Forum: Hardware Support
Topic: Constant Fan and High CPU Temperature [Resolved]
Replies: 13
Views: 6375

Constant Fan and High CPU Temperature [Resolved]

Hi all I purchased a budget AMD (4-Core) upgrade box to replace my aging and pretty whacked P4, which had previously been happily running Mint10 until I spilled red wine (a nice drop) through the vents and onto the motherboard. On installing Katya (32bit) successfully, the fan started, and keeps goi...

Go to advanced search