Search found 21 matches

by NRI
Thu Sep 05, 2013 10:41 pm
Forum: LMDE Archive
Topic: Mate 1.6 Available
Replies: 13
Views: 6091

Re: Mate 1.6 Available

Hi everyone! Earlier this week, I updated a friends computer, which is running LMDE with the MATE updates that were in the repos. After rebooting the computer, all of the Mint enhancements are gone and I was left with the original MATE layout, namely menus at the top and a bottom panel. :? Could any...
by NRI
Mon Jun 04, 2012 10:21 pm
Forum: Printers & Scanners
Topic: EPSON not printing duplex
Replies: 14
Views: 5573

Re: EPSON not printing duplex

It doesn't seem to be just an Epson problem. The duplex printing also doesn't work on an HP OfficeJet J6480. Regular printing works fine, just the front and back doesn't. When I checked in the printer dialog, duplex isn't available as an option. Running LMDE - MATE 32 bit Thanks for any suggestions ...
by NRI
Wed Apr 11, 2012 7:53 am
Forum: LMDE Archive
Topic: [SOLVED] Download in Firefox: Need to chose application
Replies: 6
Views: 5040

Re: Download in Firefox issue - Need to chose application

That did it. Thank you very much for your help. :)
by NRI
Tue Apr 10, 2012 6:05 pm
Forum: LMDE Archive
Topic: [SOLVED] Download in Firefox: Need to chose application
Replies: 6
Views: 5040

Re: Download in Firefox issue - Need to chose application

You just right click it and either it opens or it shows your Downloads folder? Okay, let me clarify this. When you start the download, a pop up window shows up, telling you about the progress. Eventually, it will say " All Files have downloaded. " So, in this Download window (you can manually open ...
by NRI
Mon Apr 09, 2012 8:36 pm
Forum: LMDE Archive
Topic: [SOLVED] Download in Firefox: Need to chose application
Replies: 6
Views: 5040

[SOLVED] Download in Firefox: Need to chose application

Hi! Just downloaded UP4 on LMDE and decided to use Cinnamon as my default desktop. So far, it looks pretty good, but there is one minor annoyance that I have the hardest time finding a solution for. Every time I am downloading a file (anything, regardless of the file extension) and want to open it w...
by NRI
Sun Nov 20, 2011 6:50 pm
Forum: LMDE Archive
Topic: Compaq Presario CQ56 WiFi issue
Replies: 3
Views: 4944

Re: Compaq Presario CQ56 WiFi issue

Well, after doing some more research, I found that this particular card apparently isn't supported by the Linux kernel. So, my end solution was to wipe everything and install Windows 7 64 bit on it, as much as it pained me. You could try to purchase a WiFi dongle, which can be fairly small, and use ...
by NRI
Fri Nov 04, 2011 9:17 pm
Forum: LMDE Archive
Topic: Compaq Presario CQ56 WiFi issue
Replies: 3
Views: 4944

Compaq Presario CQ56 WiFi issue

Hi everybody! For a friend, I am trying to set up LMDE on a Compaq Presario CQ56 and can't get the WiFi to work. After countless hours on the Internet and no solution at all, I am asking the community for guidance. It's a 64 bit machine and the result of inxi -F is as follows: System: Host compaq Ke...
by NRI
Thu Sep 22, 2011 10:46 pm
Forum: Chat about Linux
Topic: Is Ubuntu Driving Users Away?
Replies: 26
Views: 3210

Re: Is Ubuntu Driving Users Away?

rivenathos wrote:@ NRI - If you are looking for secure storage, do not forget about SpiderOak.
https://spideroak.com/
Yes, I just looked at it and installed the client on my laptop. It seems pretty cool. :D Thanks for the reminder.
by NRI
Thu Sep 22, 2011 7:49 pm
Forum: Chat about Linux
Topic: Is Ubuntu Driving Users Away?
Replies: 26
Views: 3210

Re: Is Ubuntu Driving Users Away?

One thing I do miss a lot is Ubuntu One - So far, I wasn't able to find the repos in LMDE. Has anybody figured this out, by any chance? Relevant posts: http://forum.linuxmint.com/viewtopic.php?f=141&p=368568 http://forums.linuxmint.com/viewtopic.php?f=141&t=77791&start=0#p452451 You can as an alter...
by NRI
Thu Sep 22, 2011 7:50 am
Forum: Chat about Linux
Topic: Is Ubuntu Driving Users Away?
Replies: 26
Views: 3210

Re: Is Ubuntu Driving Users Away?

One thing I do miss a lot is Ubuntu One - So far, I wasn't able to find the repos in LMDE.

Has anybody figured this out, by any chance?
by NRI
Tue Sep 20, 2011 8:01 pm
Forum: Chat about Linux
Topic: Is Ubuntu Driving Users Away?
Replies: 26
Views: 3210

Re: Is Ubuntu Driving Users Away?

I really don't understand the Unity hate. Once you actually commit time to using it (which I was reluctant to do as well) it's a much more efficient GUI, and is easy enough for the masses to use... It's not that I hate Unity. After working with it for about three months, I decided to switch, becaus...
by NRI
Mon Sep 19, 2011 9:33 pm
Forum: Chat about Linux
Topic: Is Ubuntu Driving Users Away?
Replies: 26
Views: 3210

Re: Is Ubuntu Driving Users Away?

Will they bring in new users ? Maybe. Are they driving away current users ? Some. Well, I did like Ubuntu until they changed things in 11.04. The new desktop environment is just not my cup of tea. However, when I recently set up a friend's laptop with LMDE and later on showed Ubuntu 11.04, he was r...
by NRI
Mon Sep 19, 2011 9:22 pm
Forum: LMDE Archive
Topic: Open File with .... Multiple Entries
Replies: 3
Views: 627

Re: Open File with .... Multiple Entries

These are different entries. Highlight the first one of a set of duplicates, and click the "Use custom command" line at the bottom of the window. Now highlight the second duplicate. You will see it runs a different command. Thank you very much. While I do like Linux a great deal better than the stu...
by NRI
Sun Sep 18, 2011 10:14 pm
Forum: LMDE Archive
Topic: Open File with .... Multiple Entries
Replies: 3
Views: 627

Open File with .... Multiple Entries

Hi! This is a bit of a nuisance to me, and it happened with every Gnome Environment I've tried before: When selecting a file and right-clicking it, I select "Open with other Application" - A list of applications pops up. However, there are multiple entries for Banshee, Brasero and F-Spot. Is there a...
by NRI
Wed Sep 14, 2011 7:51 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 572243

Re: LMDE BREAKAGES - tracking Testing - read here first-10/

have you tried re-installing the Atheros drivers manually? Yes, did that already with ndiswrapper. It worked once, right after installation, and then nothing. For now, I am using a Belkin WiFi stick. It's okay, but the range isn't nearly as good as the built-in card. :? Either way, I hope this will...
by NRI
Tue Sep 13, 2011 7:35 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 572243

Re: LMDE BREAKAGES - tracking Testing - read here first-10/

Hi everyone! Recently, I installed LMDE 64-bit on an Acer Aspire5102 with an Atheros wirless card. After upgrading the kernel to 2.6.39-2-amd-64, the wireless card stopped working. However, I run the USB live version, it still works. This leads me to believe that the kernel upgrade has an issue. Any...
by NRI
Sat Jul 16, 2011 11:17 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 572243

Re: LMDE BREAKAGES - read here first - Update 12 july 2011

Thank you , zerozero and Sven. Great insights and very helpful links. Last night I rebuilt the system, because trying to roll back the updates totally didn't work. Then, I changed the dependencies to a more stable version and hopefully, this will have taken care of the problem. It would be great if ...
by NRI
Fri Jul 15, 2011 8:17 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 572243

Re: LMDE BREAKAGES - read here first - Update 12 july 2011

Thanks again, zerozero. Right now, I have edit my sources list to go with the stable version. Also, I am trying to roll back the changes and revert back to the old versions. If this doesn't work, I have to find out how to either put XFCE or LXDE on my machine. If all of that fails, I might just go t...
by NRI
Fri Jul 15, 2011 7:13 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 572243

Re: LMDE BREAKAGES - read here first - Update 12 july 2011

Thanks, zerozero. Lesson learned. Hopefully, debian will fix this problem soon. :(
by NRI
Fri Jul 15, 2011 6:34 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 572243

Re: LMDE BREAKAGES - read here first - Update 12 july 2011

[quote]can you see in /var/log/apt/history.log which pkgs where updated/installed last time and also can you give us the output of inxi -r Thanks, zerozero. Here we go: History.log is the following: Start-Date: 2011-07-13 23:00:38 Commandline: /usr/sbin/synaptic --hide-main-window --non-interactive ...

Go to advanced search