Search found 234 matches

by big_dog1968
Thu Sep 13, 2012 10:07 am
Forum: Software & Applications
Topic: Problem rendering fonts on Firefox & Thunderbird
Replies: 3
Views: 486

Problem rendering fonts on Firefox & Thunderbird

Firefox and Thunderbird are improperly rendering fonts. Sometimes it works okay, and then sometimes there are gaps in certain characters. This occurs on the same characters regadless of what page it is on. This doesn't happen using Chrome browser at all, so it is a problem specific to FF & TB. I...
by big_dog1968
Mon Sep 03, 2012 10:27 am
Forum: Printers & Scanners
Topic: Brother MFC j430
Replies: 4
Views: 1735

Re: Brother MFC j430

Thanks. I'm in New Smyrna Beach this week, so I'll have to wait until I get back to Orlando to try. I ad tried the .deb on their website but I received a message that said there were "unresolvable dependencies," or something like that.
by big_dog1968
Thu Aug 30, 2012 7:33 pm
Forum: Printers & Scanners
Topic: Brother MFC j430
Replies: 4
Views: 1735

Brother MFC j430

I have a Brother MFC J430 connected to my wireless network. I cant seem to follow Brother's directions to save my life. I downloaded the drivers but don't know how to get it working. I am running the latest version of Mint XFCE on a 32 bit laptop connected to the network via WIFI. The printer is als...
by big_dog1968
Thu Aug 23, 2012 12:17 pm
Forum: XFCE
Topic: Xfce 13
Replies: 5
Views: 987

Re: Xfce 13

jay, I decided to try and reisntall fresh again. I remember the installer had crashed twice before finally working. I didn't think that should have had a bearing on my problem, but when I booted the live dvd again and dd a new install, this time not only were there no crashes, but the resulting inst...
by big_dog1968
Thu Aug 23, 2012 12:49 am
Forum: XFCE
Topic: Xfce 13
Replies: 5
Views: 987

Re: Xfce 13

It is an HP Pavllion DV1000 It has on board video. Broadcom wifi. System info yields: OS Name Microsoft Windows XP Home Edition Version 5.1.2600 Service Pack 3 Build 2600 OS Manufacturer Microsoft Corporation System Name HP-LAPTOP System Manufacturer Hewlett-Packard System Model HP Pavilion dv1000 (...
by big_dog1968
Wed Aug 22, 2012 10:58 pm
Forum: XFCE
Topic: Xfce 13
Replies: 5
Views: 987

Xfce 13

I just installed on my laptop. When it boots, I get "failed to start x-server" "may not be set up properly"

What do I do to get it to start? Thanks.
by big_dog1968
Wed Jun 27, 2012 2:56 pm
Forum: Installation & Boot
Topic: Make Win 7 default
Replies: 1
Views: 208

Make Win 7 default

I used to be able to simply edit menu.lst. It appears this is no longer used. I tried to follow other directions, but the file I open /etc/default/grub has a line that reads GRUB_DEFAULT=0 , but there is no indication of which line to put for Win 7, in fact Win 7, Mint...etc, none of that is in this...
by big_dog1968
Thu Mar 01, 2012 10:21 am
Forum: Printers & Scanners
Topic: Print to a Network Printer
Replies: 3
Views: 1040

Re: Print to a Network Printer

Thanks, that helped, but didn't solve the problem. I can see the printer and add it, but it won't print. I keep getting the message that the "scheduler could not execute a filter.
by big_dog1968
Thu Mar 01, 2012 8:42 am
Forum: Printers & Scanners
Topic: Print to a Network Printer
Replies: 3
Views: 1040

Print to a Network Printer

I have a Brother MFC-J430W. It is connected wirelessly to the network. I want to print, fax and scan from it from my lap top that has Mint 12 - 32bit. I was able to do this from Win XP, but have no clue how to do this in Linux. I can't even find where to add printers. I see a place that displays ins...
by big_dog1968
Fri Dec 09, 2011 2:30 pm
Forum: Others
Topic: Quick Launch
Replies: 1
Views: 1135

Quick Launch

In the previous editions, I could create a shortcut on the desktop, and then add it to the quick launch section of the bottom panel (or task bar or whatever it's called). I could also drag something from the menu to the task bar, or create a desktop shortcut from something on the menu. I don't know ...
by big_dog1968
Wed Oct 12, 2011 1:36 pm
Forum: Sound, Multimedia, & Codecs
Topic: No Sound. Just installed Mint 11-LXDE.
Replies: 2
Views: 1360

Re: No Sound. Just installed Mint 11-LXDE.

Thanks, it's now working.
by big_dog1968
Wed Oct 12, 2011 1:48 am
Forum: Wireless
Topic: WIFI not working
Replies: 11
Views: 2125

Re: WIFI not working

Thanks Zombie. Finally home free!
by big_dog1968
Tue Oct 11, 2011 9:19 pm
Forum: Wireless
Topic: WIFI not working
Replies: 11
Views: 2125

Re: WIFI not working

UNCLAIMED . . sounds like it's deactivated to me . . Try this command, then try your wireless on/off switch and/or the Fn key combination for wireless. sudo modprobe b43 Update: This worked, but when I turned off laptop and later turned it back on, the problem was back. Is there a way to make this ...
by big_dog1968
Tue Oct 11, 2011 7:52 pm
Forum: Wireless
Topic: WIFI not working
Replies: 11
Views: 2125

Re: WIFI not working

UNCLAIMED . . sounds like it's deactivated to me . . Try this command, then try your wireless on/off switch and/or the Fn key combination for wireless. sudo modprobe b43 richyrich, I wish I could be like you! You got it. I was going our of my mind with this. Thanks! Now if I could just remember the...
by big_dog1968
Tue Oct 11, 2011 7:49 pm
Forum: Sound, Multimedia, & Codecs
Topic: No Sound. Just installed Mint 11-LXDE.
Replies: 2
Views: 1360

No Sound. Just installed Mint 11-LXDE.

I just installed LXDE on my HP Pavilion dv 1411se laptop and have no sound. Thanks!
Model: 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller
Vendor: Intel Corporation
Connection: PCI
by big_dog1968
Tue Oct 11, 2011 7:25 pm
Forum: Wireless
Topic: WIFI not working
Replies: 11
Views: 2125

Re: WIFI not working

eunice@eunice-HP-Pavilion-dv1000-EH443UA-ABA ~ $ sudo lshw -C network [sudo] password for eunice: *-network:0 description: Ethernet interface product: RTL-8139/8139C/8139C+ vendor: Realtek Semiconductor Co., Ltd. physical id: 0 bus info: pci@0000:06:00.0 logical name: eth0 version: 10 serial: 00:c0:...
by big_dog1968
Tue Oct 11, 2011 7:00 pm
Forum: Wireless
Topic: WIFI not working
Replies: 11
Views: 2125

Re: WIFI not working

The first command produced nothing: Here is the output from both commands: eunice@eunice-HP-Pavilion-dv1000-EH443UA-ABA ~ $ lsmod | grep b43 eunice@eunice-HP-Pavilion-dv1000-EH443UA-ABA ~ $ sudo lsmod | grep b43 [sudo] password for eunice: eunice@eunice-HP-Pavilion-dv1000-EH443UA-ABA ~ $ rfkill list...
by big_dog1968
Tue Oct 11, 2011 6:07 pm
Forum: Wireless
Topic: WIFI not working
Replies: 11
Views: 2125

Re: WIFI not working

This is the output I get when I do this: sudo apt-get install b43-fwcutter firmware-b43-installer [sudo] password for eunice: Reading package lists... Done Building dependency tree Reading state information... Done b43-fwcutter is already the newest version. b43-fwcutter set to manually installed. f...
by big_dog1968
Tue Oct 11, 2011 12:36 pm
Forum: Wireless
Topic: WIFI not working
Replies: 11
Views: 2125

WIFI not working

Just installed Mint 11 LXDE on my mom's HP Pavilion dv1411se. Tried using NDISGTK, but when I click "install new driver",it asks where it is. I have no clue what to do. WIFI worked under XP so I know the hardware is fine. Mintwifi yields the following: ------------------------- * I. scanni...

Go to advanced search