Search found 17 matches

by rava
Thu Aug 28, 2008 1:57 am
Forum: Software & Applications
Topic: resize of swap = no more swap & hibernate
Replies: 10
Views: 1225

Re: resize of swap = no more swap & hibernate

OK, so finally I tweaked some stuff in some of the /etc/acpi/*.sh but to no avail. I also discovered that /etc/blkid.tab is also used. There is the UUID of the swap partition put in at each boot but I did not find out which program or script that does. In the end I needed to re-install LinuxMint to ...
by rava
Fri Apr 25, 2008 3:49 pm
Forum: Software & Applications
Topic: resize of swap = no more swap & hibernate
Replies: 10
Views: 1225

Re: resize of swap = no more swap & hibernate

@Lantesh

The fstab was the first I changed after I rebooted, but it did not help.

It seems that the hibernate issue is somewhere hidden in /etc/acpi/*.sh and subfolders, but I have not yet figured it out.

Thanks anyway.
by rava
Fri Apr 25, 2008 3:45 pm
Forum: Software & Applications
Topic: Solved - Standard Mint - More desktops
Replies: 4
Views: 628

Re: Standard Mint - More desktops

Right click yer workspace switcher and hit preferences Hope it helps That was the solution, I looked at that menu but I must have missed the entry "preferences". Thanks to all of you. @kayakaholic I will check out compiz someday. But my system is not 100% like I want it to be [like workin...
by rava
Fri Apr 25, 2008 11:11 am
Forum: Software & Applications
Topic: Solved - Standard Mint - More desktops
Replies: 4
Views: 628

Solved - Standard Mint - More desktops

Using Standard Mint with Gnome, 4.0 Daryna (with newest updates) I tried to google my question and search here in the forum, but since I am unsure how it really named I have found nothing. I only found adding the "Workspace Switcher", but that's not what I want. I just want to add more des...
by rava
Fri Apr 25, 2008 10:52 am
Forum: Software & Applications
Topic: resize of swap = no more swap & hibernate
Replies: 10
Views: 1225

Re: resize of swap = no more swap & hibernate

The problem is still not solved :| I now know that one script uses another file with the UUID in it: from /etc/acpi/hibernate.sh DEVICE="/dev/disk/by-uuid/`awk -F= '{print $3}' </etc/initramfs-tools/conf.d/resume`" But changing the /etc/initramfs-tools/conf.d/resume from by-id to /dev/sda2...
by rava
Tue Mar 25, 2008 7:12 pm
Forum: Software & Applications
Topic: After Mint-Update - EOG fullscreen flicker
Replies: 3
Views: 712

Re: After Mint-Update - EOG fullscreen flicker

Update

I realized that the flicker stops the moment the upper "dock" thing is visible (with the turn and next buttons)
Maybe that helps.
by rava
Wed Mar 19, 2008 1:04 pm
Forum: Software & Applications
Topic: resize of swap = no more swap & hibernate
Replies: 10
Views: 1225

Re: resize of swap = no more hibernate

OK, the source of the problem seems to be a bit more complicated. First, i used the life cd gparted to enlarge the swap partition sda2 a bit more (thinking maybe something went wrong the first time) but that changed nothing. Then I changed with fdisk the type of sda2 to 83, rebooted and did the foll...
by rava
Mon Mar 17, 2008 6:54 am
Forum: Software & Applications
Topic: resize of swap = no more swap & hibernate
Replies: 10
Views: 1225

Re: resize of swap = no more hibernate

Hi Fred, The UUID for your ntfs XP partiton is also incorrect. It needs to be corrected in /etc/fstab also. The funny thing is: It works. sda1 is auto-mounted OK and the UUID is still the same when comparing /etc/fstab and /proc/disk/by-uuid. Why it is like this, I have no idea. I did not save the l...
by rava
Sun Mar 16, 2008 3:35 pm
Forum: Software & Applications
Topic: resize of swap = no more swap & hibernate
Replies: 10
Views: 1225

Re: resize of swap = no more hibernate

You are in UUID hell Thanks. I made a new mkswap and put the sdX line in fstab but rebooted instead of hibernate at once. After reboot the swap was activated. Now I need to hibernate and startup again to be sure it really works but I think it does. I will alter the Subject to "[Solved] resize ...
by rava
Sun Mar 16, 2008 3:31 pm
Forum: Software & Applications
Topic: After Mint-Update - EOG fullscreen flicker
Replies: 3
Views: 712

Re: After Mint-Update - EOG fullscreen flicker

Is it just EOG that flickers? Post your xorg.conf As far as I can say: only EOG I used fullscreen with firefox and gimp, both OK. Just checked: mplayer and totem in full screen mode: OK -- I don't use any video player since the sound is not jet working (that's in another thread. Had not yet have th...
by rava
Fri Mar 14, 2008 10:22 am
Forum: Software & Applications
Topic: resize of swap = no more swap & hibernate
Replies: 10
Views: 1225

resize of swap = no more swap & hibernate

Hi, after updating the whole system I was no longer able to hibernate on my notebook without closing firefox (could just be I now use larger pages in it) so I enlarged / resized the swap partition using gparted (by making sda1 which is still the XP partition smaller once again. I used gparted before...
by rava
Fri Mar 14, 2008 3:08 am
Forum: Software & Applications
Topic: After Mint-Update - EOG fullscreen flicker
Replies: 3
Views: 712

After Mint-Update - EOG fullscreen flicker

Hi, after I made a complete update of my LinuxMint 4.0 on my Samsung Q40 notebook, every time I want to use the full screen mode of EOG it flickers very badly. I did not write down which driver the non-updated Mint was using [it was named 'experimental', could be the same one now in use] $ lspci|gre...
by rava
Tue Mar 11, 2008 8:11 pm
Forum: Hardware Support
Topic: Sound & Intel Corporation 82801G (ICH7 Family)
Replies: 4
Views: 1209

Re: Sound & Intel Corporation 82801G (ICH7 Family)

On a suse wiki I found the hint to edit /etc/modprobe.d/sound I edited instead /etc/modprobe.d/alsa-base. The wiki suggestion is to put in "option snd-hda-intel model=laptop". Unfortunately that won't really help. Sound works, but with the above mentioned awfull high pitch sound. On other ...
by rava
Thu Mar 06, 2008 1:46 pm
Forum: Hardware Support
Topic: Something is seriously wrong with my computer
Replies: 3
Views: 873

Re: Something is seriously wrong with my computer

Sounds like connection problems to me. You should put every card out of the motherboard and in again, and also every plug of every drive [that is: ide/sata/power], or in other words : reconnect everything. Also try the cables for the power supply on the main board. When this won't work try new cable...
by rava
Thu Mar 06, 2008 1:37 pm
Forum: Hardware Support
Topic: Sound & Intel Corporation 82801G (ICH7 Family)
Replies: 4
Views: 1209

Re: Sound on Samsung Q40

^ that was me, sorry, I didn't realise I was not logged in.
by rava
Thu Mar 06, 2008 7:56 am
Forum: Hardware Support
Topic: Sound & Intel Corporation 82801G (ICH7 Family)
Replies: 4
Views: 1209

Sound & Intel Corporation 82801G (ICH7 Family)

Hi, I have problems with the sound on my Samsung Q40 notebook. I tried to search dmesg and /var/log/messages, but I'm unsure which search pattern I should use :oops: The problem is: I have no idea what's the name or manufacturer of the build in sound device. I tried mplayer with all with "mplay...
by rava
Thu Feb 14, 2008 2:27 am
Forum: Other topics
Topic: copy from ext3 to vfat
Replies: 2
Views: 447

copy from ext3 to vfat

Hi, I just installed mint 4.0 on my notebook and left the root password as mint standard "locked". I have on a external harddisk some files stored on a ext3 partition, but as user "root". I could access the files and folders by >sudo root #nautilus /media/disk But when I try to c...

Go to advanced search