Search found 9 matches

by OrthoSteven
Tue Oct 16, 2012 6:38 pm
Forum: Software & Applications
Topic: Audio CD Issues
Replies: 3
Views: 565

Re: Audio CD Issues

I know get this for any device that is dynamically mount, a CD/DVD, usb stick my iphone. They always mount but I get this message everytime now :-(
by OrthoSteven
Thu Aug 30, 2012 4:31 pm
Forum: Newbie Questions
Topic: Change Firefox Icon LinuxMint 10
Replies: 7
Views: 4188

Re: Change Firefox Icon LinuxMint 10

This is great, just changed the Firefox icon in Linux Mint 13 Maya using this information; thanks!
by OrthoSteven
Fri Jun 08, 2012 2:59 pm
Forum: Other networking topics
Topic: No Internet in Virtual Box
Replies: 19
Views: 26595

Re: No Internet in Virtual Box

This is very strage, both of my Virtualbox sytems (XP & Centos) can no longer connect to the interent. I know for a fact my XP guest could when I initially installed LinuxMint 13. Changed both network connections to be bridged (from NAT) and it started working. I've had these guests running on the l...
by OrthoSteven
Thu May 24, 2012 4:25 pm
Forum: Other networking topics
Topic: Cant connect to network printer on windows pc
Replies: 8
Views: 9820

Re: Cant connect to network printer on windows pc

Thanks altair4!

Just hit this error on Maya, and this worked perfectly!
by OrthoSteven
Mon May 14, 2012 9:52 pm
Forum: Chat about Linux Mint
Topic: Mint 13 (Maya) RC out
Replies: 199
Views: 40230

Re: Mint 13 (Maya) RC out

Installing it now :-) THANKS!

64bit Cinnamon....
by OrthoSteven
Sun May 06, 2012 5:39 pm
Forum: Newbie Questions
Topic: [SOLVED] No sound in VLC in Mint 12
Replies: 14
Views: 13720

Re: [SOLVED] No sound in VLC in Mint 12

I had to take it one step further. I kept getting a segment violation after install the pulse audio option. It was not until I re-installed VLC that the sound finally worked.
by OrthoSteven
Fri Apr 27, 2012 10:19 am
Forum: LMDE 1 Archive
Topic: Chrome installed, not showing in Cinnamon
Replies: 2
Views: 1368

Chrome installed, not showing in Cinnamon

I've looked, but not seeing anyone else with this issue. Chrome installed just fine, but Cinnamon does not see it.
by OrthoSteven
Sat Aug 20, 2011 10:02 pm
Forum: Releases & Announcements
Topic: LMDE 201108 RC (Gnome & Xfce) released!
Replies: 52
Views: 81867

Re: LMDE 201108 RC (Gnome & Xfce) released!

Got my 64-bit LMDE up and running on Virtualbox tonight, thanks to folks pointing the partition stall issue / fix and the flash bug, they had me stumped for a bit. I little strange running my LMDE VM on my LM11 desktop, sort of like looking into a mirror. Now the tough part, which to make my long te...
by OrthoSteven
Mon Aug 15, 2011 3:46 pm
Forum: Introduce yourself
Topic: Linux Mint 11 "Katya" released!
Replies: 140
Views: 221657

Re: Linux Mint 11 "Katya" released!

After two years and several release of Ubuntu I have decided to give Linux Mint a spin. As crazy as this sounds I actually like Unity, but after a couple of software upgrades I broke the launcher and could not get it fixed, maybe 11.10 will have the gremlins worked out? I wanted a distro with recent...

Go to advanced search