Search found 2997 matches

by Monsta
Thu Aug 22, 2019 4:48 am
Forum: Suggestions & New Ideas
Topic: Suggestion: Add minimal install option
Replies: 42
Views: 3747

Re: Suggestion: Add minimal install option

cjoliprsf wrote:
Wed Aug 21, 2019 12:07 pm
Thanks for the tip. I'll check if this also works with a vmdk virtual disk.
According to docs, both modifymedium command with --compact option and storageattach command with --discard option require VDI image format.
by Monsta
Wed Aug 07, 2019 6:30 am
Forum: Other Topics & Open Discussion
Topic: Install Mint-X, Mint-Y themes in Debian
Replies: 4
Views: 393

Re: Install Mint-X, Mint-Y themes in Debian

I think I know what you've got: old Mint themes from LMDE 1 repo. That release has just "debian" name for the repo. You can change that to "cindy" to get access to LMDE 3 repo.
by Monsta
Tue Jul 30, 2019 12:57 am
Forum: MATE
Topic: [SOLVED] Mate 19.1, new install, can't move panel...
Replies: 12
Views: 491

Re: Mate 19.1, new install, can't move panel...

This looks like Xfce panel settings...
by Monsta
Sat May 18, 2019 7:29 am
Forum: MATE
Topic: Panel icon bug
Replies: 3
Views: 340

Re: Panel icon bug

The Command applet is pre-configured to show the output of date +%T command, that's why you see a "clock". :)
by Monsta
Sat May 18, 2019 6:14 am
Forum: Hardware Support
Topic: cannot print or add printers
Replies: 10
Views: 860

Re: cannot print or add printers

Well, this is a weird setup. You have repos and base-files package from 18.1, mint-info-cinnamon package from LMDE 3, and Cinnamon 4.0 from either 19.1 or LMDE 3.
by Monsta
Wed May 15, 2019 9:04 am
Forum: Hardware Support
Topic: cannot print or add printers
Replies: 10
Views: 860

Re: cannot print or add printers

What would these commands say?

Code: Select all

inxi -Sr

Code: Select all

cat /etc/linuxmint/info
by Monsta
Tue May 14, 2019 9:48 am
Forum: Hardware Support
Topic: cannot print or add printers
Replies: 10
Views: 860

Re: cannot print or add printers

That screenshot shows it's Mint 18.1 "Serena", based on Ubuntu 16.04 "Xenial Xerus"...
by Monsta
Tue May 14, 2019 4:47 am
Forum: Hardware Support
Topic: cannot print or add printers
Replies: 10
Views: 860

Re: cannot print or add printers

There's no system-config-printer-gnome package in Debian repos, it's only in Ubuntu. Did you add some Ubuntu repos to your LMDE system...?
by Monsta
Tue Apr 02, 2019 5:27 am
Forum: Newbie Questions
Topic: Attempting to install Virtualbox, unmet dependencies/broken packages
Replies: 2
Views: 609

Re: Attempting to install Virtualbox, unmet dependencies/broken packages

held packages
There are probably none of them, it's just apt not being able to resolve the dependencies and showing misleading error message...

By any chance, did you try to install the package built for Ubuntu 18.04 (instead of the one built for Debian 9 "Stretch")?
by Monsta
Wed Jan 23, 2019 8:57 am
Forum: Networking
Topic: [SOLVED] Broadcom Wifi: Module wl not found in directory /lib/modules/
Replies: 5
Views: 723

Re: Broadcom Wifi: Module wl not found in directory /lib/modules/

Try this:

Code: Select all

apt install -t stretch-backports broadcom-sta-dkms
by Monsta
Wed Jan 23, 2019 5:23 am
Forum: Networking
Topic: [SOLVED] Broadcom Wifi: Module wl not found in directory /lib/modules/
Replies: 5
Views: 723

Re: Broadcom Wifi: Module wl not found in directory /lib/modules/

I suspect the driver is just too old for this newer kernel, but maybe I am wrong.
I suspect it too.
If you installed a newer kernel from stretch-backports repo, it's better to install an updated driver package from there as well.
by Monsta
Thu Nov 29, 2018 5:04 am
Forum: Installation & Boot
Topic: Upgrade LMDE2 to LMDE3 'Delete Foreign Packages' Beware
Replies: 9
Views: 747

Re: Upgrade LMDE2 to LMDE3 'Delete Foreign Packages' Beware

ron_h wrote:
Thu Nov 29, 2018 4:47 am
I didn't remove them first as I wanted to keep the associated settings and bookmarks etc.
These are stored in your home folder, they shouldn't be removed when you remove the package.
by Monsta
Thu Nov 29, 2018 5:01 am
Forum: Installation & Boot
Topic: Upgrade LMDE2 to LMDE3 'Delete Foreign Packages' Beware
Replies: 9
Views: 747

Re: Upgrade LMDE2 to LMDE3 'Delete Foreign Packages' issue

It's a quirk in aptdaemon (which mintsources tool uses for removing/downgrading foreign packages). It won't remove packages that are marked as Essential: yes to avoid removing crucial system packages. But it also doesn't want to remove less important packages that only have Priority: required set. T...
by Monsta
Tue Oct 23, 2018 9:50 am
Forum: Installation & Boot
Topic: Personal Data Encryption
Replies: 6
Views: 606

Re: Personal Data Encryption

The default LMDE installer doesn't support that (except for doing it via the command line in the expert partitioning mode).
Try Calamares installer from the menu - maybe it supports that?
by Monsta
Wed Oct 17, 2018 6:33 am
Forum: Software & Applications
Topic: [SOLVED] Thunderbird 60 has no Calendar
Replies: 29
Views: 5181

Re: Thunderbird 60 has no Calendar

Thunderbird surely comes from upstream (Debian Stretch repos in this case). $ LC_ALL=C apt policy thunderbird thunderbird: Installed: 1:60.0-3~deb9u1 Candidate: 1:60.0-3~deb9u1 Version table: *** 1:60.0-3~deb9u1 500 500 http://security.debian.org stretch/updates/main amd64 Packages 100 /var/lib/dpkg...
by Monsta
Tue Oct 16, 2018 10:39 am
Forum: Newbie Questions
Topic: How many kernels should I have?
Replies: 3
Views: 734

Re: How many kernels should I have?

I think they could've been removed if you've followed the "D8. Delete foreign packages" section of the upgrade tutorial.
by Monsta
Wed Oct 10, 2018 8:32 am
Forum: Newbie Questions
Topic: Release notes
Replies: 3
Views: 1072

Re: Release notes

Both packages are available in Debian repos, so they should install fine. Just in case, check your repositories with inxi -r.
by Monsta
Tue Oct 09, 2018 9:50 am
Forum: Software & Applications
Topic: [SOLVED] StrongSwan installation problems (network manager)
Replies: 2
Views: 475

Re: StrongSwan installation problems

It might be better to add jessie-backports repo and install the package from there.
by Monsta
Fri Oct 05, 2018 7:54 am
Forum: Software & Applications
Topic: Missing library libmyodbc
Replies: 4
Views: 540

Re: Missing library libmyodbc

Well... there's kind of hackish way to upgrade LMDE 2 MATE to LMDE 3 Cinnamon+MATE... https://blog.linuxmint.com/?p=3635#comment-145312 https://blog.linuxmint.com/?p=3635#comment-145378 Actually, no need to install Cinnamon before the upgrade... dealing with the mint-info + mint-user-guide combo is ...

Go to advanced search