Search found 2921 matches

by Monsta
Tue May 16, 2017 11:38 am
Forum: Chat about Linux
Topic: Lightweight distros for old computers
Replies: 78
Views: 2525

Re: Linux Mint 13 has reached end of life

Moreover, I'm FORCED to stay with LM 13 because my old PC (Athlon 64 x2, 2GB RAM) has a crappy Igpu that prevent x-server to start when installing Linux. I've tried many workarounds, but no luck. Today I tried LMDE 2, and no, wont' install because the x-server problem. I don't remember exactly what...
by Monsta
Fri May 05, 2017 6:32 am
Forum: Newbie Questions
Topic: MATE 1.18 updates
Replies: 79
Views: 3238

Re: MATE 1.18 updates

Yes, that's me :)

Some issues are already fixed in git repos (we need to make some new 1.18.x releases), some are being worked on...
by Monsta
Tue May 02, 2017 2:18 pm
Forum: Newbie Questions
Topic: MATE 1.18 updates
Replies: 79
Views: 3238

Re: MATE 1.18 updates

chrisuk wrote:BTW, I spoke too soon; CPU is back to 1.00 and above at idle

Well, the first thing I would do is to use top or another process monitor to see who's eating CPU :)
by Monsta
Tue May 02, 2017 2:12 pm
Forum: Newbie Questions
Topic: MATE 1.18 updates
Replies: 79
Views: 3238

Re: MATE 1.18 updates

I'm using GreenLaguna theme with MATE-Faenza icons. The minus sign icon from the selectors in desktop configuration menus (font size, panel size, etc.) is missing and replaced with a red cross. This is GTK3. There's nothing themes can do to change that. Well, it doesn't happen with Mint-X and Adwai...
by Monsta
Tue May 02, 2017 2:00 pm
Forum: Newbie Questions
Topic: MATE 1.18 updates
Replies: 79
Views: 3238

Re: MATE 1.18 updates

1. when moving items from one panel to another it just shows a black strip, need to log out/log in to get it working https://github.com/mate-desktop/mate-panel/issues/504 2. when taking an item in the Menu and (right click) "Add launcher to panel" the entire panel freezes, requires reboot...
by Monsta
Tue May 02, 2017 5:59 am
Forum: Newbie Questions
Topic: Can't select backgrounds in Caja
Replies: 1
Views: 129

Re: Can't select backgrounds in Caja

The feature was eventually fixed for GTK+3, but the backgrounds and emblems dialog is still buggy. You need to resize it to make the items visible.
I hope we'll fix this issue eventually.

Upstream report: https://github.com/mate-desktop/caja/issues/506
by Monsta
Fri Apr 28, 2017 4:00 am
Forum: Releases & Announcements
Topic: Linux Mint 13 has reached end of life
Replies: 28
Views: 12119

Re: Linux Mint 13 reaches end of life in April

So it's 28th April, and today is the day, according to this announcement.
by Monsta
Fri Apr 28, 2017 1:50 am
Forum: Open chat
Topic: Windows comedy hour
Replies: 98
Views: 2367

Re: Windows comedy hour

mike acker wrote:(3) while you are waiting for your MSFT/Windows system to finish updating and re-starting itself you will have time to ponder the question: what does this thing really do all the time, anyway ?

Eventually this thing will decide it doesn't need humans at all... :D
by Monsta
Mon Apr 24, 2017 9:11 am
Forum: Chat about Linux Mint
Topic: The future of MDM?
Replies: 4
Views: 195

Re: The future of MDM?

In my opinion Lm should have it's own greeter, for example "mint-greeter" or something like that. Already done: slick-greeter is a fork of unity-greeter without Unity-specific stuff. It's briefly mentioned a few times in the blog comments. I think the next monthly news might have more det...
by Monsta
Thu Apr 20, 2017 5:55 am
Forum: Software & Applications
Topic: Enabling NPAPI plugins on Firefox 52
Replies: 6
Views: 1975

Re: Enabling NPAPI plugins on Firefox 52

So Firefox 53 is out (upstream, not in Ubuntu or Mint repos yet).

https://www.mozilla.org/en-US/firefox/5 ... easenotes/

I don't see mention of NPAPI there. Maybe I missed something there?
by Monsta
Sun Apr 16, 2017 7:10 am
Forum: Software & Applications
Topic: How risky is this? Updating GTK+ version 3.14 to 3.22
Replies: 2
Views: 263

Re: How risky is this? Updating GTK+ version 3.14 to 3.22

The first thing you'll notice after such an upgrade is that every theme is broken. :)
There were lots of internal changes in GTK+3 during these years, and old themes aren't going to work properly. You'd have to get the themes that are compatible with GTK+ 3.22.
by Monsta
Mon Apr 03, 2017 5:50 am
Forum: Chat about Linux Mint
Topic: Old kernels on Linux Mint 17.x
Replies: 13
Views: 413

Re: Linux Mint 13 reaches end of life in April

Well, they're EOL since August 2016. It was briefly mentioned at http://blog.linuxmint.com/?p=3083 along with other news...
by Monsta
Mon Apr 03, 2017 5:36 am
Forum: Software & Applications
Topic: MintMenuAppletFactory errors
Replies: 5
Views: 390

Re: MintMenuAppletFactory errors

Does Firefox crash, freeze or something like that?
by Monsta
Sun Apr 02, 2017 2:07 pm
Forum: Chat about Linux Mint
Topic: Old kernels on Linux Mint 17.x
Replies: 13
Views: 413

Old kernels on Linux Mint 17.x

Speaking of Mint 17.x, I'm wondering if people still run kernel 3.16 in 17.2 and 3.19 in 17.3.
by Monsta
Sun Apr 02, 2017 9:01 am
Forum: Software & Applications
Topic: MintMenuAppletFactory errors
Replies: 5
Views: 390

Re: MintMenuAppletFactory errors

It only happens because you run these apps via mintMenu. If you'd run them via something else (e.g. Alt-F2 dialog), you'd see the same warning messages from firefox or xed, but without "MintMenuAppletFactory" prefix.
by Monsta
Sun Apr 02, 2017 8:52 am
Forum: Releases & Announcements
Topic: Linux Mint 13 has reached end of life
Replies: 28
Views: 12119

Re: Linux Mint 13 reaches end of life in April

DanielR wrote:the GTK version of gThumb Viewer in the Jessie repositories is plain useless compared to the version available in the Precise or Trusty repositories

Maybe try pix? It's a fork of gthumb with classic UI. It's available in the repos of both main Mint edition and LMDE.
by Monsta
Sat Apr 01, 2017 2:19 pm
Forum: Software & Applications
Topic: [SOLVED] Evince PDF annotation and bookmarks
Replies: 13
Views: 352

Re: Evince PDF annotation and bookmarks

bad medicine wrote:is there no way to get 3.18 installed onto 17.3?

No, it requires GTK+ 3.16 while Mint 17.x only has 3.10.
by Monsta
Thu Mar 30, 2017 8:25 am
Forum: Software & Applications
Topic: Mint 18.1 MATE - installing libdbus-glib-1-dev package issue
Replies: 1
Views: 80

Re: Mint 18.1 MATE - installing libdbus-glib-1-dev package issue

Usually -dev packages are made to require exactly the same version of the main library package, in this case, libdbus-glib-1-2 version 0.106-1. Also if you have both amd64 and i386 builds of the same library installed, they are usually required to be the same version too. Breaking either rule (e.g. ...
by Monsta
Thu Mar 30, 2017 7:42 am
Forum: Software & Applications
Topic: Update manager/refreshing list
Replies: 7
Views: 195

Re: Update manager/refreshing list

It's from OpenSUSE Build Service, which allows to build (and host) packages for various distros. Check the list at the parent directory . The problem here is that URL should end with Ubuntu version, not the Mint one. Replace "xUbuntu_18.1" with "xUbuntu_16.04" (because Mint 18.x ...
by Monsta
Tue Mar 28, 2017 6:50 am
Forum: Software & Applications
Topic: How to suspend LMDE 2 via command line? [SOLVED]
Replies: 3
Views: 247

Re: How to suspend LMDE 2 via command line?

With 17.x I use a script that suspends via dbus-send. I guess it uses upower? That indeed won't work in Betsy, as it has upower 0.99 which has suspend/hibernate functionality removed. But you can try using logind instead: dbus-send --print-reply --system --dest=org.freedesktop.login1 /org/freedeskt...

Go to advanced search