Search found 95 matches

by Total_Blue
Tue Jul 03, 2018 3:05 pm
Forum: Software & Applications
Topic: Xed 1.8.2 Issue [Solved]
Replies: 8
Views: 215

Re: Xed 1.8.2 Issue

Try opening your 32MB xml file in SciTE, you'll probably get it fully loaded and highlighted about 100x-1000x faster than in xed (numbers pulled out of thin air but I'm likely lowballing it here...). Thank you, that did indeed do the trick. I was able to open the file and have all the paths changed...
by Total_Blue
Tue Jul 03, 2018 1:50 pm
Forum: Software & Applications
Topic: Xed 1.8.2 Issue [Solved]
Replies: 8
Views: 215

Re: Xed 1.8.2 Issue

The fact that it happens in both xed and gedit makes it likely the issue actually like in the GtkSourceView library that both are built on that provide much of the functionality. Is it possible you could share the smaller file that this happens with? I could but unfortunately, Xed decided to make a...
by Total_Blue
Tue Jul 03, 2018 12:38 pm
Forum: Software & Applications
Topic: Xed 1.8.2 Issue [Solved]
Replies: 8
Views: 215

Re: Xed 1.8.2 Issue

gm10 wrote:
Tue Jul 03, 2018 10:16 am
Got to Preferences and change the theme to one you like. Or in the view menu you can change the highlighting mode to plaintext.
I had already tried both of those. Thanks for the suggestion though.
by Total_Blue
Tue Jul 03, 2018 12:37 pm
Forum: Software & Applications
Topic: Xed 1.8.2 Issue [Solved]
Replies: 8
Views: 215

Re: Xed 1.8.2 Issue

The search built into the forum is kinda useless; Internet search like this: site:forums.linuxmint.com xed I did try internet search first, though I did not specifically tell it to search forums.linuxmint.com. I will remember to do that next time. I guess the problem is the file is too big and xed/...
by Total_Blue
Tue Jul 03, 2018 8:59 am
Forum: Software & Applications
Topic: Xed 1.8.2 Issue [Solved]
Replies: 8
Views: 215

Xed 1.8.2 Issue [Solved]

NOTE - I tried to search for an answer but the forums would not allow me to search for xed, as it is too short of a word. I just installed Cinnamon 19 and my Media partition is mounted at a different location than it was in 18.3. As such, I needed to edit my rhythmdb.xml file. As I have many thousan...
by Total_Blue
Mon Nov 27, 2017 6:14 pm
Forum: Software & Applications
Topic: [Solved] 18.2 and Timeshift when upgrading to 18.3
Replies: 3
Views: 178

Re: 18.2 and Timeshift when upgrading to 18.3

Never mind, it appears the main Linux Mint mirror I was pointing to was the issue. I changed which one I was pointing to, and now am able to install Timeshift.

Thanks for the help.
by Total_Blue
Mon Nov 27, 2017 4:44 pm
Forum: Software & Applications
Topic: [Solved] 18.2 and Timeshift when upgrading to 18.3
Replies: 3
Views: 178

[Solved] 18.2 and Timeshift when upgrading to 18.3

According to the upgrade instructions, Timeshift has been backported to 18.2 and should be run prior to upgrading. I am running 18.2 Mate. I have run apt update, but when I run apt install timeshift, I get the message E: Unable to locate package timeshift. Am I missing something?

Cheers
by Total_Blue
Sat Nov 25, 2017 6:09 pm
Forum: Non-technical Questions
Topic: 18.3 Sylvia
Replies: 10
Views: 1587

18.3 Sylvia

Hey Guys,

I am seeing messages on other websites saying 18.3 Sylvia has been released, with links to download it, yet there have been no announcement either here in the forums or on the main LM website. Has it actually been released or are the ones being offered elsewhere fake?
by Total_Blue
Fri Oct 27, 2017 1:55 pm
Forum: Hardware Support
Topic: Bluetooth Headphones
Replies: 2
Views: 465

Re: Bluetooth Headphones

catweazel wrote:Is your installation fully up to date? There was a recent update of pulseaudio that has changes to better support bluetooth headphones.
Yes, my system is completely up to date.

Cheers
by Total_Blue
Tue Oct 24, 2017 8:06 pm
Forum: Hardware Support
Topic: Bluetooth Headphones
Replies: 2
Views: 465

Bluetooth Headphones

I am currently running LM Mate 18.2 on my desktop, and I have an issue with my Bluetooth headphones as detailed here --> https://forums.linuxmint.com/viewtopic.php?f=49&t=244160&p=1307023#p1307023 . While the writeup is for LM Mate 18.1, the problem still persists. I am running LM Cinnamon 18.2 on m...
by Total_Blue
Sun Apr 23, 2017 5:26 pm
Forum: Hardware Support
Topic: Uproar Bluetooth Headphones on Mate 18.1 [Solved]
Replies: 3
Views: 990

Re: Uproar Bluetooth Headphones on Mate 18.1

I have put together two scripts that work for me, and will hopefully work for others. These should be placed in an easily accessible location on your computer. They and can be run from either the terminal or from the gui. I have set mine to allow execution as a program. I just double click on them, ...
by Total_Blue
Sat Apr 22, 2017 12:39 pm
Forum: Hardware Support
Topic: Uproar Bluetooth Headphones on Mate 18.1 [Solved]
Replies: 3
Views: 990

Re: Uproar Bluetooth Headphones on Mate 18.1

administrollaattori wrote:Install alsa-tools-gui and see if it can help you
I checked out your suggestion, unfortunately, it did not do anything for me. They seemed to be more for issues with hardwired speakers and headphones, rather than bluetooth. Thanks for the suggestion though.
by Total_Blue
Fri Apr 21, 2017 2:01 am
Forum: Hardware Support
Topic: VirtualBox 3D Acceleration issues
Replies: 10
Views: 2693

Re: VirtualBox 3D Acceleration issues

I had something similar happen and the fix for me was to go into settings for the VM and go to System. Now go to Acceleration and change Paravirtualization Interface from Default to Legacy then click on OK.
by Total_Blue
Fri Apr 21, 2017 12:05 am
Forum: Hardware Support
Topic: Uproar Bluetooth Headphones on Mate 18.1 [Solved]
Replies: 3
Views: 990

Uproar Bluetooth Headphones on Mate 18.1 [Solved]

I have a pair of Uproar bluetooth headphones with a usb dongle, and it is a real pain using them with my computer, which is running running Linux Mint Mate 18.1 Serena. It wouldn't be so bad if all I had to do was switch the output to the headphones when I turned them on, but there a few steps that ...
by Total_Blue
Tue Apr 11, 2017 8:05 pm
Forum: Printers & Scanners
Topic: CUPS update 2.1.3-4ubuntu0-2 produces error [SOLVED]
Replies: 61
Views: 8813

Re: CUPS update 2.1.3-4ubuntu0-2 produces error [SOLVED]

Houchou wrote:SOLUTION SOLUTION SOLUTION SOLUTION SOLUTION
from here:
https://bugs.launchpad.net/ubuntu/+sour ... ug/1676621
Thanks Houchou, I just found this problem on my system and came across your posted solution while Googling the issue. Worked like a charm for me.
by Total_Blue
Sat Oct 15, 2016 6:43 pm
Forum: Tutorials
Topic: How to get Banshee working in Linux Mint 18
Replies: 0
Views: 649

How to get Banshee working in Linux Mint 18

A number of people using Linux Mint 18 have been having issues getting Banshee to work. When I used Banshee 2.6.3, which is the version that comes with LM18, with just a few songs, it was quick to load, and use and worked great. Once I imported my music library of over 20000 songs, it would take 3 m...
by Total_Blue
Wed Sep 14, 2016 11:38 am
Forum: MATE
Topic: Weather Applet (Weather Report 1.8.1) Dead?
Replies: 124
Views: 11908

Re: Weather Applet (Weather Report 1.8.1) Dead?

Here is how to fix this, no matter your version of Mint (I'm still running 13, for the moment) Thanks Robert, worked well here with Mint 18. I had removed the old one from the panel before doing as you described, and then added it back on after installing the deb, it and worked like a charm. Cheers
by Total_Blue
Sun Aug 28, 2016 2:31 pm
Forum: Software & Applications
Topic: Banshee 2.6.3 and Mint 18 Cinnamon.
Replies: 6
Views: 1219

Re: Banshee 2.6.3 and Mint 18 Cinnamon.

There is a resolution for the issue at this thread.

viewtopic.php?f=47&t=224747

Regards
by Total_Blue
Thu Jul 14, 2016 3:12 am
Forum: Virtualization
Topic: Sarah Cinnamon running without video hardware acceleration under Virtual Box
Replies: 53
Views: 16117

Re: Sarah Cinnamon running without video hardware acceleration under Virtual Box

Just read this interesting tidbit regarding Linux Mint 18 and Virtualbox at http://blog.linuxmint.com/?p=3051#comment-131619 in regards to the Software Rendering Mode issue. "The default Mint install doesn’t contain VirtualBox graphics drivers because it’s such a wildly moving target – every new ver...
by Total_Blue
Wed Jul 13, 2016 10:23 am
Forum: Virtualization
Topic: Sarah Cinnamon running without video hardware acceleration under Virtual Box
Replies: 53
Views: 16117

Re: Sarah Cinnamon running without video hardware acceleration under Virtual Box

Follow up. VirtualBox 5.1 is an even bigger disaster than 5.0. It has more display artifacts under Mint 17.3 than 5.0 did and it didn't fix any of the problems for Mint 18. Have you tried posting a message in the Virtualbox forums? Someone there may have an answer as to why you are having these iss...

Go to advanced search