Search found 29 matches

by appye
Sun Jun 02, 2019 10:23 am
Forum: Software & Applications
Topic: Power Management not working
Replies: 28
Views: 6092

Re: Power Management not working

Hi guys, it's been another month, no fix in sight. Is anyone looking into this? Suggestions: Dump Cinnamon desktop and install MATE. Or, install vanilla Debian with Cinnamon desktop. I've just about given up on LMDE at this point. Clearly it's the redheaded stepchild of Linux Mint. I will no longer...
by appye
Thu Apr 11, 2019 5:45 pm
Forum: Cinnamon
Topic: lock screen overlay?
Replies: 2
Views: 265

Re: lock screen overlay?

Fantastic! I figured it was hard coded somewhere ...

I guess I will need to make these changes any time Cinnamon is updated, but that's fine. Thanks again! Now I can enjoy all my wallpapers...
by appye
Tue Apr 02, 2019 2:42 pm
Forum: Software & Applications
Topic: Small fonts in qt5 (LMDE)
Replies: 2
Views: 463

Re: Small fonts in qt5 (LMDE)

heh ... in the IRC channel, I learned that adding an environment variable to /etc/environment: export QT_SCALE_FACTOR=1.5 In my case, (because google earth did not seem to care about the one above) I used an explicit DPI: export QT_FONT_DPI=144 These SHOULD work in ~/.profile, but they do not in LMD...
by appye
Sun Mar 31, 2019 4:27 pm
Forum: Cinnamon
Topic: lock screen overlay?
Replies: 2
Views: 265

lock screen overlay?

Hello,

Is there a way to eliminate or adjust (what I am assuming is) the overlay that effectively darkens the desktop wallpaper/background in cinnamon screensaver? I want my backgrounds not to display so dark when the machine is locked. This is definitely not a hardware setting of any kind ...
by appye
Sun Feb 24, 2019 1:35 pm
Forum: Cinnamon
Topic: Lock screen brightness
Replies: 0
Views: 105

Lock screen brightness

How can I set full brightness on the lock screen/screensaver in Cinammon Mint 19.1? Since xscreensaver is no longer integrated into mint cinnamon, I am using the desktop background slideshow. This works fine, except for the fact that the screen dims down when the screensaver is active. Is there any ...
by appye
Sun Jul 22, 2018 7:39 pm
Forum: Other topics
Topic: MInt 19: python3 upgrade messed up. Update manager blocked.
Replies: 59
Views: 9033

Re: MInt 19: python3 upgrade messed up. Update manager blocked.

No. The 3.18.6 installer is explicitly not compatible with Mint 19 and using it on Mint 19 is IMHO dangerous. There is nothing wrong with the repo version of HPLIP and HPLIP-GUI unless you have a very recent model HP printer Heh ... I am sure it is dangerous. I have little choice because the user I...
by appye
Thu Aug 16, 2012 8:28 pm
Forum: LMDE 1 Archive
Topic: UPDATE PACK 5 FEEDBACK THREAD
Replies: 300
Views: 89340

Re: UPDATE PACK 5 FEEDBACK THREAD

yeah so, no one is bothered by the way mintupdate-debian just blinks out like that when it is done? It drives me nuts. It seems like it would be a simple thing to implement, and being that linux mint's target audience is the average end user (perhaps this is not the case with lmde?) I can't imagine ...
by appye
Mon Aug 13, 2012 5:56 pm
Forum: LMDE 1 Archive
Topic: UPDATE PACK 5 FEEDBACK THREAD
Replies: 300
Views: 89340

Re: UPDATE PACK 5 FEEDBACK THREAD

REBOOT prompt. Something. It is unnerving when a major system update (especially a UP, which should REQUIRE a reboot) just blinks out like that. I run the updates, and then the whole thing blinks out and changes the mintupdate-debian icon to the standard green checkbox. Why is there no dialogue of a...
by appye
Fri Aug 10, 2012 1:39 pm
Forum: LMDE 1 Archive
Topic: Update Packs not static?
Replies: 7
Views: 3339

Re: Update Packs not static?

okay. I don't script it. Here is my process. 1 - install debian stable (using netinstall), deselect graphical user environment (or whatever it is) at package selection, select ssh server 2 - make sources list exactly as I have shown 3 - COMMAND - echo "Acquire::Check-Valid-Until \"false\";" > /etc/a...
by appye
Tue Aug 07, 2012 12:51 pm
Forum: LMDE 1 Archive
Topic: Update Packs not static?
Replies: 7
Views: 3339

Re: Update Packs not static?

hard times to mintify? You got the same error? I install a non-gui debian stable, selecting only the "print server," "ssh server," and the standard packages at the package selector... I have done it this way for years. Now, after dist-upgrading with my sources list, and a reboot, I get the same erro...
by appye
Sun Aug 05, 2012 12:25 am
Forum: LMDE 1 Archive
Topic: Update Packs not static?
Replies: 7
Views: 3339

Re: Update Packs not static?

Okay, but something must have happened. I have not changed my build procedure at all and now I cannot install icedtea-plugin whereas three months ago I was able to no problem. I am typing this from a machine that was installed using the exact same procedure to the letter in April and it has icedtea-...
by appye
Sat Aug 04, 2012 3:05 pm
Forum: LMDE 1 Archive
Topic: Update Packs not static?
Replies: 7
Views: 3339

Update Packs not static?

Hello, I have built quite a few systems for myself, friends and family that are based on the latest repo's for about a year now. I do not install LMDE. What I do is install debian stable, upgrade to the LMDE latest repositories and build from there. For the last few weeks at least I have not been ab...
by appye
Wed May 30, 2012 12:21 am
Forum: Cinnamon
Topic: Cinnamon Extras PPA (discontinued)
Replies: 137
Views: 61835

Re: Cinnamon Extras PPA (updated May 3)

Hi there. I realize I can add oneric (or precise now, right?) for your repository ... but is it possible for you to make a symlink or something (not sure how all this main/pool/dists stuff works) to the latest repo for LMDE? As an LMDE user, I like the concept of having a static entry in my sources....
by appye
Mon Apr 09, 2012 6:33 pm
Forum: LMDE 1 Archive
Topic: MintUpdate-Debian - is it now safe to use?
Replies: 73
Views: 47906

Re: MintUpdate-Debian - is it now safe to use?

Is there a way to make mintupdate (optionally?) prompt for a reboot once upgrades are finished? Perhaps you can borrow some code from debian's update manager which does just that? It seems weird to me that it just drops away after a successful upgrade without any kind of message or notification, esp...
by appye
Fri Apr 06, 2012 12:26 pm
Forum: LMDE 1 Archive
Topic: Update Pack 4 - imminent in Latest
Replies: 5
Views: 1170

Re: Update Pack 4 - imminent in Latest

So is the repo ready? I see that I can run an upgrade, but I have not seen it announced yet. Like others I am also seeing an extremely bottlenecked server.
by appye
Wed Feb 01, 2012 12:11 pm
Forum: LMDE 1 Archive
Topic: No updates?
Replies: 125
Views: 30388

Re: No updates?

I would think we will see up4 on the incoming repo at some point in the near future ... gnome-shell 3.2 has finally made it's way into testing. Wasn't that the big one that they were waiting on?
by appye
Sun Sep 18, 2011 11:09 pm
Forum: LMDE 1 Archive
Topic: LMDE 201109 - Important INFO
Replies: 65
Views: 16255

Re: LMDE 201109 - Important INFO

When I did that, my updater had a lovely green check in it. :) With the sources.list I posted, it achieves the same result (green check), with the added benefit of transparently transitioning to update pack 3... I just wish this "final" release was released with the sources.list that it is supposed...
by appye
Sat Sep 17, 2011 9:18 pm
Forum: LMDE 1 Archive
Topic: LMDE 201109 - Important INFO
Replies: 65
Views: 16255

Re: LMDE 201109 - Important INFO

They didn't even have to rush the current incoming! They could have made the sources.list just point to the (currently non-existant) /latest/security and /latest/incoming repos ... it would have made a lot more sense. A few people reporting that the update manager on their brand new installation is ...
by appye
Sat Sep 17, 2011 3:40 pm
Forum: LMDE 1 Archive
Topic: LMDE 201109 - Important INFO
Replies: 65
Views: 16255

Re: LMDE 201109 - Important INFO

I am no lmde dev, so I cannot tell you precisely, I am just saying that you are likely to be okay if the updates were already run.
by appye
Sat Sep 17, 2011 1:42 pm
Forum: LMDE 1 Archive
Topic: LMDE 201109 - Important INFO
Replies: 65
Views: 16255

Re: LMDE 201109 - Important INFO

craig10x, if you update those, be aware that they are coming from UPSTREAM ... if you already have, you are probably okay. I would hold off until the update to mintupdate-debian comes down the line then, as per what clem told you... I believe it updates itself before offering any further updates tho...

Go to advanced search