Search found 7 matches

by pvbrandes
Sat Dec 30, 2017 2:29 am
Forum: Newbie Questions
Topic: shutdown: gnome-keyring-daemon still running
Replies: 55
Views: 22788

Re: shutdown: gnome-keyring-daemon still running

LM 18.3 Cinnamon: Started getting “gnome-keyring-daemon not responding” error at shutdown after installing Chromium and turning off the “Let Chromium run in the background” option. Right click the system tray icon to change the option, or find in settings-advanced-system. Tried other solutions I fou...
by pvbrandes
Mon Mar 05, 2012 8:57 pm
Forum: Newbie Questions
Topic: Software manager not working
Replies: 12
Views: 8502

Re: Software manager not working

Not working for me either. After initial install, the Software Manger panel would open for a split second then close. Now it opens and stays open, but none of the icons show, except the " Featured " category icon. Also, none of the listings show an " Install " option. This is a M...
by pvbrandes
Fri Dec 30, 2011 5:54 pm
Forum: Ethernet
Topic: Lisa: Randomly lose internet; solved by rebooting.
Replies: 5
Views: 2104

Re: Lisa: Randomly lose internet; solved by rebooting.

I have the same random Internet connection drop with Mint 10, Mint 11, Mint 12, and Ubuntu 10.04. I originally thought it was my built-in ethernet connector on the motherboard. So I bought a PCI network interface card. It's a Asus NX1101, and I still have the same problem with all the systems mentio...
by pvbrandes
Fri Dec 23, 2011 4:06 pm
Forum: Releases & Announcements
Topic: Linux Mint 12 "Lisa" released!
Replies: 219
Views: 221236

Re: Linux Mint 12 "Lisa" released!

My experience going from Mint 11 to Mint 12 is not so great. I don't like not being able to customize the panels anymore in Gnome 3, and there are too many desktop options to choose from. I have no idea which is the best to use. Also, I used the Advanced Settings control panel to change the fonts in...
by pvbrandes
Wed Sep 21, 2011 2:42 am
Forum: Newbie Questions
Topic: 64-bit Mint 11.04 login sound [SOLVED]
Replies: 4
Views: 560

Re: 64-bit Mint 11.04 login sound

I just discovered my newbie operator error. I had the volume turned down to low on the Sound Prefs > Alert volume. :D
by pvbrandes
Mon Sep 19, 2011 2:52 pm
Forum: Newbie Questions
Topic: 64-bit Mint 11.04 login sound [SOLVED]
Replies: 4
Views: 560

Re: 64-bit Mint 11.04 login sound

Thank you for your response. Yes, Sound prefs. > Sound theme is set to LinuxMint. And I do get a logout ping. I just no longer get the login chime. It's not a deal breaker for me to go running back to Windows, but I did enjoy the welcome sound of the chime. I would guess that something I've installe...
by pvbrandes
Sun Sep 18, 2011 10:47 pm
Forum: Newbie Questions
Topic: 64-bit Mint 11.04 login sound [SOLVED]
Replies: 4
Views: 560

64-bit Mint 11.04 login sound [SOLVED]

Greetings, I'm a new convert to Mint from Windows and have a very minor disappointment with the login in chime not sounding when I login. It did work fine for some time, and still works fine on another user's account, but no longer sounds when I (the admin.) login. The Startup Applications lists are...

Go to advanced search