Search found 18 matches

by glubbar
Sun Oct 25, 2020 4:12 pm
Forum: Mounting Partitions
Topic: E-SATA HDD not recognized at all when hotplug
Replies: 19
Views: 1526

Re: E-SATA HDD not recognized at all when hotplug

I'm having the same issue as s7mon on Arch Linux, kernel version 5.4.72-1.
by glubbar
Sat Nov 12, 2016 7:17 am
Forum: Newbie Questions
Topic: how to make mouse wheel scroll videos in mpv player
Replies: 2
Views: 1600

Re: how to make mouse wheel scroll videos in mpv player

Yes, depending on what your mouse buttons are set to input. In order to check that run mpv with these arguments: mpv --input-test "/path/to/file" And check the names as your press the buttons. Then, in a file placed in ~/.config/mpv/input.conf , type for example: MOUSE_BTN3 playlist-prev M...
by glubbar
Wed Sep 04, 2013 4:14 pm
Forum: Installation & Boot
Topic: Encrypt /var and /temp without LVM?
Replies: 1
Views: 227

Encrypt /var and /temp without LVM?

I'm planning on installing Mint KDE on an SSD and a HDD, where /home, /var and /temp would be located on the HDD. Is there a way to encrypt all these partitions during Mint install without having to use LVM (like [url=http://forums.linuxmint.com/viewtopic.php?f=46&t=67698]this[/url]?) If there i...
by glubbar
Sat Aug 24, 2013 2:44 pm
Forum: Installation & Boot
Topic: Black screen after live session starts / SLI NVIDIA
Replies: 7
Views: 1145

Re: Black screen after live session starts / SLI NVIDIA

Thanks guys, and especially thank you Protheus! This worked!

This issue is now solved for me!
by glubbar
Wed Aug 21, 2013 2:29 am
Forum: Installation & Boot
Topic: Can't install mint 15. Lose video after count down screen
Replies: 5
Views: 1056

Re: Can't install mint 15. Lose video after count down scree

I have the same issue, Nvidia Geforce GT560MX SLI cards. Most likely a driver issue (nouveau gaww)

How did you manage to get compatibility mode? Did you press space during boot or what? I don't get any countdown booting from live USB stick. :(
by glubbar
Wed Aug 21, 2013 2:27 am
Forum: Installation & Boot
Topic: Linux Mint 15 screen problems after boot
Replies: 1
Views: 469

Re: Linux Mint 15 screen problems after boot

I think I have the same issue. Screen flickers quickly and boom, black screen nothing you can do but hard reset.

I do notice some red "FAIL" steps during boot though...
by glubbar
Wed Aug 21, 2013 2:25 am
Forum: Installation & Boot
Topic: Black screen after live session starts / SLI NVIDIA
Replies: 7
Views: 1145

Re: Black screen after live session starts / SLI NVIDIA

The thing is, I don't have a DVD drive, only USB.

Whenever I load the live image, I don't see any countdown at all.

It's most likely a driver issue, but this only happens with Mint, all Ubuntu spins work fine... :/

I'm out of ideas.
by glubbar
Tue Aug 20, 2013 5:55 pm
Forum: Installation & Boot
Topic: Black screen after live session starts / SLI NVIDIA
Replies: 7
Views: 1145

Re: Black screen after live session starts / SLI NVIDIA

Thanks for your replies guys. I don't have a VGA output, only HDMI and I don't have any cables available for that right now. Having to resort to a second monitor is a strange thing though, it shouldn't happen. I don't see any countdown at all. Whenever I hit enter for "Run the live session"...
by glubbar
Tue Aug 20, 2013 1:53 pm
Forum: Installation & Boot
Topic: Black screen after live session starts / SLI NVIDIA
Replies: 7
Views: 1145

Black screen after live session starts / SLI NVIDIA

I'm trying to start a live usb disk of Mint 15 KDE on a new laptop with Chipset Intel HM77, 2 Nividia Geforce 670MX in SLI (thinking it might be related?). Right before the login screen, my monitor goes black. I hear the fancy sound of KDE login screen in the background, I can set luminosity up and ...
by glubbar
Thu May 24, 2012 11:23 pm
Forum: Installation & Boot
Topic: How to keep my /home when upgrading to LM13? [SOLVED]
Replies: 1
Views: 546

Re: How to keep my /home partition when upgrading to LM13?

So it seems it works fine. I used the exact same login name and password as my previous ones, and my /home partition is accessible just fine under the all new LM13 (dual booting with Win7, encrypted itself with truecrypt).
by glubbar
Thu May 24, 2012 6:40 pm
Forum: Installation & Boot
Topic: How to keep my /home when upgrading to LM13? [SOLVED]
Replies: 1
Views: 546

How to keep my /home when upgrading to LM13? [SOLVED]

I have LM12-64 installed over 4 partitions: /boot (boot loader) / (for system files) /swap /home My /home partition was encrypted by the linux mint 12 installer and supposedly has a password (the same as my user login I assume). Is there a way to keep that partition and not format it when upgrading ...
by glubbar
Tue Dec 13, 2011 3:15 pm
Forum: Installation & Boot
Topic: Stuck in initramfs after encrypting some partitions [CANCEL]
Replies: 1
Views: 1890

Stuck in initramfs after encrypting some partitions [CANCEL]

I dual boot Win7 and Linux Mint 12. Recently, encrypted Win7 system partition and another NTFS partition with TrueCrypt. After looking around and stumbling upon this I think that could be the reason why I am now stuck in initramfs when booting my linux boot loader (which is located on a /boot partit...
by glubbar
Sat Oct 29, 2011 10:01 am
Forum: Newbie Questions
Topic: Installing latest version of Firefox gives errors
Replies: 2
Views: 678

Re: Installing latest version of Firefox gives errors

Thanks. I did fiddle with PPAs a bit and realized it would make more sense rather than compiling sources myself. This still leaves me with this question: what is the point of distributing pre-compiled binaries for linux (in tar.gz) if they are not meant to be used? The mozilla website does that for ...
by glubbar
Fri Oct 28, 2011 4:46 am
Forum: Newbie Questions
Topic: Installing latest version of Firefox gives errors
Replies: 2
Views: 678

Installing latest version of Firefox gives errors

Problem: Firefox is missing icons and has some minor things missing when installed manually . I have been trying to install the latest version of Firefox and Seamonkey as the official Linux Mint repositories don't seem to have them available. I downloaded the tar.gz files, extracted to a "progr...
by glubbar
Sat Sep 24, 2011 7:03 pm
Forum: Hardware Support
Topic: numeric keypad not working
Replies: 7
Views: 6830

Re: numeric keypad not working

Hello, by looking for this issue (on a Toshiba Satellite laptop L350 21u, not a good model if you ask me btw) I found your thread. I don't see the point in posting all these but here is what solved it for me: Go to your keyboard preferences > Mouse Keys > DISABLE "pointer can be controlled usin...
by glubbar
Fri Sep 23, 2011 4:15 am
Forum: Newbie Questions
Topic: Live microphone playback?
Replies: 18
Views: 6494

Re: Live microphone playback?

Have you looked for PulseAudio ? I actually think this one could help us out! You should look for tutorials about it. Still a bit clueless myself though. EDIT: @OP, I think it finally worked for me . I installed various packages related to PulseAudio from Linux Mint software manager (Look for PulseA...
by glubbar
Wed Sep 21, 2011 12:01 pm
Forum: Newbie Questions
Topic: Live microphone playback?
Replies: 18
Views: 6494

Re: Live microphone playback?

Have you heard of or tried looking for JACK? Perhaps this could be of use (I'm not sure though)
http://jackaudio.org/
by glubbar
Wed Sep 21, 2011 10:54 am
Forum: Newbie Questions
Topic: Live microphone playback?
Replies: 18
Views: 6494

Re: Live microphone playback?

I have the same issue (pianist here, piano is plugged in through mic input). Using an Asus 1215B netbook. I can record myself just fine (provided I lower the mic boost and mic input level, otherwise it's hella distorted) but I can't have live feedback from it. I do however have a perfectly clear fee...

Go to advanced search