Search found 42 matches

by Lugh
Wed Jan 23, 2013 1:20 pm
Forum: Archive
Topic: Stop Sendmail from starting
Replies: 2
Views: 1129

SOLVED: Stop Sendmail from starting

I didn't know about BUM. I just installed it from Software Manager.

That did the trick. Sendmail was an option it found as tried to load, but wasn't running. I unchecked it and the boot flies right through nice and fast now.

Thanks,
Clyde
by Lugh
Tue Jan 22, 2013 9:48 pm
Forum: Archive
Topic: Stop Sendmail from starting
Replies: 2
Views: 1129

Stop Sendmail from starting

Since UP6, my boot stops for a couple of minutes to try to start Sendmail. I don't need Sendmail and would like to find the way to stop this from trying to startup. Can someone point me to the way to do this?

Thanks,
Clyde


PS - LMDE Xfce with full KDE on top
by Lugh
Tue Jan 15, 2013 9:39 pm
Forum: Archive
Topic: Mint Update only half working
Replies: 10
Views: 3391

Re: Mint Update only half working

I didn't know about the un-LMDE-KDE. That is GREAT! As I have already upgraded to UP6, I'll watch it and see where it is at UP7. I'm pretty stable now - except for having to reboot when plugging in a new hard drive. I only need to do that for backups once a week, which I need to reboot anyway for im...
by Lugh
Tue Jan 15, 2013 4:12 pm
Forum: Archive
Topic: Mint Update only half working
Replies: 10
Views: 3391

SOLVED: Mint Update only half working

I think you are right. I'd love a straight KDE version of LMDE, but that doesn't seem to be in the near future.

Clyde
by Lugh
Tue Jan 15, 2013 11:58 am
Forum: Archive
Topic: Mint Update only half working
Replies: 10
Views: 3391

Re: Mint Update only half working

Ah, that was the key. I edited the menu to run as "root" and it now runs from the menu and the tray.

Thanks,
Clyde
by Lugh
Tue Jan 15, 2013 11:54 am
Forum: Archive
Topic: Mint Update only half working
Replies: 10
Views: 3391

Re: Mint Update only half working

BTW, I had to run it from the command line as "sudo mintupdate". Just "mintupdate" wouldn't work.

Clyde
by Lugh
Tue Jan 15, 2013 11:53 am
Forum: Archive
Topic: Mint Update only half working
Replies: 10
Views: 3391

Re: Mint Update only half working

Thanks for the reply. Mint Update runs. It opens and sits in my tray all the time. It even shows me when there are any updates to be applied. It's working, but I just can't open it up to the user interface to actually do the update. It won't open from the menu or the tray. (BTW, my menu settings wer...
by Lugh
Mon Jan 14, 2013 6:07 pm
Forum: Archive
Topic: Mint Update only half working
Replies: 10
Views: 3391

Re: Mint Update only half working

No one has any idea?

Thanks,
Clyde
by Lugh
Tue Jan 08, 2013 8:33 pm
Forum: Archive
Topic: Mint Update only half working
Replies: 10
Views: 3391

Mint Update only half working

Ever since UP5, my Mint Update has only partially been working. It sits in my panel just fine and shows me when there are updates. Right clicking will get me Refresh, Information, and Quit. However, doubleclicking will not open it. I can't get it open any way. I was hopeful that UP6 would fix this, ...
by Lugh
Tue Jan 08, 2013 8:26 pm
Forum: Archive
Topic: SoundKonverter killed Clementine
Replies: 1
Views: 581

Re: SoundKonverter killed Clementine

A Google+ KDE community pointed out that this might be a bug that won't be fixed until 4.10. <sigh> Well, Juk is pretty good too.

Clyde
by Lugh
Mon Jan 07, 2013 1:01 pm
Forum: Archive
Topic: SoundKonverter killed Clementine
Replies: 1
Views: 581

SoundKonverter killed Clementine

Weird one... I've been using Clementine music player for a very long time. I recently installed SoundKonverter and Clementine quit working. It completely stopped. I won't even start up any more. The mouse pointer shows activity for a few seconds and then nothing. Clementine version 1.0.1+dfsg-2+b1. ...
by Lugh
Mon Sep 17, 2012 9:52 pm
Forum: Archive
Topic: Mint Update freezing on UP5
Replies: 2
Views: 1491

[Solved] Mint Update freezing on UP5

Sorry about the double post. I didn't notice that I was probably in the wrong place. I think I have it working. I found the message about the mirrors app to install and installed it. Then I found the "Upgradeable" packages in Synaptic and set all those to upgrade. Then "Applied" ...
by Lugh
Mon Sep 17, 2012 8:16 pm
Forum: Archive
Topic: Mint Update freezing on UP5
Replies: 2
Views: 1491

Mint Update freezing on UP5

Mint Update today found out about UP5 for my LMDE Xfce with KDE on top. It says I have 1644 updates. So, I tried it. Well, some of those repositories weren't found, so I didn't do the install. I thought I'd wait until everything would download. So, I've been trying it throughout the day. Now the ico...
by Lugh
Thu Sep 13, 2012 10:37 am
Forum: Archive
Topic: Automount needs Authentication
Replies: 4
Views: 1719

[SOLVED] Automount needs Authentication

Well, kind of "solved". I found out that it was that particular hard drive. I changed hard drives without changing anything else and that one auto authenticates just fine. I don't know why, but that's the truth. I wonder if that drive is starting to die, but not sure why that would matter ...
by Lugh
Fri Sep 07, 2012 10:59 am
Forum: Archive
Topic: Automount needs Authentication
Replies: 4
Views: 1719

Re: Automount needs Authentication

altair4, I did update the UUID as one of the first things. Brian49, my system does have PolicyKit installed. I didn't know that. I found and edited the file to allow "yes" for both the "Mount a device" and "Mount a system-internal device" sections. Alas, it didn't make ...
by Lugh
Thu Sep 06, 2012 12:26 pm
Forum: Archive
Topic: Automount needs Authentication
Replies: 4
Views: 1719

Automount needs Authentication

I'm running LMDE Xfce with KDE installed. I had my data storage drive start to go bad. So I replaced it and restored the data. I have it working fine so I can see it in Dolphin, but it isn't automounting on startup. I'm not sure what I have wrong. When I click on it in Dolphin it requires authentica...
by Lugh
Sat Apr 28, 2012 10:53 am
Forum: Releases & Announcements
Topic: Poll: Desktop environments
Replies: 583
Views: 646289

Re: Poll: Desktop environments

Instead of moving to Gnome 3, Cinnamon, or MATE with the UP4, I chose to move up to KDE. It's stable, very functional, and adds some very nice features and apps. I'm very glad I did and will stay with LMDE KDE on my desktop. On my wife's older laptop we have LMDE Xcfe that is also at UP4. That works...
by Lugh
Tue Apr 10, 2012 9:06 pm
Forum: Archive
Topic: LMDE KDE UP4
Replies: 2
Views: 432

Re: LMDE KDE UP4

I did wait a few days before I upgraded. Sometimes it's not good to be the first and the blog made that pretty clear. Besides I wanted to remove a few more Gnome apps before doing the upgrade. Based on your advice, zerozero, I didn't try to remove fundamental features of Gnome. I just removed apps. ...
by Lugh
Tue Apr 10, 2012 6:13 pm
Forum: Archive
Topic: LMDE KDE UP4
Replies: 2
Views: 432

LMDE KDE UP4

I successfully updated both our computers. Mine already had LMDE UP3 that I recent installed KDE 4.6.5. The upgrade went fairly smoothly, but crashed once in the middle. I restarted MintUpdate and it went completely through the second time. Everything is running just beautifully. It appeared to inst...
by Lugh
Sat Mar 31, 2012 11:29 am
Forum: Archive
Topic: LMDE KDE
Replies: 15
Views: 3898

Re: LMDE KDE

I like the stability of LMDE using the Upgrade Packs. I plan on sticking to that. I made a small exception to adding KDE 4.6.5 because I expect UP4 will upgrade KDE to 4.7.4 in a few days. I installed now so I won't be bothered with Gnome 3, Cinnamon, or MATE. That way UP4 will keep me on KDE and fo...

Go to advanced search