Search found 61 matches

by Regulus74
Sun May 12, 2013 6:11 pm
Forum: LMDE 1 Archive
Topic: LMDE Breakages (Tracking SID)
Replies: 226
Views: 70347

Re: LMDE Breakages (Tracking SID) May 7, 2013

karashata wrote: Nautilus search button works fine here (Nautilus 3.80.1 from Experimental, mind you), what version are you currently running..?
Nautilus 3.4.2-1+build1
by Regulus74
Sun May 12, 2013 5:57 pm
Forum: LMDE 1 Archive
Topic: LMDE Breakages (Tracking SID)
Replies: 226
Views: 70347

Re: LMDE Breakages (Tracking SID) May 7, 2013

When I launch alacarte: Traceback (most recent call last): File "/usr/bin/alacarte", line 23, in <module> from Alacarte.MainWindow import MainWindow File "/usr/share/alacarte/Alacarte/MainWindow.py", line 32, in <module> from Alacarte.MenuEditor import MenuEditor File "/usr/share/alacarte/Alacarte/M...
by Regulus74
Sat Nov 03, 2012 12:46 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 323152

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

ifupdown issue only affects users with upstart
by Regulus74
Wed Oct 17, 2012 1:01 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 323152

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

GregE wrote: Anyone else have these issues? Maybe I am just in the "wrong" timezone.
Here everything is ok. 8)
by Regulus74
Mon Aug 20, 2012 1:36 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 323152

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

Has anyone tried the new Debian repo?
http://http.debian.net/
by Regulus74
Tue Aug 14, 2012 8:17 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 323152

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

I had the same issue but I "resolved" it by deleting all /usr/share/doc/libqt4-* and then I reinstalled the packages.
by Regulus74
Sun Aug 12, 2012 3:14 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 323152

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

Here everything seems ok with multi-arch system.
by Regulus74
Mon Jul 23, 2012 12:18 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 323152

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

Greg, could it be your past multiarch upgrades? With a bit of work the answer is yes . All the issues revolved around i386 packages and their dependencies. It is the pioneers who get the arrows in their backs. Now to try and fix it. I have Debian sid multiarch but I didn't have any problem in updat...
by Regulus74
Thu Jul 19, 2012 9:22 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 323152

Re: LMDE BREAKAGES - (Tracking SID!) - Jun 14th

GeneC wrote:Todays' xorg updates boots Gnome Shell into fallback mode.
Had to re-install Nvidia via sgxfi.
Here all xorg updates work fine without to reinstall Nvidia drivers. Debian sid and gnome-shell
by Regulus74
Sun Jul 15, 2012 4:06 pm
Forum: LMDE 1 Archive
Topic: [DEAD]unmounting temp filesystems .. FAILED!
Replies: 4
Views: 3566

Re: unmounting temp filesystems .. FAILED!

Delete the link folder /run and recreate a normal folder /run than reboot.
by Regulus74
Sat Jul 07, 2012 6:01 pm
Forum: LMDE 1 Archive
Topic: [Solved] LMDE in to Debian
Replies: 19
Views: 4741

Re: [Solved] LMDE in to Debian

GeneC wrote: The only things leftover from LMDE are = a Mint Grub theme, and Mint MDM theme (modified with new background, text, and Debian logo) :)
I'm using LightDM 8)
by Regulus74
Fri Jul 06, 2012 2:07 pm
Forum: LMDE 1 Archive
Topic: [Solved] LMDE in to Debian
Replies: 19
Views: 4741

Re: [Solved] LMDE in to Debian

xircon wrote:
Regulus74 wrote:There is another file to delete in /etc/gconf/gconf.xml.default :wink:
What does this file do?

Steve
It's the default configuration of gconf; it's the file that admin can use to set default values and keys of gconf for all users...in LMDE contains default configuration of LMDE
by Regulus74
Fri Jul 06, 2012 1:21 pm
Forum: LMDE 1 Archive
Topic: [Solved] LMDE in to Debian
Replies: 19
Views: 4741

Re: [Solved] LMDE in to Debian

There is another file to delete in /etc/gconf/gconf.xml.default :wink:
by Regulus74
Tue Jul 03, 2012 2:11 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 323152

Re: LMDE BREAKAGES - (Tracking SID!) - Jun 14th

I use only Skype...what should I do exactly? :mrgreen: If it is working OK, perhaps leave it alone. Not much to be gained yet. If you do want to try converting to multiarch then I can confirm that the amd64 deb downloaded directly from Skype does work without trying to put back ia32-libs. I convert...
by Regulus74
Tue Jul 03, 2012 8:07 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 323152

Re: LMDE BREAKAGES - (Tracking SID!) - Jun 14th

I use only Skype...what should I do exactly? :mrgreen:
by Regulus74
Mon Jul 02, 2012 7:14 am
Forum: LMDE 1 Archive
Topic: [Solved] LMDE in to Debian
Replies: 19
Views: 4741

Re: [Solved] LMDE in to Debian

re: 6- you kept the original preferences file and added that rule? or replaced all the content with that rule only? I replaced all the content with the rule in point 6...because the default PIN of experimental repo is 100 and so updates are not shown in synaptic or with apt-get update (the default ...
by Regulus74
Sun Jul 01, 2012 11:53 am
Forum: LMDE 1 Archive
Topic: [Solved] LMDE in to Debian
Replies: 19
Views: 4741

Re: [Solved] LMDE in to Debian

1- I removed all mint packages 2- I changed sources.list deb http://ftp.it.debian.org/debian/ unstabel main contrib non-free # deb-src http://ftp.it.debian.org/debian/ unstable main contrib non-free deb http://www.debian-multimedia.org sid main non-free # deb-src http://www.debian-multimedia.org sid...
by Regulus74
Sun Jun 24, 2012 5:52 am
Forum: LMDE 1 Archive
Topic: [Solved] LMDE in to Debian
Replies: 19
Views: 4741

[Solved] LMDE in to Debian

How to turn LMDE in pure Debian sid? :D
I already changed repo.
by Regulus74
Fri Jun 08, 2012 5:08 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 323152

Re: LMDE BREAKAGES - (Tracking SID!) - Jun 7th

I notice in the report that people mention the problem is having /run be a symlink to /var/run. If the /run link is removed and an actual directory put in its place then some users on that thread are stating that it works fine. I used this method a long time ago...to correct an error message at shu...
by Regulus74
Fri Jun 08, 2012 4:56 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 323152

Re: LMDE BREAKAGES - (Tracking SID!) - Jun 7th

GregE wrote:I am using a Liquorix kernel, perhaps that is why mine works. What kernel are you running Regulus/xircon?
I'm using the official kernel 3.2.19

Go to advanced search