Search found 4 matches

by vmeiste
Fri Jan 28, 2011 6:50 pm
Forum: Newbie Questions
Topic: VirtualBox connection with hardware
Replies: 9
Views: 681

Re: VirtualBox connection with hardware

Did you add your user id to the 'vboxusers' group? I had to do this manually. The setup for VirtualBox didn't do it automatically.

Vince
by vmeiste
Tue Oct 19, 2010 10:19 pm
Forum: Releases & Announcements
Topic: Release: Linux Mint 10 RC
Replies: 224
Views: 128380

Re: Release: Linux Mint 10 RC

Great job Clem and the gang! Really like the new theme and icons. Been using LM10RC x64 on my Dell Inspiron 1501 laptop since yesterday without any problems. Ubuntu 10.10 on this same laptop was having some flaky things going on with the ATI video and the Broadcom wireless, but no problems with them...
by vmeiste
Mon Dec 07, 2009 2:48 pm
Forum: Releases & Announcements
Topic: Linux Mint 8 x64 RC1 Bug Thread
Replies: 36
Views: 13721

Re: Linux Mint 8 x64 RC1 Bug Thread

Bug........ I have a Dell Isspiron 1501 (AMD Turon 64 x2) laptop. For the most part this release is very stable on my system. One bug I've found is the Suspend/Resume function. The system suspends fine, but when trying to resume, the resume screen will display requesting my password. After entering ...
by vmeiste
Fri Jul 25, 2008 10:59 am
Forum: Releases & Announcements
Topic: Linux Mint 5 Elyssa XFCE CE RC1 (BETA 025) is out!
Replies: 123
Views: 64512

Re: Linux Mint 5 Elyssa XFCE CE RC1 (BETA 025) is out!

Hi all,

Installed Mint 5 Elyssa XFCE RC1 on my Dell Inspiron 1501 laptop last night and it is working great so far. No problems on the install and no usability problems so far. I am using Compiz and that is working fine also. Great job! :D

Go to advanced search