Search found 2 matches

by jdgallag
Wed Oct 12, 2011 3:08 am
Forum: Archive
Topic: From debian testing to latest; dependency errors; wait?
Replies: 2
Views: 666

From debian testing to latest; dependency errors; wait?

Dear Mint forum community, I installed linux mint debian (great os by the way) a couple months back. I had my sources pointing at debian testing (upstream?). Later, users were recommended to switch to latests. Afterwards, I wanted to install a few packages, but I was blocked from being able to do so...

Go to advanced search