Search found 47 matches

by timbo
Wed Oct 23, 2013 10:15 am
Forum: LMDE 1 Archive
Topic: UP7 messes up system
Replies: 4
Views: 1222

Re: UP7 messes up system

I am using Zukitwo Colors: http://gnome-look.org/content/show.php/?content=146290 which is indeed not compatible with gtk 3.6. So that may be the reason my system kept crashing. I can't replicate it or check with another theme as my laptop is running Wheezy now. Thanks though!
by timbo
Sun Oct 13, 2013 6:37 am
Forum: LMDE 1 Archive
Topic: UP7 messes up system
Replies: 4
Views: 1222

Re: UP7 messes up system

I'm pretty sure that on the second attempt I followed your instructions. Giving the upgrade another shot right now and I hope it somehow doesn't screw up the system this time.

EDIT: I gave up on it after another fruitless attempt. Switched to Wheezy for the time being.
by timbo
Sat Oct 12, 2013 3:06 pm
Forum: LMDE 1 Archive
Topic: UP7 messes up system
Replies: 4
Views: 1222

UP7 messes up system

Sorry in advance, my report is highly unspecific. I updated my system for the third time now and each time it ended up being unusable. Launching a terminal, synaptic and various other programs will result in a short flickering and then... nothing. Right-clicking the desktop, it turns black and i los...
by timbo
Tue Sep 03, 2013 11:08 am
Forum: LMDE 1 Archive
Topic: Liquorix Kernel and Virtualbox (non-repo)
Replies: 3
Views: 1991

Re: Liquorix Kernel and Virtualbox (non-repo)

Alright, I appreciate your help. The laptop is just so much warmer on the older kernel, but it is what it is.
by timbo
Sun Sep 01, 2013 9:04 am
Forum: LMDE 1 Archive
Topic: Liquorix Kernel and Virtualbox (non-repo)
Replies: 3
Views: 1991

Liquorix Kernel and Virtualbox (non-repo)

Hey guys, following problem: I run LMDE on the Liquorix kernels, at the moment that is 3.10-9.dmz.1-liquorix-amd64 and it seems it's not possible to use Virtualbox (neither repo nor from the website). When on standard 3.2 kernel, everything is fine, however. What I get when trying to run Virtualbox ...
by timbo
Sun Jan 06, 2013 2:07 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 560365

Re: LMDE BREAKAGES - tracking TESTING - updated 2 Dec

it should be fine (meaning tis that i don't see in there nothing particularly strange) 1- enabling multiarch and then installing a 32bit app (like skype or wine) will always install a bunch of i386 libraries (that are duplications of the same amd64 lib that we already had in the system >> basically...
by timbo
Sun Jan 06, 2013 12:23 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 560365

Re: LMDE BREAKAGES - tracking TESTING - updated 2 Dec

timbo, yeahh you can revert those changes dpkg --remove-architecture i386 should do it test the result with dpkg --print-foreign-architectures (should output nothing) but the big question is that is not only skype, is google-earth, wine, acrobat reader, the next update of video4linux support librar...
by timbo
Sun Jan 06, 2013 11:23 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 560365

Re: LMDE BREAKAGES - tracking TESTING - updated 2 Dec

I should I bite the bullet and install ia32libs because more things will now be converted to multiarch -can do hi :) what i was trying to say is that now the conversion to multiarch is imperative (we might not see the issues now if we don't do it but we will soon) ~ $ dpkg --print-architecture amd6...
by timbo
Sun Sep 09, 2012 7:16 am
Forum: LMDE 1 Archive
Topic: x220 Touchpad stopped working
Replies: 5
Views: 4280

Re: x220 Touchpad stopped working

Great work. Thanks for the solution, lostpoetjj!
by timbo
Fri Sep 07, 2012 4:22 am
Forum: LMDE 1 Archive
Topic: UPDATE PACK 5 FEEDBACK THREAD
Replies: 300
Views: 88954

Re: UPDATE PACK 5 FEEDBACK THREAD

I installed the updates and so far realize 1 bug only. Cinnamon settings do not work any longer. Clicking on it does not trigger anything (neither in panel, nor when I try it via the main menu).

------

Solved: I installed python-gconf out of a hunch and it did the trick!
by timbo
Tue May 29, 2012 7:11 pm
Forum: LMDE 1 Archive
Topic: Slow Nautilus
Replies: 3
Views: 1372

Re: Slow Nautilus

It appears that Nautilus-dropbox slowed the file browser down a lot and after removing it, the problem does not exist any longer. It's somewhat disappointing that I can't use it properly, but at least Nautilus runs again as it should.
by timbo
Sun May 13, 2012 5:55 pm
Forum: LMDE 1 Archive
Topic: Slow Nautilus
Replies: 3
Views: 1372

Re: Slow Nautilus

Thanks for your detailed response! I purged Nautilus and deleted the files in .config, disabled desktop management and the preview thumbnails, but Nautilus remained as sluggish as it had been before.
by timbo
Sun May 13, 2012 2:16 pm
Forum: LMDE 1 Archive
Topic: Slow Nautilus
Replies: 3
Views: 1372

Slow Nautilus

For a while now Nautilus file browser is very slow and takes several seconds before it's entirely loaded and all folders are displayed. I don't remember encountering this behaviour on the fresh install of LMDe with Cinnamon. I accidentally deleted the Music library once from the sidebar after which ...
by timbo
Sat Apr 28, 2012 5:06 pm
Forum: Releases & Announcements
Topic: Poll: Desktop environments
Replies: 582
Views: 660001

Re: Poll: Desktop environments

After what felt like a big while of Xfce, I switched to Cinnamon and really do not regret it. Xfce is incredible in terms of speed and I loved being able to customize even the last bit of it, but... There were some annoyances for me in regard to multiple desktops, touchpad functionality, desktop man...
by timbo
Wed Apr 25, 2012 10:09 am
Forum: Cinnamon
Topic: Cinnamon Extras PPA (discontinued)
Replies: 137
Views: 61625

Re: Cinnamon Extras PPA (updated April 21)

The windowlist-applet keeps crashing my Desktop when I try it in LMDe. After that I have to boot into Gnome-Shell and delete all configs for Cinnamon to boot again. I don't know if anyone else has this problem, but it is somewhat weird because I was using it on a different installation of LMDe only ...
by timbo
Wed Apr 25, 2012 10:03 am
Forum: LMDE 1 Archive
Topic: x220 Touchpad stopped working
Replies: 5
Views: 4280

Re: x220 Touchpad stopped working

Hey Iashes. Thanks for your suggestion. Actually I didn't get to try it because I added the PPA, installed some additional applets and tried them. Some don't work and others just completely crash Cinnamon. Who knows which setting or file it was in the end, but deleting all Cinnamon folders in /home ...
by timbo
Tue Apr 24, 2012 5:58 am
Forum: LMDE 1 Archive
Topic: x220 Touchpad stopped working
Replies: 5
Views: 4280

x220 Touchpad stopped working

I am using LMDE latest with Cinnamon. Yesterday I used the Laptop pretty much all day on battery mode. When I came home, the thing was plugged in and connected to an external monitor. I adjusted the screen and x crashed telling me to log out and back in. Since then the internal Touchpad quit its job...
by timbo
Thu Apr 19, 2012 1:15 pm
Forum: Newbie Questions
Topic: mint 12 cinnamon missing volume icon?
Replies: 10
Views: 2786

Re: mint 12 cinnamon missing volume icon?

After a fresh install the icon was there. I removed Pulseaudio and it disappeared. Is there a way to get a sound applet and volume key support without pulseaudio? In xfce that is no problem at all.
by timbo
Wed Apr 18, 2012 11:52 am
Forum: Newbie Questions
Topic: mint 12 cinnamon missing volume icon?
Replies: 10
Views: 2786

Re: mint 12 cinnamon missing volume icon?

Nono, in my case the icon never showed up. Also Display and Keyboard applets don't work.
by timbo
Tue Apr 10, 2012 9:33 pm
Forum: Software & Applications
Topic: Chromium problems in Cinnamon
Replies: 3
Views: 558

Re: Chromium problems in Cinnamon

SOLVED.

The behaviour disappeared after reinstalling Chromium today.

Go to advanced search