Search found 5 matches

by ods_bswr
Sun Oct 16, 2011 7:55 am
Forum: LMDE Archive
Topic: Update Pack 3 Released! Update Information
Replies: 96
Views: 43741

Re: Update Pack 3 Released! Update Information

I accidentally ran the update with the old sources.list. The system is still running, but could I run into problems later? I've changed the repos now.
by ods_bswr
Sun Oct 16, 2011 7:04 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 582961

Re: LMDE BREAKAGES - tracking Testing - read here first-6/o

@zerozero [0]% inxi -r Repos: Active apt sources in file: /etc/apt/sources.list deb http://packages.linuxmint.com/ debian main upstream import deb http://debian.linuxmint.com/latest testing main contrib non-free deb http://security.debian.org/ testing/updates main contrib non-free deb http://www.deb...
by ods_bswr
Sun Oct 16, 2011 6:08 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 582961

Re: LMDE BREAKAGES - tracking Testing - read here first-6/o

OK this now as info for all who also have an ATI card and perhaps a laptop similar to mine (HP 8460p) - I installed all the recommended updates yesterday EXCEPT for the ones listed below: gstreamer0.10-plugins-bad libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-glx libglu1-mesa mesa-common-dev mesa-util...
by ods_bswr
Sat Oct 15, 2011 2:37 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 582961

Re: LMDE BREAKAGES - tracking Testing - read here first-6/o

@viking777 Thanks for the reply! Only I already installed the whole thing again from scratch. Seemed like the best thing to do. But ***waitaminute*** I'm right now running the same [omitted] update again just without everything called *mesa* in it? I'm stopping it right now, which really hurts becau...
by ods_bswr
Sat Oct 15, 2011 11:20 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 582961

Re: LMDE BREAKAGES - AMD video card - screen black

Hello, I installed LMDE (201109) yesterday and had it configured pretty fine until I installed about 400 updates today. I don't have a lot of experience with reading the thread first before updating, so I just clicked "update" and hummed along. I've an amd64 system with an AMD Radeon HD 6470M card (...

Go to advanced search