Search found 82 matches

by rickm1945
Sun Aug 24, 2014 10:28 am
Forum: Newbie Questions
Topic: Installing Themes [SOLVED]
Replies: 1
Views: 304

Installing Themes [SOLVED]

I am trying to install the theme extracting files to usr/share/themes and when I tried to extract error said I didn't have permissions. How I do I obtain permissions?. I am using the Cinnamon desktop on Ubuntu 14.04. Can I install Cinnamon themes on Ubuntu successuflly?
by rickm1945
Sat Sep 08, 2012 12:04 pm
Forum: Chat about Linux
Topic: Ubuntu vs Mint
Replies: 8
Views: 11050

Ubuntu vs Mint

What is the difference between installing Linux Mint 13 Mate or Uuntu 12.04 and using Mate Desktop? Am I better off to use Linux Mint 13 Mate or Ubuntu 12.04 with Mint desktop?
by rickm1945
Thu Jul 19, 2012 2:53 pm
Forum: Installation & Boot
Topic: Install Linux Mint Mate over Ubuntu
Replies: 1
Views: 424

Install Linux Mint Mate over Ubuntu

What is the best way to install Linux Mate 13 over Ubuntu12.04 Precise Pangolin?
Can I use same /boot and format / and install without creatingproblems? I would like to save my /home partition if doing this will save my software already installed.
by rickm1945
Fri Jun 29, 2012 12:36 pm
Forum: Graphics Cards & Monitors
Topic: Intel Graphic only allowing boot through recovery mode
Replies: 7
Views: 985

Re: Intel Graphic only allowing boot through recovery mode

AlbertP wrote:Does any output appear in terminal when running that?

Edit: sorry, please replace gedit by pluma if you're on Mate.
No output in terminal. What is gedit by pluma?
by rickm1945
Fri Jun 29, 2012 9:20 am
Forum: Graphics Cards & Monitors
Topic: Intel Graphic only allowing boot through recovery mode
Replies: 7
Views: 985

Re: Intel Graphic only allowing boot through recovery mode

Hi rickm1945 It could be a problem with the graphics card, you could try editing your /etc/default/grub file. Open it with gksudo gedit /etc/default/grub and look for the line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" change this to GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset&...
by rickm1945
Thu Jun 28, 2012 10:49 am
Forum: Software & Applications
Topic: Xsane won't run on wireless network
Replies: 2
Views: 923

Re: Xsane won't run on wireless network

Have you seen https://help.ubuntu.com/community/ScanningHowTo ? Ok I read all this and I still can't figure it out. here is output from terminal richard@richard-Studio-XPS-8100 ~ $ sudo hp-check -r [sudo] password for richard: HP Linux Imaging and Printing System (ver. 3.12.2) Dependency/Version Ch...
by rickm1945
Tue Jun 26, 2012 10:37 am
Forum: Software & Applications
Topic: Xsane won't run on wireless network
Replies: 2
Views: 923

Xsane won't run on wireless network

I can't use Xsane for scanning via my wireless network. When it searches it doesn't see my scanner. anybody else have this problem or a work around.
by rickm1945
Thu Jun 21, 2012 8:48 am
Forum: Newbie Questions
Topic: How can I setup single click with mouse[SOLVED]
Replies: 2
Views: 556

Re: How can I setup single click with mouse

oobetimer wrote:Caja or Nautilus -> Edit -> Settings -> Behaviour -> Behaviour
Thank you
by rickm1945
Tue Jun 19, 2012 3:30 pm
Forum: Wireless
Topic: Install Printer on Wireless Netrwork [SOLVED]
Replies: 1
Views: 464

Install Printer on Wireless Netrwork [SOLVED]

I had my printer connected to my wireless netrwork, and linux falied to connect. So I removed the wireless printer and tried to reinstall and got this: FirewallD is not running. Network printer detection needs services mdns, ipp, ipp-client and samba-client enabled on firewall The Firewall is turned...
by rickm1945
Tue Jun 19, 2012 3:12 pm
Forum: Newbie Questions
Topic: How can I setup single click with mouse[SOLVED]
Replies: 2
Views: 556

How can I setup single click with mouse[SOLVED]

I can't seem to find a floders option like in Windows, to single click with the mouse. How can I use single click in Linux Mint 13?
by rickm1945
Tue Jun 19, 2012 10:12 am
Forum: Other networking topics
Topic: How do I connect to computers with wireless Network [SOLVED]
Replies: 2
Views: 586

How do I connect to computers with wireless Network [SOLVED]

I have a HP Laptop and a Dell desktop. I want to have access to files from one computer to the other. I know how to set this up in Windows, but I am lost in Linux. How can I connect the two computers via a Workgroup?
by rickm1945
Tue Jun 19, 2012 8:07 am
Forum: Software & Applications
Topic: Help with Kshowmail software[SOLVED]
Replies: 4
Views: 675

Re: Help with Kshowmail software

Oscar799 wrote:Moved here by moderator
If "moved here by moderator", is a link, it is not working. I have no idea where the post was moved to.
by rickm1945
Tue Jun 19, 2012 5:31 am
Forum: Graphics Cards & Monitors
Topic: Weird (bug?) on my screen
Replies: 3
Views: 512

Re: Weird (bug?) on my screen {SOLVED]

Vincent Vermeulen wrote:Moved here by moderator

The "moved here by Moderator" link doesn't work. So we can't follow the post.
by rickm1945
Mon Jun 18, 2012 3:01 pm
Forum: Graphics Cards & Monitors
Topic: Intel Graphic only allowing boot through recovery mode
Replies: 7
Views: 985

Intel Graphic only allowing boot through recovery mode

This is output for graphics: inxi -Gx Graphics: Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller bus-ID: 00:02.0 X.Org: 1.11.3 drivers: vesa,intel (unloaded: fbdev) Resolution: 1024x768@0.0hz GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 0x300) GLX Version: 2.1 Mesa 8.0....
by rickm1945
Sat Jun 16, 2012 10:14 am
Forum: Software & Applications
Topic: Help with Kshowmail software[SOLVED]
Replies: 4
Views: 675

Help with Kshowmail software[SOLVED]

I installed "Kshowmail" and when I try to launch it I get this error message:


How can I correct this or do I need to uninstall it. If I need to uninstall how do I accomplish the uninstall.
by rickm1945
Fri Jun 15, 2012 8:33 am
Forum: Installation & Boot
Topic: LM 13 boot into Normal boot through recovery
Replies: 21
Views: 1326

Re: LM 13 boot into Normal boot through recovery

Well the default resolution looks okay - 1024x768 0.0, and the frame rate is fine. What I'd be concerned about is XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0" after 125726 requests (125726 known processed) with 0 events remaining. Unfortunately I don't know...
by rickm1945
Thu Jun 14, 2012 2:06 pm
Forum: Installation & Boot
Topic: LM 13 boot into Normal boot through recovery
Replies: 21
Views: 1326

Re: LM 13 boot into Normal boot through recovery

Hi rickm1945, no you don't need to run those commands again. The 'recommended repair' shown in http://paste.ubuntu.com/1040809/ lines 517 to 535 have the same effect. That report shows that it's found the grub files and the operating system on sda8. Incidentally, I can't read the other report http:...
by rickm1945
Thu Jun 14, 2012 11:52 am
Forum: Newbie Questions
Topic: Can"t Complete Update "ERROR" [SOLVED]
Replies: 4
Views: 447

Re: Can"t Complete Update "ERROR"

Somehow the PPA has been added twice, once correct and once incorrect. Delete the file /etc/apt/sources.list.d/yannubuntu-boot-repair-maya.list: sudo rm -f /etc/apt/sources.list.d/yannubuntu-boot-repair-maya.list Then your update should work fine again :wink: Vincent, thank you, for your help it wa...
by rickm1945
Thu Jun 14, 2012 10:24 am
Forum: Installation & Boot
Topic: LM 13 boot into Normal boot through recovery
Replies: 21
Views: 1326

Re: LM 13 boot into Normal boot through recovery

There's always lots of debate about the best partition schemes! You have nine partitions - are they all there for a purpose, or has your pc just 'evolved' like that? If you want to install everything, start by putting Windows on the first partition - it gets confused otherwise. I don't think many p...
by rickm1945
Thu Jun 14, 2012 7:19 am
Forum: Installation & Boot
Topic: LM 13 boot into Normal boot through recovery
Replies: 21
Views: 1326

Re: LM 13 boot into Normal boot through recovery

Sorry that my first suggestion didn't work. can you use a liveCD to try kc1di's link (option 2)? It shouldn't be necessary to re-install Mint. Your fist sugestion probably would have worked but I think I didn't issue the second command. I'm using my desktop now but will try on my laptop, that's whe...

Go to advanced search