Search found 24 matches

by StewArt
Sun May 19, 2013 12:44 am
Forum: KDE
Topic: Mint KDE 15
Replies: 102
Views: 20950

Re: Mint KDE 15

xenopeek was just ribbing you about the punctuation:
When will it be released. I can't wait?
When will it be released? I can't wait!
TFTFY
by StewArt
Thu May 09, 2013 8:32 am
Forum: KDE
Topic: [SOLVED] Missing suspend [sleep] button.
Replies: 1
Views: 1350

Re: Missing suspend [sleep] button.

It seems to have fixed itself - possibly because of the latest updates, but maybe it just decided one day to work, like mintupdate just decided to start working after it hadn't been.
by StewArt
Mon May 06, 2013 8:52 pm
Forum: KDE
Topic: help me plz
Replies: 5
Views: 964

Re: help me plz

In menu, search for "Color settings", click on "Colors" tab, scroll down to "Selection Background" and choose whatever color you want - or choose a whole new scheme from "Scheme" tab.
by StewArt
Sun May 05, 2013 1:14 pm
Forum: KDE
Topic: [SOLVED] Missing suspend [sleep] button.
Replies: 1
Views: 1350

[SOLVED] Missing suspend [sleep] button.

Mint 14 KDE. pm-suspend works just fine, but it's awkward and requires a password. For some reason there's no button for it on the menu, nor options to trigger it via power settings ("Energy Saving"). I read somewhere else that others had this problem when kdm wasn't used to log in. (I'm not even su...
by StewArt
Sun Apr 28, 2013 1:09 pm
Forum: KDE
Topic: [SOLVED] Fresh install - bad sources?
Replies: 6
Views: 3593

Re: [SOLVED] Fresh install - bad sources?

Reinstalling mintupdate hadn't helped, and I was seconds away from submitting a bug report on launchpad.net when I decided to try it again - now it works just fine. :? At least it works. (I'm not so thrilled with launchpad. That's the first site I've come across - like ever - that requires you to en...
by StewArt
Thu Apr 25, 2013 10:25 pm
Forum: KDE
Topic: [SOLVED] Fresh install - bad sources?
Replies: 6
Views: 3593

Re: Fresh install - bad sources?

Thanks. That worked great for fixing the sources, but after the updates installed, now I can't use mintupdate. I just get the window closing on me after I enter the password, or if I launch mintupdate from the command prompt, I just get: mintUpdate.py: Fatal IO error 11 (Resource temporarily unavail...
by StewArt
Thu Apr 25, 2013 9:55 am
Forum: KDE
Topic: [SOLVED] Fresh install - bad sources?
Replies: 6
Views: 3593

[SOLVED] Fresh install - bad sources?

I did a fresh install from the Linux Mint 14 KDE DVD. The first update it found was to update the Update Manager from 4.4.4 to 4.4.7. Once that was done, I can't do any more updates or install software. Here's the error from the Update Manager: ------------------------------- Could not download all ...
by StewArt
Tue Mar 06, 2012 4:42 am
Forum: LMDE 1 Archive
Topic: [SOLVED] Sleep/Standby/Suspend worked fine, now it doesn't
Replies: 3
Views: 3050

[SOLVED] Re: Sleep/Standby/Suspend worked fine, now it doesn

This seems to have resolved okay. Only thing I can figure is that there was a problem with something I put in my /etc/bash.bashrc

Is there part of the suspend process that runs that for some reason?
by StewArt
Thu Feb 23, 2012 2:08 pm
Forum: LMDE 1 Archive
Topic: LMDE does not find SCANNER!!!
Replies: 4
Views: 1407

Re: LMDE does not find SCANNER!!!

I was working w/ an Epson multi-function a few months ago. I got the scanner working over usb just fine, but didn't have success w/ using it over ethernet. I got the Avasys runaround too, but it looks like they are doing things differently now, so I might try again. For your stylus SX420W, it shows ...
by StewArt
Wed Feb 22, 2012 10:58 pm
Forum: LMDE 1 Archive
Topic: Laptop battery...
Replies: 3
Views: 1472

Re: Laptop battery...

Strange. It doesn't seem like it'd be the battery, since you just replaced it, or the power supply, since it runs the machine okay, so it has to be something in between, which gets much harder to check/fix. Of course it's possible you got a no-good battery, just not likely. What lights does the T60 ...
by StewArt
Wed Feb 22, 2012 10:18 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] Sleep/Standby/Suspend worked fine, now it doesn't
Replies: 3
Views: 3050

Re: Sleep/Standby/Suspend worked fine, now it doesn't

Thanks for the tip. In my case, my wireless has been on and connected. Also, I find it hard to believe that those errors are related to the suspend not working. From what I've posted, you can see that I got those errors even when it was working. (Maybe it's an error that should in theory be addresse...
by StewArt
Tue Feb 21, 2012 11:29 am
Forum: LMDE 1 Archive
Topic: [SOLVED] Sleep/Standby/Suspend worked fine, now it doesn't
Replies: 3
Views: 3050

[SOLVED] Sleep/Standby/Suspend worked fine, now it doesn't

I've gotten used to the fact that Hibernate is broken. I can live without that if I must, but I have to have Sleep on a laptop. It's been working fine for months now, but now when I try, the system hangs and becomes unresponsive. I have to manually turn it off and reboot. I don't recall installing a...
by StewArt
Wed Jan 25, 2012 3:45 am
Forum: Newbie Questions
Topic: [SOLVED] 'Safely remove drive' results in 'panic occurred..'
Replies: 6
Views: 1471

Re: 'Safely remove drive' results in 'panic occurred...'

3. Try install higher kernel, such as 3.1.0 I'm having the same issue - kernel panics when choosing "Safely Remove" for a USB HDD. I'm willing to try installing an RC version of the kernel, but I apparently don't know what I'm doing. I added some sources in Synaptic which I thought would make 3.1.0...
by StewArt
Mon Dec 26, 2011 1:18 pm
Forum: LMDE 1 Archive
Topic: Battery indicator icon problems
Replies: 2
Views: 1883

Re: Battery indicator icon problems

Thanks - these may be good settings, but they're unrelated to my problems.
by StewArt
Sat Dec 24, 2011 12:15 am
Forum: LMDE 1 Archive
Topic: Battery indicator icon problems
Replies: 2
Views: 1883

Battery indicator icon problems

Sometimes my battery indicator icon shows the right state, but mostly it shows me a missing battery icon when I'm plugged in and fully charged. If it's charging, it will display the charging icon, then go back to battery missing icon when fully charged. I wasn't really worried about it until recentl...
by StewArt
Wed Nov 23, 2011 5:38 pm
Forum: LMDE 1 Archive
Topic: Random freeze on booting into desktop
Replies: 9
Views: 2146

Re: Random freeze on booting into desktop

Probably not much help since I'm a newbie myself, but...
1) Is there a reason you're using 201012 instead of 201109?
2) I've had LMDE randomly freeze on every computer I've installed it on until I get the updates installed. After that, it's smooth sailing.
by StewArt
Sun Nov 20, 2011 2:46 pm
Forum: LMDE 1 Archive
Topic: HDD failing
Replies: 4
Views: 514

Re: HDD failing

Imaging the drive, if you can, is a good idea, just so you have stable medium to work with, even if the data might be corrupt. Then I'd hook it up to a Windows machine and try various recovery tools. The tools available for reading and fixing NTFS are going to be a lot better on Windows. 63 sectors ...
by StewArt
Wed Nov 16, 2011 2:02 am
Forum: LMDE 1 Archive
Topic: help me understand tty numbers
Replies: 7
Views: 923

Re: help me understand tty numbers

^^ It's simpler than that. Okay, while what I just wrote above is an interesting quirk that should probably be fixed, the number switching is much easier for me to reproduce. Start the machine: X is on F7. Log out: X is on F8. Log in and out again: X is on F9. I think it goes back and forth between...
by StewArt
Tue Nov 15, 2011 11:48 pm
Forum: LMDE 1 Archive
Topic: help me understand tty numbers
Replies: 7
Views: 923

Re: help me understand tty numbers

Okay, I don't know exactly what caused previous times, but I've found one way that I can reproduce the graphical tty switching from Ctrl+Alt+F7 to Ctrl+Alt+F8. Step 1: Open Nautilus, and pick some folder (e.g. /usr/). Right-click it and select "Open as administrator". Enter your password when prompt...
by StewArt
Wed Nov 09, 2011 1:08 pm
Forum: LMDE 1 Archive
Topic: help me understand tty numbers
Replies: 7
Views: 923

Re: help me understand tty numbers

Anakin, thanks for the great info on TMOUT. I learned a lot about variables and other features of the shell by playing around with that. One thing I noticed is that when it automatically logs me out of (for example) tty#2 while I'm doing something in the graphical one, it interrupts the screen brief...

Go to advanced search