Search found 30 matches

by JDinAZ
Sat Feb 16, 2013 3:16 pm
Forum: Software & Applications
Topic: *Solved* Update Manager not working!
Replies: 6
Views: 2045

Re: Update Manager not working!

Ok, thank you very much for that information.
by JDinAZ
Fri Feb 15, 2013 4:54 pm
Forum: Software & Applications
Topic: *Solved* Update Manager not working!
Replies: 6
Views: 2045

Re: Update Manager not working!

well lets hope someone see's this and can shed some light on it soon.
by JDinAZ
Fri Feb 15, 2013 3:26 pm
Forum: Software & Applications
Topic: *Solved* Update Manager not working!
Replies: 6
Views: 2045

*Solved* Update Manager not working!

Hello all I hope someone can help me with this problem. Going on about two weeks now I have been noticing a red x in the update manager icon in my system tray. When I look into it I get this error ------ ERROR###ERROR###ERROR###ERROR###ERROR###ERROR###ERROR W:Failed to fetch http://ppa.launchpad.net...
by JDinAZ
Wed Nov 14, 2012 10:44 pm
Forum: Hardware Support
Topic: No AMD ATI Hdmi sound Mint 14 Cinnamon (SOLVED)
Replies: 6
Views: 3960

Re: No Hdmi sound Mint 14 Cinnamon

Well I finally found a solution to this long time annoying problem! I just wish I would have found this sooner. The fix was to add a custom kernel boot parameter. I changed GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" TO GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.audio=1" This will enable the supp...
by JDinAZ
Wed Nov 14, 2012 8:12 pm
Forum: Hardware Support
Topic: No AMD ATI Hdmi sound Mint 14 Cinnamon (SOLVED)
Replies: 6
Views: 3960

Re: No Hdmi sound Mint 14 Cinnamon

This problem isn't really unique to Mint 14 its been around for as many versions as I can remember. In the past the only way around this was to install the AMD proprietary drivers however those drivers no longer work in Mint 14 because of the newer kernel and some other things as I understand it. So...
by JDinAZ
Tue Nov 13, 2012 4:42 am
Forum: Hardware Support
Topic: No AMD ATI Hdmi sound Mint 14 Cinnamon (SOLVED)
Replies: 6
Views: 3960

No AMD ATI Hdmi sound Mint 14 Cinnamon (SOLVED)

So, I have a ATI HD 4xxx series card on my laptop and I guess the Catalyst drivers wont work with Mint 14 for some reason. Is there any possible way to get sound through Hdmi with the open source drivers? I really like Mint 14 so would rather not have to go back to 13.
by JDinAZ
Sat Nov 10, 2012 11:29 pm
Forum: Chat about Linux Mint
Topic: Linux Mint 14 RC
Replies: 116
Views: 36259

Re: Linux Mint 14 RC

I cant get the 64 bit cinnamon distro to install via usb. I've tried a few different usb sticks made sure its formatted fat. I've installed mint many times via usb stick with no problems anyone know if I need to do something special to make this version boot/install from usb? Thanks Use Image Write...
by JDinAZ
Sat Nov 10, 2012 10:40 pm
Forum: Chat about Linux Mint
Topic: Linux Mint 14 RC
Replies: 116
Views: 36259

Re: Linux Mint 14 RC

I cant get the 64 bit cinnamon distro to install via usb. I've tried a few different usb sticks made sure its formatted fat. I've installed mint many times via usb stick with no problems anyone know if I need to do something special to make this version boot/install from usb? Thanks
by JDinAZ
Sat Jun 09, 2012 5:19 am
Forum: Newbie Questions
Topic: Fan running loudly?
Replies: 5
Views: 665

Re: Fan running loudly?

I had this same problem. I installed the Jupiter applet and set the cpu profile to power on demand and it quieted it down while idle by a good amount. It still runs a bit warmer and louder than windows ever did.
by JDinAZ
Sat Jun 09, 2012 3:12 am
Forum: Newbie Questions
Topic: (SOLVED) Cinnamon taskbar gone after update
Replies: 1
Views: 843

(SOLVED) Cinnamon taskbar gone after update

Hello, I had some updates today and tbh I didnt really look at them all I just let them update. All was fine until I logged out and when I logged back in I no longer had a taskbar just desktop icons also all my windows no longer have menus like edit, file minimize or maximize and close buttons are a...
by JDinAZ
Thu May 24, 2012 7:58 pm
Forum: Hardware Support
Topic: Fan always on and runs very warm (Maya)
Replies: 10
Views: 7170

Re: Fan always on and runs very warm (Maya)

I had a similar issue and I needed to fix it right away on my system, first thing. For me, I traced the problem to my Graphics card (nvidia), and I had to fix it by adding the following to /etc/X11/xorg.conf I have a ATI video card would this work for this setup as well? Also what does that setting...
by JDinAZ
Thu May 24, 2012 6:12 pm
Forum: Hardware Support
Topic: Fan always on and runs very warm (Maya)
Replies: 10
Views: 7170

Re: Fan always on and runs very warm (Maya)

I noticed my fans are spinning a lot more in Mint 13 Cinnamon than they used to in Mint 11. They have always ran more in Linux than they have in windows for me but they seem to be running at a higher rpm for me in Mint 13 and my idle temps are around 5 degrees warmer. I idle at 50c right now. Seems...
by JDinAZ
Wed May 23, 2012 6:50 pm
Forum: Hardware Support
Topic: Fan always on and runs very warm (Maya)
Replies: 10
Views: 7170

Fan always on and runs very warm (Maya)

Hello all, I've had this problem for awhile now on pretty much every Linux distro I've ever tried. I've searched and searched but have never come across a solution. I'm currently on Mint 13 but have had this problem on Mint 12, Ubuntu, Kubuntu, Mint KDE, Netrunner, and Arch. I rarely remember hearin...
by JDinAZ
Fri Feb 17, 2012 4:31 pm
Forum: KDE
Topic: Wifi and Kwallet
Replies: 7
Views: 4778

Re: Wifi and Kwallet

I disabled the kdewallet and deleted my connection configuration, but there is just nothing that happens when I click on the network name to connect, and on any other wifi network. For the driver, this is the info on the model from lspci: Broadcom Corporation BCM4322 802.11a/b/g/n Wireless Lan Cont...
by JDinAZ
Fri Feb 17, 2012 12:43 am
Forum: KDE
Topic: unknown open collaboration service API error
Replies: 6
Views: 3691

Re: unknown open collaboration service API error

Hopefully that's all it is then. Thanks for the info.

*Edit* Well still not working today but I am able to connect to http://kde-apps.org/ so I guess this isn't it. Anyone know what might be causing this?
by JDinAZ
Thu Feb 16, 2012 8:53 pm
Forum: KDE
Topic: unknown open collaboration service API error
Replies: 6
Views: 3691

unknown open collaboration service API error

Hello, when trying to download new widgets using Plasma Desktop Shell Add-On Installer I get the unknown open collaboration services API error every time I open it. I did a search here and on Google and didn't pull up much if any useful information. Does anyone know how I might fix this and is there...
by JDinAZ
Wed Feb 08, 2012 4:50 pm
Forum: Installation & Boot
Topic: Can't see grub boot-loader on laptop screen
Replies: 1
Views: 548

Can't see grub boot-loader on laptop screen

Hello, I have a strange problem in Linux Mint 12. I can't see the boot-loader screen on my Toshiba satellite laptop while booting its just black. I can however see it if I have a second monitor plugged in or even a HDMI tv hooked up but the laptop screen remains black. I've searched all over for a f...
by JDinAZ
Sat Nov 19, 2011 7:46 am
Forum: Newbie Questions
Topic: If I install Mint 12 RC
Replies: 1
Views: 262

If I install Mint 12 RC

If I install Mint 12 RC will I have to re-install when the final version is released or will update manager bring you up to current? I played around with the live cd and really like it but I don't want to have to re-install a few weeks from now or when ever the final product is released.
by JDinAZ
Mon Nov 14, 2011 5:12 pm
Forum: Software & Applications
Topic: Getting connectable with torrents
Replies: 7
Views: 622

Re: Getting connectable with torrents

Something to try ? which will at least help narrow down the possible cause of the blockage. Just to troubleshoot; Are you able to connect your pc directly, and temporarily take your router completely out of the equation ? If yes, results ? If you are still being blocked, we can then focus on your O...
by JDinAZ
Mon Nov 14, 2011 5:11 pm
Forum: Software & Applications
Topic: Getting connectable with torrents
Replies: 7
Views: 622

Re: Getting connectable with torrents

I thought the "did you try to search" response was rather constructive personally albeit phrased in a sarcastic way. Isn't it better to search and find an answer so you can fix your issue there and then, instead of having to ask at all? Even better than bumping the thread within less than a day bec...

Go to advanced search