Search found 82 matches

by craig100
Sun Aug 27, 2017 4:58 am
Forum: Other networking topics
Topic: VPN Setup [SOLVED]
Replies: 3
Views: 277

Re: VPN Setup

Once I'd got the right combination of selections made in the network connection setup for the VPN, the lock icon appeared so all is well. I think the one that controlled the lock icon was the "All users may connect to this network" setting. I unchecked it and got the lock.

Thanks
by craig100
Sat Aug 26, 2017 10:18 am
Forum: Other networking topics
Topic: VPN Setup [SOLVED]
Replies: 3
Views: 277

VPN Setup [SOLVED]

Hi, I used to have a fully working VPN set up to my local router on LM17.x. With a fresh install of LM18.2 I have some issues. Using a laptop connected to my network and the router admin screens to monitor connections. My main machine is tethered to my phone to simulate external connection (I travel...
by craig100
Fri May 26, 2017 5:37 pm
Forum: Hardware Support
Topic: Degraded Video
Replies: 8
Views: 771

Re: Degraded Video

Solved most of my slow machine issues by opening the laptop and cleaning the cpu heatsinks and air filters. It's like a new machine now. The only things I'm left with are stuttering video when playing mp4 files with ANY player and xviewer now closes as soon as you click on a toolbar icon to do anyth...
by craig100
Tue Apr 11, 2017 1:47 pm
Forum: Hardware Support
Topic: Degraded Video
Replies: 8
Views: 771

Re: Degraded Video

Another thing that's happening graphically is XViewer is going black screen when showing some photos. Particularly large ones that would be larger than the screen. I can see them if I change window size for a few seconds then they disappear. This is using the Intel GPU. I wonder if this is just me o...
by craig100
Sun Apr 09, 2017 3:53 pm
Forum: Hardware Support
Topic: Degraded Video
Replies: 8
Views: 771

Re: Degraded Video

Hi Alex, I should have mentioned the Kernel, I keep it updated so I've been using: Kernel: 4.8.0-46-generic x86_64 (64 bit gcc: 5.4.0). Not sure what you mean by "Prime", but I have the NVidia X Server Settings app if that's what you mean? The more problematic area is what's going on with ...
by craig100
Sat Apr 08, 2017 7:32 am
Forum: Hardware Support
Topic: Degraded Video
Replies: 8
Views: 771

Re: Degraded Video

Further to my last, I added the NVidia PPA and upgraded to 381.09-0ubuntu0~gpu 16.04.1 driver. This made no difference. Then in the Driver Manager I removed the "intel-microcode", setting it to "Do not use the device". My videos now play correctly on the Intel GPU. The nVidia GPU...
by craig100
Sat Apr 08, 2017 6:18 am
Forum: Hardware Support
Topic: Degraded Video
Replies: 8
Views: 771

Re: Degraded Video

Hi Alex, Thanks for your post. I found I only had xorg.conf.[datestamp] files so I built the file you mentioned as instructed. This created an xorg.conf file which I then edited as you said. I then switched to the NVidia card via the prime app and restarted the machine. There was no change in perfor...
by craig100
Fri Apr 07, 2017 11:14 am
Forum: Hardware Support
Topic: Degraded Video
Replies: 8
Views: 771

Degraded Video

I've been using Ubuntu based distros on various machines since 2009, Mint since 2013. Video performance has always been good. It was good with Mint 16 on my powerful Dell laptop, but as of 17.3 it got shakey. I did a fresh install to upgrade to 18.1 thinking it would fix it. I was wrong, it is worse...
by craig100
Fri Mar 31, 2017 8:14 am
Forum: Installation & Boot
Topic: Low space in boot drive [Solved]
Replies: 4
Views: 1036

Re: Low space in boot drive (Solved)

Thank you.

All went smoothly and there is no longer a low space warning. Also no errors from the Update Manager.

/Craig
by craig100
Thu Mar 30, 2017 4:56 pm
Forum: Installation & Boot
Topic: Low space in boot drive [Solved]
Replies: 4
Views: 1036

Re: Low space in boot drive

Hi Laurent,

Thanks for your response. Link to bisnext report: https://pastebin.com/cziYmGg8

/Craig
by craig100
Thu Mar 30, 2017 3:34 pm
Forum: Installation & Boot
Topic: Low space in boot drive [Solved]
Replies: 4
Views: 1036

Low space in boot drive [Solved]

HI, Kernel: 4.8.0-44-generic x86_64 (64 bit gcc: 5.4.0) Desktop: Cinnamon 3.2.7 (Gtk 3.18.9-1ubuntu3.2) dm: mdm Distro: Linux Mint 18.1 Serena Rightly or wrongly I've been in the habit of allowing Kernel upgrades to be installed following a fresh install of LM 18.1. This was in the hope of getting v...
by craig100
Tue Mar 14, 2017 1:04 pm
Forum: Software & Applications
Topic: Dependency not satisfied for Oracle's VirtualBox (Solved)
Replies: 3
Views: 606

Re: Dependency not satisfied for Oracle's VirtualBox

Thanks for this. I didn't realise. I've done as suggested and it's all now working (phew!)
by craig100
Tue Mar 14, 2017 12:51 pm
Forum: Software & Applications
Topic: Dependency not satisfied for Oracle's VirtualBox (Solved)
Replies: 3
Views: 606

Dependency not satisfied for Oracle's VirtualBox (Solved)

LM 18.1 Cinnamon x 64 Trying to install VirtualBox downloaded from the Oracle web site (https://www.virtualbox.org/wiki/Linux_Downloads - the Yakkety version). I get "Error: Dependency is not satisfiable: libqt5core5a(>=5.6.0~beta)". This has never happened before in the years I've been us...
by craig100
Wed Mar 08, 2017 8:48 pm
Forum: Other networking topics
Topic: SSH not finding identity file
Replies: 0
Views: 159

SSH not finding identity file

Having done a fresh install of Mint 18.1 I'm setting SSH to get my RSYNC backup script working again with my Synology NAS. I've regenerated the SSH private and public keys and put the public one across to the NAS correctly, have set the directory and file permissions up correctly for the .ssh direct...
by craig100
Wed Mar 08, 2017 1:41 pm
Forum: Other networking topics
Topic: mounting share in fstab [solved]
Replies: 5
Views: 252

Re: mounting share in fstab

Thank you. That definitely worked for me.

I'll leave the original OP to add "Solved" when they're ready ;)
by craig100
Wed Mar 08, 2017 12:28 pm
Forum: Other networking topics
Topic: mounting share in fstab [solved]
Replies: 5
Views: 252

Re: mounting share in fstab

I have a similar issue. In Mint 17.3 this line added to fstab worked at boot up:- //192.168.1.12/video /media/DSVideos cifs uid=1000,gid=1000,credentials=/mnt/.dsshare01credentials,iocharset=utf8,sec=ntlm 0 0 After a fresh install of Mint 18.1 it will only work from the command line with "sudo ...
by craig100
Tue Jan 10, 2017 8:41 pm
Forum: Sound, Multimedia, & Codecs
Topic: Screen recording has choppy video on playback.
Replies: 10
Views: 648

Re: Screen recording has choppy video on playback.

I have choppy video playback with MP4's on the default totem video player. Mint 17.3 Cinnamon x64 Dell Precision M3800 with Intel and NVidia Quadro K1100M. Running the NVidia on latest driver 375.26. Playback starts out smooth then gets very choppy after a few seconds. Output from inxi -Fxzd :- Syst...
by craig100
Fri May 06, 2016 1:12 pm
Forum: Software & Applications
Topic: Laptop freezing and graphics glitch
Replies: 4
Views: 247

Re: Laptop freezing and graphics glitch

Since I upgraded from 17.2 to 17.3 I have a similar issue. Whole machine freezes and has to be powered off to fix. Not helped by Skype freezing occasionally too. Using a Dell M3800 laptop with proprietary nvidia drivers. Maybe I should run it with Intel drivers instead.
by craig100
Wed Mar 09, 2016 6:49 am
Forum: Other topics
Topic: Edited PPA resets
Replies: 3
Views: 194

Re: Edited PPA resets

Thanks Pjotr,

It was just annoying me to see the red X in the shield in my taskbar and not being sure everything was updated. All done now.

Thanks :)
by craig100
Wed Mar 09, 2016 6:24 am
Forum: Other topics
Topic: Edited PPA resets
Replies: 3
Views: 194

Edited PPA resets

Keep getting the "Could not refresh the list W:Failed to fetch http://dl.google.com/linux/chrome/deb/dists/stable/Release...... error when refreshing Update Manager. Several times I've edited the PPA to "deb [arch=amd64] http://dl.google.com/linux/chrome/deb/dists/stable/Release" so i...

Go to advanced search