Search found 92 matches

by craig100
Sat Sep 12, 2020 11:18 am
Forum: Hardware Support
Topic: Bluetooth headset recognised but not mic
Replies: 7
Views: 476

Re: Bluetooth headset recognised but not mic

I have a pair of Sony WH-1000XM4s and I have a similar problem so it's not the cost of the headset that's the issue! Blueman shows me "Headset Unit (HSP/HFP)" and "High Fidelity Playback (A2DP Sink)". When I look at the built in Bluetooth control and click on the WH-1000XM4 item ...
by craig100
Fri Jul 03, 2020 2:39 pm
Forum: Virtualization
Topic: LibreOffice crashing Virtualbox
Replies: 4
Views: 390

Re: LibreOffice crashing Virtualbox

Further to my last. This issue is now being pursued on VBox's forum at : https://forums.virtualbox.org/viewtopic ... 35#p479535
by craig100
Mon Jun 29, 2020 4:19 pm
Forum: Virtualization
Topic: LibreOffice crashing Virtualbox
Replies: 4
Views: 390

Re: LibreOffice crashing Virtualbox

Further to my last it appears VBox is crashing when Ctrl+C or Ctrl+V is used in a Calc spreadsheet in the LM host. It doesn't matter whether the VM has the keyboard or not. To be able to restart the Windows VM and keep it on past login, I have to log out of LM and back again. It's very annoying as I...
by craig100
Mon Jun 29, 2020 3:27 am
Forum: Virtualization
Topic: LibreOffice crashing Virtualbox
Replies: 4
Views: 390

Re: LibreOffice crashing Virtualbox

Hi Keith, Thanks for the suggestion. Oracle's download page shows versions for Ubuntu 18.04/18.10/19.04 (which is the one I have installed now) and Ubuntu 19.10/20.04. If I try the latter the package installer reports "Dependency is not satisfiable: libc6 (>= 2.29)" which I guess is correc...
by craig100
Mon Jun 29, 2020 2:54 am
Forum: Virtualization
Topic: LibreOffice crashing Virtualbox
Replies: 4
Views: 390

LibreOffice crashing Virtualbox

Hi, With LM19.3 if I have VirtualBox (v6.1.10 r138449 (Qt5.9.5)) running a Windows 10 guest and then start up LibreOffice (v6.0.7.3) on the host, 1 minute later VirtualBox crashes. If I then start up VirtualBox and it's W10 guest, after login, it crashes as the screen becomes usable (i.e. the little...
by craig100
Mon Dec 30, 2019 6:06 am
Forum: Software & Applications
Topic: Keyboard mappings broken on 19.3 [Solved]
Replies: 1
Views: 335

Re: Keyboard mappings broken on 19.3

Found this in the new reporting app: Core was generated by `/usr/lib/x86_64-linux-gnu/cinnamon-settings-daemon/csd-keyboard'. Program terminated with signal SIGTRAP, Trace/breakpoint trap. #0 0x00007f2c3c78cea1 in ?? () from /usr/lib/x86_64-linux-gnu/libglib-2.0.so.0 So turns out it just needed a re...
by craig100
Sat Dec 28, 2019 1:39 pm
Forum: Software & Applications
Topic: Keyboard mappings broken on 19.3 [Solved]
Replies: 1
Views: 335

Keyboard mappings broken on 19.3 [Solved]

I've had a Microsoft Sculpt Comfort keyboard for years and the Blue functions keys have always worked through many LM versions. However, upgrading to 19.3, only the PrtScn key function works. The rest (Vol up/down, mute, start/stop & calculator) no longer work. I tried mapping the Calculator fun...
by craig100
Mon Jun 10, 2019 5:09 am
Forum: Hardware Support
Topic: Dell XPS fan control
Replies: 4
Views: 1009

Re: Dell XPS fan control

Thanks, that seemed to work to get visibility of fan speed. I now have:- craig@TIUCL-XPS15:~$ sensors pch_cannonlake-virtual-0 Adapter: Virtual device temp1: +71.0°C acpitz-virtual-0 Adapter: Virtual device temp1: +25.0°C (crit = +107.0°C) coretemp-isa-0000 Adapter: ISA adapter Package id 0: +65.0°C...
by craig100
Sun Jun 09, 2019 10:27 am
Forum: Hardware Support
Topic: Dell XPS fan control
Replies: 4
Views: 1009

Re: Dell XPS fan control

Hi, Thanks for this, it looked promising. The very first line:- sudo echo "options dell-smm-hwmon restricted=0 force=1" > /etc/modprobe.d/dell-smm-hwmon.conf returned:- bash: /etc/modprobe.d/dell-smm-hwmon.conf: Permission denied So not a good start :( My lm-sensors output is currently:- c...
by craig100
Fri Jun 07, 2019 12:17 pm
Forum: Hardware Support
Topic: Dell XPS fan control
Replies: 4
Views: 1009

Dell XPS fan control

Hi, Recently bought a Dell XPS15 i9 and put LM 19.1 Cinnamon on it. All is well apart from the fan speeds. It's constantly going up and down while the core temps are only 50-60C (from lm-sensors). Have tried the i8kutils package but it won't install. I know it looks for pulse-width modulated control...
by craig100
Sun Aug 27, 2017 4:58 am
Forum: Other networking topics
Topic: VPN Setup [SOLVED]
Replies: 3
Views: 427

Re: VPN Setup

Once I'd got the right combination of selections made in the network connection setup for the VPN, the lock icon appeared so all is well. I think the one that controlled the lock icon was the "All users may connect to this network" setting. I unchecked it and got the lock.

Thanks
by craig100
Sat Aug 26, 2017 10:18 am
Forum: Other networking topics
Topic: VPN Setup [SOLVED]
Replies: 3
Views: 427

VPN Setup [SOLVED]

Hi, I used to have a fully working VPN set up to my local router on LM17.x. With a fresh install of LM18.2 I have some issues. Using a laptop connected to my network and the router admin screens to monitor connections. My main machine is tethered to my phone to simulate external connection (I travel...
by craig100
Fri May 26, 2017 5:37 pm
Forum: Hardware Support
Topic: Degraded Video
Replies: 8
Views: 1348

Re: Degraded Video

Solved most of my slow machine issues by opening the laptop and cleaning the cpu heatsinks and air filters. It's like a new machine now. The only things I'm left with are stuttering video when playing mp4 files with ANY player and xviewer now closes as soon as you click on a toolbar icon to do anyth...
by craig100
Tue Apr 11, 2017 1:47 pm
Forum: Hardware Support
Topic: Degraded Video
Replies: 8
Views: 1348

Re: Degraded Video

Another thing that's happening graphically is XViewer is going black screen when showing some photos. Particularly large ones that would be larger than the screen. I can see them if I change window size for a few seconds then they disappear. This is using the Intel GPU. I wonder if this is just me o...
by craig100
Sun Apr 09, 2017 3:53 pm
Forum: Hardware Support
Topic: Degraded Video
Replies: 8
Views: 1348

Re: Degraded Video

Hi Alex, I should have mentioned the Kernel, I keep it updated so I've been using: Kernel: 4.8.0-46-generic x86_64 (64 bit gcc: 5.4.0). Not sure what you mean by "Prime", but I have the NVidia X Server Settings app if that's what you mean? The more problematic area is what's going on with ...
by craig100
Sat Apr 08, 2017 7:32 am
Forum: Hardware Support
Topic: Degraded Video
Replies: 8
Views: 1348

Re: Degraded Video

Further to my last, I added the NVidia PPA and upgraded to 381.09-0ubuntu0~gpu 16.04.1 driver. This made no difference. Then in the Driver Manager I removed the "intel-microcode", setting it to "Do not use the device". My videos now play correctly on the Intel GPU. The nVidia GPU...
by craig100
Sat Apr 08, 2017 6:18 am
Forum: Hardware Support
Topic: Degraded Video
Replies: 8
Views: 1348

Re: Degraded Video

Hi Alex, Thanks for your post. I found I only had xorg.conf.[datestamp] files so I built the file you mentioned as instructed. This created an xorg.conf file which I then edited as you said. I then switched to the NVidia card via the prime app and restarted the machine. There was no change in perfor...
by craig100
Fri Apr 07, 2017 11:14 am
Forum: Hardware Support
Topic: Degraded Video
Replies: 8
Views: 1348

Degraded Video

I've been using Ubuntu based distros on various machines since 2009, Mint since 2013. Video performance has always been good. It was good with Mint 16 on my powerful Dell laptop, but as of 17.3 it got shakey. I did a fresh install to upgrade to 18.1 thinking it would fix it. I was wrong, it is worse...
by craig100
Fri Mar 31, 2017 8:14 am
Forum: Installation & Boot
Topic: Low space in boot drive [Solved]
Replies: 4
Views: 3484

Re: Low space in boot drive (Solved)

Thank you.

All went smoothly and there is no longer a low space warning. Also no errors from the Update Manager.

/Craig
by craig100
Thu Mar 30, 2017 4:56 pm
Forum: Installation & Boot
Topic: Low space in boot drive [Solved]
Replies: 4
Views: 3484

Re: Low space in boot drive

Hi Laurent,

Thanks for your response. Link to bisnext report: https://pastebin.com/cziYmGg8

/Craig

Go to advanced search