Search found 198 matches

by axisofevil
Thu Feb 25, 2021 10:54 am
Forum: Software & Applications
Topic: Firefox-78.7.1esr update throws error
Replies: 2
Views: 353

Re: Firefox-78.7.1esr update throws error

I had no problem and I do have /usr/share/linuxmint/adjustments/15-debian-system-adjustments.execute which is an executable script and contains:- cat /usr/share/linuxmint/adjustments/15-debian-system-adjustments.execute #!/usr/bin/python import os import commands import syslog try: if not os.path.ex...
by axisofevil
Sun Feb 07, 2021 9:12 pm
Forum: Installation & Boot
Topic: [SOLVED] Boot lag after editing partitions
Replies: 8
Views: 512

Re: Boot lag after editing partitions

No - if you should need to go back to a previous kernel for any reason, its only going to be a slight irritation.
by axisofevil
Sat Feb 06, 2021 8:03 am
Forum: Installation & Boot
Topic: [SOLVED] Boot lag after editing partitions
Replies: 8
Views: 512

Re: Boot lag after editing partitions

Your " suspend/resume device" is your swap partition - you need to regenerate your kernel...
See (for example) http://forums.debian.net/viewtopic.php?t=133253
by axisofevil
Sat Feb 06, 2021 7:43 am
Forum: Software & Applications
Topic: LMDE4 errors on startup
Replies: 3
Views: 328

Re: LMDE4 errors on startup

Send a sample of your errors.
Does this affect functionality?
by axisofevil
Wed Jan 27, 2021 12:52 pm
Forum: Other Topics & Open Discussion
Topic: LMDE 5
Replies: 21
Views: 3098

Re: LMDE 5

That's true for the main edition, but not for LMDE, which is based on Debian Stable rather than Ubuntu LTS. The freeze for Debian 11 Bullseye has started https://wiki.debian.org/DebianBullseye and a release in the summer of this year is likely. The Mint team put a lot of work into LMDE 4 to bring i...
by axisofevil
Tue Jan 26, 2021 9:42 am
Forum: Other Topics & Open Discussion
Topic: LMDE 5
Replies: 21
Views: 3098

Re: LMDE 5

Mint has a schedule of aiming for just after Ubuntu LTR - the next one will be in April 2022

Most of the code is identical, so I can't see LMDE5 emerging before late 2022.
by axisofevil
Fri Jan 22, 2021 10:01 pm
Forum: Newbie Questions
Topic: SOLVED Unable to Update or Go to Software Sources
Replies: 4
Views: 251

Re: Unable to Update or Go to Software Sources

LMDE (and Mint) will use by default nemo as a file manager. But go to a Terminal and enter:- cat /etc/apt/sources.list.d/official-package-repositories.list Paste the output in your reply. Expect to see something like:- deb http://mirror6.layerjet.com/linuxmint/packages debbie main upstream import ba...
by axisofevil
Sat Jan 16, 2021 6:37 pm
Forum: Hardware Support
Topic: Canon Pixma 2524 support questions
Replies: 3
Views: 465

Re: Canon Pixma 2524 support questions

I once had a Pixma printer - presumably Canon.
This was years ago, but the only solution was to BUY a printer driver.

Check out https://www.turboprint.info/printers_Canon.html
You get a free trial for the first month.
by axisofevil
Fri Jan 15, 2021 8:52 pm
Forum: Software & Applications
Topic: Web App on LMDE
Replies: 2
Views: 283

Re: Web App on LMDE

Tried it, but nearly everything wants my mobile phone number + cookies + tracking etc.
So I might as well use Firefox and block most of the tracking activities.

Perhaps I misunderstood this web app thing - anyway its gone now.
by axisofevil
Fri Jan 15, 2021 8:41 pm
Forum: Newbie Questions
Topic: LMDE4 upgrade
Replies: 13
Views: 747

Re: LMDE4 upgrade

No flatpaks are allowed in my PC!!!!
by axisofevil
Fri Jan 15, 2021 8:37 pm
Forum: Newbie Questions
Topic: USB stick 2.1 TerraByte not mounted, but busy, computer since first USB stick plugin unable to shut down
Replies: 1
Views: 178

Re: USB stick 2.1 TerraByte not mounted, but busy, computer since first USB stick plugin unable to shut down

I see that the comments for this so-called 2TB USB stick - price £25 on Amazon are very uncomplimentary.
Return it - its a dud.
by axisofevil
Fri Jan 15, 2021 11:25 am
Forum: Newbie Questions
Topic: LMDE4 upgrade
Replies: 13
Views: 747

Re: LMDE4 upgrade

Warpinator has to be loaded on source & target machines - presumably only Mint/LMDE machines? It's just as easy to install password-less ssh [for local use only] and use sftp . This works on any Linux machine. The new features are described in https://www.linuxmint.com/rel_ulyssa_cinnamon_whatsn...
by axisofevil
Thu Jan 14, 2021 10:18 pm
Forum: Newbie Questions
Topic: LMDE4 upgrade
Replies: 13
Views: 747

Re: LMDE4 upgrade

I "upgraded" - although not automatically installed, Hynotix is in the repositories and works well. Haven't tried the web apps - because I don't understand the point of them. I don't have a use for warpinator. I bravely/foolishly installed usrmerge - which converts some of the / directorie...
by axisofevil
Tue Jan 12, 2021 8:56 am
Forum: Newbie Questions
Topic: LMDE4 upgrade
Replies: 13
Views: 747

LMDE4 upgrade

Will the changes released in Mint 20.1 be applied to LMDE4 in the near future?
by axisofevil
Sun Dec 27, 2020 1:36 pm
Forum: Software & Applications
Topic: LMDE PPA problem !!
Replies: 5
Views: 424

Re: LMDE PPA problem !!

If your hardware doesn't require some feature of a newer kernel then you would gain nothing by using a later kernel.
Otherwise, unless the automatic update asks to upgrade your kernel, you should leave things alone.

Mint 20 will come with an appropriate kernel.
by axisofevil
Sun Nov 22, 2020 7:48 pm
Forum: Software & Applications
Topic: enqueueing into a Celluloid playlist from Nemo and elsewhere
Replies: 16
Views: 409

Re: enqueueing into a Celluloid playlist from Nemo and elsewhere

Probably not a priority for nemo.
It will only encourage someone to ask for some special treatment for application Y.

You could always write a nemo user extension that will send the appropriate filename(s) to Celluloid?

Already have right-click to open a selection of programs .
by axisofevil
Sun Nov 22, 2020 6:58 pm
Forum: Software & Applications
Topic: enqueueing into a Celluloid playlist from Nemo and elsewhere
Replies: 16
Views: 409

Re: enqueueing into a Celluloid playlist from Nemo and elsewhere

Until the new Celluloid appears in a stable release in a proper repository - one accessible by apt-get in Debian or Ubuntu, it can't be expected to be treated as a "baked-in" permanent feature by Mint.
by axisofevil
Mon Nov 16, 2020 11:21 am
Forum: Software & Applications
Topic: Digikam on LMDE4 - it does install, but it doesn't start...
Replies: 9
Views: 1331

Re: Digikam on LMDE4 - it does install, but it doesn't start...

Don't use appimage.
Install it via the standard [secure] apt procedure.
I did.
by axisofevil
Sat Nov 07, 2020 5:47 pm
Forum: Hardware Support
Topic: Timeshift - Diskproblem?
Replies: 8
Views: 662

Re: Timeshift - Diskproblem?

LarsG wrote:
Mon Nov 02, 2020 11:31 am
axisofevil wrote:
Mon Nov 02, 2020 11:27 am
Try running sudo timeshift --list to check what its doing.

Code: Select all

sudo timeshift --list only get me the following
Another instance of this application is running (PID=23012)
Sorry for the late reply - try running sudo timeshift --list a few minutes later, when timeshift is not running.
by axisofevil
Sat Nov 07, 2020 5:42 pm
Forum: Software & Applications
Topic: LDME4 (64 bit) | Xsession: unable to launch
Replies: 9
Views: 622

Re: LDME4 (64 bit) | Xsession: unable to launch

You don't probably shouldn't delete "CUPS related files" - but you could try uninstalling the CUPS package. Otherwise CUPS or a dependent package is going to fail. If this action wants to also remove Cinnamon or X or other major or unknown package, then don't delete or uninstall anything.....

Go to advanced search