Search found 174 matches

by RamBurner
Thu Oct 15, 2020 8:52 am
Forum: Gaming on Linux Mint
Topic: Laggy in Mint, Smooth in Windoze.
Replies: 3
Views: 327

Re: Laggy in Mint, Smooth in Windoze.

You can also try Lutris.
It's what I use for Windows games on Linux, Steam Windows games, Linux Wine for Steam games, GoG Windows games.
by RamBurner
Tue Oct 13, 2020 6:19 pm
Forum: Wireless
Topic: Archer T3U not working after installing drivers
Replies: 3
Views: 242

Re: Archer T3U not working after installing drivers

This is what worked for me for this adapter. sudo apt-get install build-essential git dkms linux-headers-$(uname -r) git clone https://github.com/cilynx/rtl88x2bu sudo dkms add rtl88x2bu sudo dkms build rtl88x2bu/5.6.1 sudo dkms install rtl88x2bu/5.6.1 sudo reboot To remove it sudo dkms remove rtl88...
by RamBurner
Tue Oct 13, 2020 3:26 pm
Forum: Wireless
Topic: How to see what chipset USB Bluetooth has
Replies: 1
Views: 111

How to see what chipset USB Bluetooth has

How to see what chipset USB Bluetooth dongle has.
I've used several commands to tell me, but it only shows the brand but not the actual chipset number.
by RamBurner
Thu Sep 03, 2020 8:57 pm
Forum: Networking
Topic: Warpinator 1.07 is broken
Replies: 7
Views: 705

Re: Warpinator 1.07 is broken

The 1.08 came out and both machines are fine and working again.
Looks like python got left out of 1.07 and it wouldn't work.
by RamBurner
Mon Aug 31, 2020 2:46 pm
Forum: Sound, Multimedia, & Codecs
Topic: HP EliteDesk Lost Sound - No new hard/software
Replies: 8
Views: 223

Re: HP EliteDesk Lost Sound - No new hard/software

Run the update manager and do a refresh with it, new kernel, as well as an update to ALSA and Pulse, fixed the sound problem for me that seemed to pop up without a reason. On my 5.1 the front right and left didn't work, they worked fine on the Windows hard drive so I knew they were okay and connecte...
by RamBurner
Sat Aug 15, 2020 8:18 pm
Forum: Wireless
Topic: [SOLVED] All networks vanish after I disconnect from VPN
Replies: 4
Views: 497

Re: [SOLVED] All networks vanish after I disconnect from VPN

I use ExpressVpn with Mint 20 and I have no problems with it. It sounds like you're having a Network Lock problem. I just connected while on here so I could get the message it says about Network Lock. When I disconnect I lose Internet, then it reconnects itself within a couple seconds. Here's the me...
by RamBurner
Sat Aug 15, 2020 6:33 pm
Forum: Wireless
Topic: Warpinator vs Bluetooth [SOLVED]
Replies: 2
Views: 244

Re: Warpinator vs Bluetooth

Bluetooth 4 speed is 250Mbps
Warpinator uses your wireless or Ethernet. My transfer speeds are usually 17 MB/s using my wireless
Both PCs have to have Warpinator installed, it is installed by default in Mint 20
Here is the Mint page for all the documentation

https://linuxmint.com/documentation.php
by RamBurner
Sat Aug 15, 2020 4:10 pm
Forum: Networking
Topic: Warpinator 1.07 is broken
Replies: 7
Views: 705

Warpinator 1.07 is broken

Warpinator 1.07 is broken on LMDE4 as well as Mint 20 Cinnamon
I went back to 1.06 on both machines and it works again.
1.07 will install with no errors, but it won't launch on either machine.
by RamBurner
Wed Jul 29, 2020 8:51 pm
Forum: Sound, Multimedia, & Codecs
Topic: Low sound output on Bluetooth
Replies: 5
Views: 167

Re: Low sound output on Bluetooth

I have WiFi and I have to use it.
by RamBurner
Wed Jul 29, 2020 7:13 pm
Forum: Sound, Multimedia, & Codecs
Topic: Low sound output on Bluetooth
Replies: 5
Views: 167

Re: Low sound output on Bluetooth

I already had the PulseAudio Volume Control installed, what you suggested only did the same thing as using the "Settings" tab in the sound panel and turning it up to 150%.
It's still very low output with everything cranked all the way up.
by RamBurner
Wed Jul 29, 2020 6:09 pm
Forum: Sound, Multimedia, & Codecs
Topic: Low sound output on Bluetooth
Replies: 5
Views: 167

Low sound output on Bluetooth

The volume level in bluetooth is extremely low, I had to go over to "Settings" in the sound panel and jack it up to 150% just to get a decent level.
How can I fix this?
by RamBurner
Sun Jul 26, 2020 9:18 am
Forum: Graphics Cards & Monitors
Topic: nvidia-driver-440 now wants server version
Replies: 3
Views: 299

Re: nvidia-driver-440 now wants server version

That's kind of what I was thinking.
by RamBurner
Sun Jul 26, 2020 8:34 am
Forum: Graphics Cards & Monitors
Topic: nvidia-driver-440 now wants server version
Replies: 3
Views: 299

nvidia-driver-440 now wants server version

Why is it that now all of a sudden the recommended driver for my card is the server version?
I was looking in Driver Manager for another reason and saw it.
The one installed was the recommended version, the server version is older than the one installed.

Driver manager.png
by RamBurner
Thu Jul 23, 2020 7:08 am
Forum: Installation & Boot
Topic: Long black screen after GRUB and after login
Replies: 4
Views: 170

Re: Long black screen after GRUB and after login

~$ systemd-analyze blame 8.776s NetworkManager-wait-online.service > 811ms systemd-logind.service > 695ms man-db.service > 636ms lightdm.service > 633ms plymouth-quit-wait.service > 553ms blueman-mechanism.service > 431ms systemd-journal-flush.service > 420ms dev-sdb5.device > 419ms upower.service ...
by RamBurner
Thu Jul 23, 2020 7:04 am
Forum: Installation & Boot
Topic: Long black screen after GRUB and after login
Replies: 4
Views: 170

Re: Long black screen after GRUB and after login

It was a fresh install, not an upgrade.

Code: Select all

$ systemd-analyze
Startup finished in 15.897s (firmware) + 3.773s (loader) + 3.362s (kernel) + 10.511s (userspace) = 33.545s 
graphical.target reached after 10.502s in userspace
by RamBurner
Wed Jul 22, 2020 2:10 pm
Forum: Installation & Boot
Topic: Long black screen after GRUB and after login
Replies: 4
Views: 170

Long black screen after GRUB and after login

After I click on the Mint 20 in GRUB there is a black screen for about 20 seconds, also a longer black screen after login.
How to get rid of these black screens?
Otherwise the system runs fine
Linux Mint 20 Cinnamon
System:
i7 4790 3.6GHz
32GB DDR3 1600 RAM
Asus Geforce 1650 GTX 4GB
SPCC 512GB SSD
by RamBurner
Wed Jul 22, 2020 11:14 am
Forum: Installation & Boot
Topic: [SOLVED] Kernel upgrade causes network problem
Replies: 7
Views: 370

Re: Kernel upgrade causes network problem

I came looking to see what this new kernel was about since it doesn't have a change log with it.
Which was bad, I'm not going to change kernels unless I can see what the change is.
My network is Realtek chip, so I will pass on it.
Thank you.
by RamBurner
Sun Jul 05, 2020 8:45 am
Forum: Wireless
Topic: Unknown phone paired to my connection via bluetooth without my consent
Replies: 13
Views: 558

Re: Unknown phone paired to my connection via bluetooth without my consent

If you haven't already, I would suggest you change your router login password, and change connection password. At the router you can also ban that MAC for that phone so it's not allowed to connect.
by RamBurner
Thu Jul 02, 2020 7:24 am
Forum: Wireless
Topic: Warpinator
Replies: 9
Views: 774

Re: Warpinator

I have some good news. The 1.06 deb installed fine on LMDE4, as well as on the 19.3 They see each other and transfer files fine. So I can install Mint 20 again and it should work fine talking to my LMDE4 Thank you for the link to the deb file Edit: I reinstalled Mint 20 and it communicates fine with...
by RamBurner
Wed Jul 01, 2020 6:35 pm
Forum: Wireless
Topic: Warpinator
Replies: 9
Views: 774

Re: Warpinator

Using Mint 20 with its version and the LMDE4 .deb with PPA they never would see any other computers.

Go to advanced search