Search found 396 matches

by RamBurner
Sun May 05, 2024 5:36 pm
Forum: Installation & Boot
Topic: Impossible to have GRUB booting the system
Replies: 17
Views: 483

Re: Impossible to have GRUB booting the system

The only thing I could think of on this is that the drive is missing the EFI partition at the beginning of the drive. open Disks and look at the partitions, if needed us gparted to reduce main down and squeeze in the EFI partition at the beginning..
by RamBurner
Sun May 05, 2024 5:27 pm
Forum: Software & Applications
Topic: [SOLVED] Looking for an alternative screenshot tool
Replies: 19
Views: 439

Re: Looking for an alternative screenshot tool

The standard Mint screenshot utility takes full screenshots when you press the Printscreen key, it takes a screenshot of the active window when you press Alt+PrtSc, and it allows you to select a specific area when you press Shift+PrtSc. What about it do you dislike? Thanks Moem, you just saved me t...
by RamBurner
Wed May 01, 2024 10:46 am
Forum: Sound
Topic: Mint 21.3 stereo no 5.1 LMDE 6 is fine
Replies: 8
Views: 205

Re: Mint 21.3 stereo no 5.1 LMDE 6 is fine

You misunderstood what I said about the VM software, I said it is the card they emulate, not asking how they emulate it.
Thank you for your explanations, it helped.
by RamBurner
Tue Apr 30, 2024 12:46 pm
Forum: Sound
Topic: Mint 21.3 stereo no 5.1 LMDE 6 is fine
Replies: 8
Views: 205

Re: Mint 21.3 stereo no 5.1 LMDE 6 is fine

@SMG so why is it that Mint 21 and it's base don't work right with a very standard widely supported card like the Soundblaster Audigy FX, even VMware and VirtualBox emulate the soundblaster as their sound card for their VMs, and why didn't Mint correct that flub up from the 22.04 base? Could it even...
by RamBurner
Tue Apr 30, 2024 8:55 am
Forum: Sound
Topic: Mint 21.3 stereo no 5.1 LMDE 6 is fine
Replies: 8
Views: 205

Re: Mint 21.3 stereo no 5.1 LMDE 6 is fine

. I'm looking at this again because yesterday I used Ventoy and took a look at Ubuntu's flavors just to see how bad it still was, the thing is that the Ubuntu base that Mint 21.3 is based off played my 5.1 just fine. What Ubuntu base did you use? It should be Ubuntu 22.04. The sound was changed in ...
by RamBurner
Mon Apr 29, 2024 8:54 pm
Forum: Sound
Topic: Mint 21.3 stereo no 5.1 LMDE 6 is fine
Replies: 8
Views: 205

Re: Mint 21.3 stereo no 5.1 LMDE 6 is fine

Took a screenshot
Sound.png
by RamBurner
Mon Apr 29, 2024 8:48 pm
Forum: Sound
Topic: Mint 21.3 stereo no 5.1 LMDE 6 is fine
Replies: 8
Views: 205

Re: Mint 21.3 stereo no 5.1 LMDE 6 is fine

Some more info, after this I'm rebooting into my LMDE 6 to look at a possible solution. mint@mint:~$ inxi -Fxxrzc0 System: Kernel: 6.5.0-14-generic x86_64 bits: 64 compiler: N/A Desktop: Cinnamon 6.0.4 tk: GTK 3.24.33 wm: muffin dm: LightDM Distro: Linux Mint 21.3 Virginia base: Ubuntu 22.04 jammy M...
by RamBurner
Mon Apr 29, 2024 8:45 pm
Forum: Sound
Topic: Mint 21.3 stereo no 5.1 LMDE 6 is fine
Replies: 8
Views: 205

Mint 21.3 stereo no 5.1 LMDE 6 is fine

On Mint Cinnamon 21.3 it only sees my sound card as stereo, if I change it to 5.1 it changes the hightlight box from my sound card to the internal sound that I don't use. If I change it back to my sound card it will play on stereo setting but not 5.1 I'm using the live version because I have LMDE 6 ...
by RamBurner
Thu Apr 25, 2024 10:25 pm
Forum: Software & Applications
Topic: [Solved] grub2-theme-mint grub2-theme-mint-2k not working
Replies: 2
Views: 75

Re: [Solved] grub2-theme-mint grub2-theme-mint-2k not working

Did another Mint install and instead of doing the Mint grub it by terminal like I always have, I used the software center and it worked.
by RamBurner
Thu Apr 25, 2024 8:20 pm
Forum: Software & Applications
Topic: [Solved] grub2-theme-mint grub2-theme-mint-2k not working
Replies: 2
Views: 75

Re: grub2-theme-mint grub2-theme-mint-2k not working

And since this is a 27 inch 4K screen that grub menu is tiny, and my old eyes aren't so good.
I've removed them and reinstalled, but still no good.
by RamBurner
Thu Apr 25, 2024 8:16 pm
Forum: Software & Applications
Topic: [Solved] grub2-theme-mint grub2-theme-mint-2k not working
Replies: 2
Views: 75

[Solved] grub2-theme-mint grub2-theme-mint-2k not working

Installed them, sudo apt-get install grub2-theme-mint grub2-theme-mint-2k And did a sudo update-grub But it's still just a black grub screen, anybody have a clue why it decided to go belly up? Fresh install 21.3 Edge lee@lee-9020-Mint:~$ inxi -Fxxrzc0 System: Kernel: 6.5.0-28-generic x86_64 bits: 64...
by RamBurner
Thu Apr 04, 2024 11:35 pm
Forum: Beginner Questions
Topic: New install blank screen after Linux mint logo
Replies: 31
Views: 782

Re: Fresh install blank screen after Linux mint logo

Look in the BIOS for what it uses initially, if you have a video card you can set it to that, or use the "Auto" and let it figure out what you're using. I have a video card, but I still have it set to "Auto", which would switch to the built in video if there is a problem going on...
by RamBurner
Sat Mar 30, 2024 9:32 pm
Forum: Software & Applications
Topic: Selecting Kernel Issues (stuck on 6.1.0-18 even though I want 6.5)
Replies: 20
Views: 747

Re: Selecting Kernel Issues (stuck on 6.1.0-18 even though I want 6.5)

@Nuts2u: Thanks for stopping by . . . I did do that, syanaptic included the "dependency" for the 6.5 . . . but, apparently did not upgrade the "meta" package . . . . I've had that Meta issue with my plain jane Debian installs . . . . So following the advice to install that packa...
by RamBurner
Sat Mar 30, 2024 9:13 pm
Forum: Software & Applications
Topic: Selecting Kernel Issues (stuck on 6.1.0-18 even though I want 6.5)
Replies: 20
Views: 747

Re: Selecting Kernel Issues (stuck on 6.1.0-18 even though I want 6.5)

Do this and it will give you the proper 6.6 which will be, 6.6.13+bpo-amd64 sudo apt-get update sudo apt-get dist-upgrade sudo apt install -t bookworm-backports linux-image-amd64 Reboot Terminal: uname -r Which will tell you what kernel you are running This command to list the installed kernels: dpk...
by RamBurner
Sat Mar 30, 2024 8:45 pm
Forum: Hardware Support
Topic: HMDI TV monitor no longer found - LMDE 6
Replies: 5
Views: 243

Re: HMDI TV monitor no longer found - LMDE 6

Here you go: majpooper@tacoma:~$ ls /sys/class/drm/ card0 card0-DP-1 card0-DP-2 card0-DVI-I-1 renderD128 version I looked at the back - and the HDMI cable is going into and adapter which I can't remove which seems strange. So now I wonder if the HDMI is being converted to something else or if it's ...
by RamBurner
Fri Mar 29, 2024 12:05 pm
Forum: Installation & Boot
Topic: "Input Not Supported" While Trying To Install LMDE 6
Replies: 19
Views: 592

Re: "Input Not Supported" While Trying To Install LMDE 6

Checking again 10 days after I last checked.
by RamBurner
Mon Mar 25, 2024 8:14 am
Forum: Installation & Boot
Topic: Grub lost W10 in LMDE
Replies: 2
Views: 227

Re: Grub lost W10 in LMDE

Run sudo update-grub See what happens if it shows it again. Which OS is controlling the GRUB? Did you install Mint 21.3 or LMDE 6? Also look in the BIOS/UEFI and see what is set to boot first, you may have both ubuntu and debian showing, if you are running the LMDE 6 have the debian entry as first, ...
by RamBurner
Mon Mar 25, 2024 7:53 am
Forum: Installation & Boot
Topic: Can't install LMDE6
Replies: 11
Views: 2133

Re: Can't install LMDE6

You should have used a current version of Rufus instead of the one that caused problems. Rufus is at version 4.4
by RamBurner
Tue Mar 19, 2024 9:37 am
Forum: Networking
Topic: [SOLVED] WiFi not working even after full reinstall
Replies: 5
Views: 177

Re: WiFi not working even after full reinstall

After install did you go to the driver manager and install the wireless driver? It will be there since it was working with the Live USB.
by RamBurner
Tue Mar 19, 2024 9:34 am
Forum: Installation & Boot
Topic: "Input Not Supported" While Trying To Install LMDE 6
Replies: 19
Views: 592

Re: "Input Not Supported" While Trying To Install LMDE 6

Just looking and checking to see if your problem got resolved.

Go to advanced search