Search found 671 matches

by bmike1
Tue Jun 18, 2019 3:11 pm
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

Fixed it! I had installed pavucontrol and found out the application was accessing the wrong device.
Thanks so much for the help.
by bmike1
Tue Jun 18, 2019 3:07 pm
Forum: Software & Applications
Topic: sound stopped working on chrome and firefox
Replies: 1
Views: 95

Re: sound stopped working on chrome and firefox

Fixed it! I had installed pavucontrol and found out the application was accessing the wrong device.
by bmike1
Tue Jun 18, 2019 10:54 am
Forum: Software & Applications
Topic: sound stopped working on chrome and firefox
Replies: 1
Views: 95

sound stopped working on chrome and firefox

Hi. My sound stopped working on Chrome and Firefox. Would someone assist me in getting it going. At first it was a hardware issue that was resolved by downgrading the kernel. But now.... I don't know. I didn't know before either but someone told me how to resolve it.
by bmike1
Tue Jun 18, 2019 10:46 am
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

I think I've narrowed it down to the sound doesn't work on chrome or firefox. The 'test speakers' in sound preferences produces the test sounds. Let's start a new thread as it is now making noise.
by bmike1
Tue Jun 18, 2019 9:41 am
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

I don't know why that line is there. It was put there by the maintainer. Anyways. what do you mean by the 'click the sound tray icon setting'?
by bmike1
Tue Jun 18, 2019 7:58 am
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

doesn't work with firefox either (I checked the DRM thingy)
by bmike1
Tue Jun 18, 2019 7:50 am
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

using chrome
by bmike1
Tue Jun 18, 2019 5:27 am
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

thanks guys. I got the sound working. But not with youtube.
by bmike1
Mon Jun 17, 2019 9:33 pm
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

You have a different version than I do and I don't want to make any incorrect guesses, so please post the output of cat /etc/default/grub and I should be able to give you the changes to that file to make the grub menu show on boot up automatically. Pr0bably change timeout to another number. :~$ cat...
by bmike1
Mon Jun 17, 2019 9:28 pm
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

I got into grub by pressin <esc>
okay I just test the speakers and they work. Yipee. Thanks for the help. Do I need to do anything to get this kernel to load automatically upon reboot?
by bmike1
Sun Jun 16, 2019 10:05 pm
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

how do I get into Grub?
by bmike1
Sun Jun 16, 2019 10:00 pm
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

thanks for the help buddy.
by bmike1
Sun Jun 16, 2019 9:46 pm
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

:~$ xrandr --listproviders Providers: number : 1 Provider 0: id: 0x54 cap: 0x9, Source Output, Sink Offload crtcs: 2 outputs: 3 associated providers: 0 name:ATI Radeon 4800 Series @ pci:0000:01:00.0 :~$ inxi -Fxz System: Host: MikesBeast Kernel: 5.0.0-16-generic x86_64 bits: 64 compiler: gcc v: 7.3....
by bmike1
Sun Jun 16, 2019 7:58 pm
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

Go ahead and change the settings to the unplugged options. Done Does aplay /usr/share/sounds/alsa/Front_Center.wav produce sound? No Does sudo alsa force-reload fix the plugged/unplugged state? No. What does sudo fuser -v /dev/snd/* and dmesg | grep -C1 -E 'ALSA|HDA|HDMI|snd[_-]|sound|hda.codec|hda....
by bmike1
Sun Jun 16, 2019 7:28 am
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

I installed pavucontrol and the HDMI card says it is unplugged.
by bmike1
Sat Jun 15, 2019 9:22 pm
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

I submitted a bug report and a gentleman told me to install the latest kernel. here is what he said: Probably a vga_switchroot problem. Please test the latest mainline kernel: https://kernel.ubuntu.com/~kernel-ppa/mainline/v5.2-rc4/ to which I responded that doing so was beyond the scope of my abili...
by bmike1
Sat Jun 15, 2019 5:18 pm
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

so which kerneldo I install? I tried version 5.0.0..... but it didn't work. It still says it is disabled.
by bmike1
Fri Jun 14, 2019 1:11 pm
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

update manager? you mean software manager or synaptic?
by bmike1
Fri Jun 14, 2019 11:52 am
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

well.... I don't think I upgrade the kernel. did it do it itself? ~$ dmesg [ 0.000000] Linux version 4.15.0-51-generic (buildd@lgw01-amd64-059) (gcc version 7.3.0 (Ubuntu 7.3.0-16ubuntu3)) #55-Ubuntu SMP Wed May 15 14:27:21 UTC 2019 (Ubuntu 4.15.0-51.55-generic 4.15.18) I guess it did! I've never ha...
by bmike1
Fri Jun 14, 2019 11:26 am
Forum: Hardware Support
Topic: sound stopped working
Replies: 37
Views: 658

Re: sound stopped working

that didn't work:(

Go to advanced search